Previous 1 2 Next 23 Replies Latest reply: Jan 19, 2008 2:59 PM by David J. Peterson
Hatdaddy Level 1 (0 points)
So thats the error message I get when I try to sync. In reading several posts here I've seen that when everyone connects to USB 2.0 the problem seems to go away. Unfortunately, I don't have USB 2.0 on my PowerBook. And, none of this was a problem until I upgraded to 1.1.2 and iTunes 7.5 so why would the USB situation be a problem now? Is there a way to go back to an earlier version of either software? I hate to do it but what else can I do?

PowerBook "Titanium" G4/PowerMac "Quicksilver" Dual G4, Mac OS X (10.4.10), 1ghz & 1gb/dual 1ghz & 1.5gb
  • Allan Sampson Level 10 (123,405 points)
    Not sure what changed with the recent iPhone and iTunes updates in this regard but if USB 1.1 was supported, it would be included with the iPhone specifications and system requirements. Regardless if this happened to work previously, USB 1.1 is not supported besides being much slower.

    I understand there are some inexpensive USB 2.0 adaptors available you may want to check.
  • b_behringer Level 4 (1,910 points)
  • Hatdaddy Level 1 (0 points)
    Hey! That worked!!! I had a USB 2.0 hub sitting around and plugged the iPhone in through that and it did the trick. I would have assumed that because the computer itself was still dealing with USB 1.0, it wouldn't have made a difference. I'm happy.

    Thanks
  • will2b Level 2 (270 points)
    b_behringer,

    I have read in other posts that we were advised NOT to use a hub. Can we?..and does it really work? Anyone?

    will2b
  • Michael Casey1 Level 3 (620 points)
    There MUST be another solution!

    When I just bought mine nobody mentioned needing USB 2. My eMac doesn't have it and if it needed it, the phone should be provided with it. Or, just put out an update and make the fix.

    I'm a big Mac fan but there's just no excuse when stuff like this happens.
  • Nathan C Level 5 (6,260 points)
    Adding a USB 2.0 hub to a USB 1.1 port, the USB 2.0 hub will function at USB 1.1 speeds.

    In other words it would now be a USB 1.1 hub, and provide no advantage.

    Hope this helps,

    Nathan C.
  • web-betty Level 1 (20 points)
    I don't know if this will help anyone else, but I was having a similar if not the same problem--my iPhone wasn't being recognized by iTunes. iPhoto would open just fine but not iTunes. I tried the hub solution, which didn't work for me. I was going to go online and order a PCMCIA USB 2.0, and in the meantime I had made some changes to a few contacts in my address book. When I plugged my iPhone in to see if it would sync the contacts at least, voila! EVERYTHING synced and iTunes opened up, no problem.

    I have tested this solution three times, all successfully. So, for those of you with this problem of only having a 1.0 or 1.1 USB, just make one change to a contact in your address book and see if this solves your problem.
  • vidsurfr Level 1 (0 points)
    In this case it might help. Apple USB 1.1 hosts (the computer) require very strict compliance by the device (e.g. iPhone) to the specification. It could be that the USB 2.0 chip in the iPhone is not quite compatible. The errors associated with the poor compatibility could then cause software to behave differently. I know that the company that I work for had an IC rejected because it would not work with an iMac G3 USB 1.1 even though it worked with everything else.

    Going through a USB 2.0 hub could fix the problem...if the hub doesn't have the same problems as the iPhone USB 2.0 chip.
  • Nathan C Level 5 (6,260 points)
    Michael Casey1,

    USB 2.0 requires hardware on the computer you are using, there is no software update that can add it. Later models of eMac were manufactured with USB 2.0.

    Thank you,

    Nathan C.
  • Daniel Blasingame Level 1 (5 points)
    Is the answer to this issue a USB 2.0 Hub? I get the same issue as others in this thread and I have an older PowerBook G4 (See hardware & software details below)

    I get some of my information sync'd some of the time but never all of my information; especially larger files such as episodes of Lost or a movie. I either get the "device timed out" message or I get the "drive cannot be found" or something like that.

    The odd thing is that I connect to other USB devices fine (external hard drives, other IPods etc) What is with the iPhone? I have tried all of my USB ports as well as disconnecting everything else from the computer (all firewire etc too) I have also disabled internet access (via turning off the airport), booted & rebooted and tried syncing but I keep getting the same issue.

    Thanks,
    db

    Mac OS X
    10.5.1


    Hardware Overview:

    Model Name: PowerBook G4 17"
    Model Identifier: PowerBook5,1
    Processor Name: PowerPC G4 (3.3)
    Processor Speed: 1 GHz
    Number Of CPUs: 1
    L2 Cache (per CPU): 256 KB
    L3 Cache (per CPU): 1 MB
    Memory: 2 GB
    Bus Speed: 167 MHz
    Boot ROM Version: 4.6.2f1
    Serial Number: xxxxxxx

    USB Bus:
    Host Controller Location: Built In USB
    Host Controller Driver: AppleUSBOHCI
    PCI Device ID: 0x003f
    PCI Revision ID: 0x0000
    PCI Vendor ID: 0x106b
    Bus Number: 0x19


    iTunes:
    Version: 7.5
    Last Modified: 11/12/07 7:21 AM
    Kind: Universal
    Get Info String: iTunes 7.5, © 2000-2007 Apple Inc. All Rights Reserved.
    Location: /Applications/iTunes.app
  • web-betty Level 1 (20 points)
    Have you tried my solution above? Make a change to any contact in your address book. Then plug in your iPhone. See if this helps. This works for me every time and I had the same challenges you do.

    I'd love to know if this is working for anyone besides me
  • Moenning Level 1 (0 points)
    Yes and after resetting the phone I changed a contact in my address book as you suggested and boom, everything synced without problem in a timely fashion. THANK YOU for such a simple solution. Whew!

    Mike
  • mciain Level 1 (0 points)
    Thanks for that tip, after hours of frustration with the laptop, I am so happy to say your simple trick worked!
  • Chris Daily Level 1 (15 points)
    This worked for me. Like night and day. Many available at about the same price.

    http://accessories.us.dell.com/sna/productdetail.aspx?sku=a0499687&cs=19&c=us&l= en&dgc=SS&cid=25682&lid=585550
Previous 1 2 Next