Previous 1 2 3 4 5 6 7 Next 94 Replies Latest reply: May 7, 2008 7:48 AM by fangaz Go to original post
  • WorlockII Level 1 (0 points)
    I know how your feel.... I bought my Macbook almost a year ago, and within one weeks time, that funky question mark appeared. No one knew what it meant, so I took i to the Apple Store and they told me that the computer is not recognizing the HD and could not find the OS. I stated to them, Either you give me new one, or I'll return it and buy a PC.

    Hopefully they can help you! But I just ran into a new issue, when I updated the OS...
    Some crazy screen saying that I had to power down. I'm going to look for an answer here and see wht I get! Hope this helps...
  • asuarez Level 1 (10 points)
    Hey, this is my first post!!! I am sooooo mad!! The ? came up on my macbook today. It said I needed to do a software update to Java & Quicktime. It froze while doing the update, but it did say it was complete. I had to force quit from System Update. I shut down my computer. I go to turn it back on a couple hours later, and I got that file icon with a ? on it. I'm runnng TIger. I purchased this macbook 11/06. I called apple tech-I have the applecare warranty. We went through some initial stuff. DId disk repair. Did NOT work!! I had to erase my hard drive(yes I lost everything), and reinstall my OS. I thought it was just me...guess not. What is going on??? I just purchased an I-mac a couple of weeks ago because I thought Mac was the way to, I'm questioning my decision.

    It has been a very frustrating day. It has taken all day to run the updates.

    Anyone else???
  • mcquestions Level 1 (0 points)
    I am having the same exact problem. I was gathering photos to print and everything froze and I just saw the rainbow beach ball. I thought that the system was still thinking so I left the room and came back 3 hours later and it was still happening. I powered off my MacBook and then when I turned it back on I heard 4 clinking noises and then I get a grey screan and followed by the folder with "?" I bought my MacBook in June 2006. It was my graduation present. I had a problem before where it would just power up on its own but Apple fixed the problem and I have had no other issues since then... until now. I have come to realize that the hard drive is toast and that I have to replace it. It comes at a difficult time because of Christmas. I checked to see what type of drive I have and yes it is a Seagate with FW 7.01. I don't have apple care because I always think that the extended waranties are a waste of money and I never use it. So right now I am just out of luck until I can replace the hard drive. I wanted to upgrade to Leopard and now that the hard drive needs to be replaced I was wondering should I hold off on the upgrade? Another thing is that I was running boot camp and boot camp is no longer available for Tiger and in order to have it you would have to have Leopard. At least for the pictures I was actually working off of my external hard drive so I still have those and my music I can just retrieve it from my iPod. I am mainly concerned about the money I am going to have spend to replace and repair. If so many peope are having this issue I hope Apple does the right thing and to save face does a recall for the issue. If not we can actually fight for it and force Apple's and Seagates hands by bringing it to media attention which becomes very bad publicity. Can someone recommend a good and affordable hard drive to go with?
  • Rogerhoe Level 1 (15 points)
    I bought my MB with 2GB Ram & 160GB HDD in July and upgraded to Leopard in November. It ran flawlessly until 2 weeks ago when without any warning whatsoever I got the flashing question-mark folder after powering on the MB. And the HDD made lots of noise. And the HDD is nowhere to be seen when starting from the installation DVD or a usb ext. drive.
    Apple changed my HDD with me losing all data. BTW it wasn't a Seagate but a Hitachi. Now, my new HDD is a Seagate. I just hope that it doesn't belong to a defective batch.
    So I suggest you just send your MB to Apple for a replacement drive.
    Since then I have purchased a 500GB with a Time Machine installed, just in case another crash.
  • Toddy2006 Level 1 (0 points)
    I too had my Macbook Pro 17 inch suffer from the old Grey screen with a flashing folder and question mark yesterday 16.12.07
    Managed to boot into firewire mode, no hard drive recognized.
    Managed to boot using DiskWarrior, no hard drive recognized
    Finally after a long wait holding down C managed to boot using my Leopard setup disk, went into Disk Utility and what I found was the dive was recognized, but the partition was grayed out and not repairable

    So I deleted the partition, created a new partition, formated the drive and was abled to reinstall Leopard.

    I have a Hitachi Hard Drive HTS541616J95A00

    My thoughts are this problem is software based, at the time of the failure, I was in system preferences changing some energy saving preferences, I was also in mail (Which crashes frequently) and had a telnet window open.
    Mailed had locked up, as had system preferences, tried a force quit and the whole computer went into lockup.
    Held down the power key and it begun to reboot, went outside for a smoke.
    When I returned I was faced a question - do I want to shut down and a very hot machine.
    Machine was locked up again, so forced shutdown again holding power key, on reboot there was the Folder and ? mark

    It was a hot day, and the macbook pro was plugged into the power. So maybe an overheating issue,
    However I do use SMC Fan Control to keep it cool, but this failed on lockup

    I seriously suspect a Leopard software issue, which is screwing up the partition, my favourite theory is something to do with bootcamp screwing up partition settings, even though I don't use it

    Thank god I do regular backups
  • wb8723 Level 1 (0 points)
    Putting in my two cents, it seems that everyone who is experiencing the problem has either a Macbook or a Macbook Pro. The Seagate drives, while possibly faulty, are not consistently listed in these posts. Also coming up frequently are those who are using Leopard. My guess is that it's either an Apple hardware issue, a Leopard issue, or a conflict between the two. I'm running a mid-2005 iBook with 10.4.11 and have had no such issues.

    My parents' old indigo iMac (yeah, super old, but they only use it for e-mail) with os x installed just had the question mark. I was able to repair disk permissions with disk utility and that fixed the problem. Good luck to all of you. I'd suggest pestering Apple to issue a recall or at least admit to something.
  • Gen_Tso Level 1 (0 points)
    Monday marked the 5th (yes 5) hard drive that I have had with this problem. All of them have been Seagates and all have been rev 7.01. I had both 100 and 120G HDs in my laptop, so I don't think the size of the HD is the issue...instead I think the rev number is the key. In all 5 cases, the hard drive would work fine, then just freeze. On reboot, I would get the flashing ? mark. Nothing would mount the drive...and all data was lost. Just my .02...if you have a Seagate, I would be tempted to replace it. If not...use Time Machine.
  • Toddy2006 Level 1 (0 points)
    I spoke too Soon (See my post above)

    My Macbook Pro barely lasted 2 days with Leopard after repartioning the drive.
    Several Kernel panics, hang on reboot.
    Even suffered kernel panic when trying to boot to the setup CD.
    Finally after several attempts managed to boot to my original Tiger OSX 10.4 DVD

    Tests on both Disk Warrior and the Apple Hardware test (Press D during Startup) using original setup disk, both report absolutely no hardware issues.

    However when it fails, the bottom of my Macbook Pro (Between Battery and screen) is extremely hot.

    I am convinced this is a software issue, so will stick with Tiger until I find a solutions.

    By the way, Tiger is still a beautiful operating system and at least I know it stable.
  • James Kaona Level 1 (0 points)
    I'm almost convinced mine is a leopard issue.

    Ran utility, hard drive not recognized... Taking it into the shop soon, and bracing myself for a new HD.

    I hope apple adresses this, first that horrible blue screen, now this? I've used mac for 14 years, and I've had more trouble in the last 2 months than ever before. Good luck everyone else.
  • dorothymildred Level 1 (0 points)
    This happened to my Macbook in lateOctober. It was purchased in July 2006 and, of course, was out of warranty. I found an on-line article by a data recovery site (and I can't find the article right now)and they wondered when Apple was going to 'fess up' and recall these faulty Seagate Hard drives. If you find the website, to quote, and have a spare 2 hours & twenty minutes to spend on the phone with Apple (most of it on hold), you might just get a new hard drive and, the cost of installation covered, all in the interest of good customer service.
  • patrickvb Level 1 (5 points)
    This is not the club I want to belong to...

    My powerbook has been working quite well for years - like I have had my notebook for at least 5 years. No problems whatsoever - then last night I completed a sofware update - as I recollect there were two security updates and one for either iTunes or Quicktime. The restart was even glitch-y after the downloads completed.

    Less than 18 hours later my computer began having issues; i.e. spinning ball, freezing, etc. Once it did power up, I tried to run disk repair and the unit froze - that should have sent me to the store to get a external drive to back everything up.

    It did not.

    I then tried starting from a CD which has now been swallowed by the computer. Any suggestions about retrieving the CD?

    Initially, I did not believe it was one of Apple's upgrades, however if it was, I thought perhaps an additional upgrade would appear today to address the issue - that was completely optomistic. Now I am watching the flashing ? mark and wondering if I will ever see the images I had downloaded into iPhoto again - probably not.

    Those memories are gone - - like tears in rain.

    I find it very curious and frustating that so many of these posts are within a few WEEKS of one another. I am not computer genius but I believe updates must have something to do with the issue, perhaps in combination with the Seagate drives. What a shame.

    I have an appointment with the Genius Bar in Palo Alto tomorrow but maybe I should save the gas and time. Seems like my HD is spoken for by the Seagate peeps and creeps.

    Seagate CEO: "I help people watch ****" [CNN]

    Perhaps instead of helping people watch **** the CEO of Seagate should spend more time creating a better and dependable HD.

    All I can say is Merry f-ing Christmas.
  • Toddy2006 Level 1 (0 points)
    Your HD may not be fried, mine wasn't

    This is a software issue I am sure of it, too many affected shortly after update released.

    However all is fine if you do a total erase and reinstall, and do all updates prior to installing any third party software, do the Quicktime update separate from the last Security Update and restart after every major update before applying the next.

    To get your computer started...

    Just keep holding down the C button, takes a while but will eventually boot from the CD when it gets tired of looking for a hard drive.

    If not Try holding down these 4 keys - Option + Command + P + R keys when first starting to reset the NVRAM and then try the C Button with your setup disk inserted again.

    Be warned you need to hold it for a while so be patient, could be 10 minutes or more

    Once your are started up with the setup disk, choose your language and next, click on Disk Utility (From Menu Bar) and if it sees your hard drive, then its not screwed.
    Click on your hard drive (not the partition), choose the partition tab.
    If your partition is all grayed out, you need to delete your partition and create a new one.
    Use the Mac OS Extended (Journaled), click on options and choose The GUID Type.

    If your Partition seems ok, then do an Erase (Erase Tab)
    Exit Disk Utility and go through your install.

    iLife 08, iWork 08 are fine

    Do not reinstall Flip4Mac unless you use this version from

    Other common software to avoid is Eudora, Flip4Mac,Norton Antivirus, McAfee Virus Scan, Photoshop 7.0, cocktail, superduper. Or at least download the latest version and take advice before installing.

    I am now on my Third day using Leopard after I suffered this problem, and I have had no issues what so ever.

    Buy yourself a usb Hard Drive twice the size of your Internal Drive and use Time Machine, Its a fantastic tool for quick Erase & Reinstall, if you ever need to do it again

    It is a great operating system really, I think apple just rushed this security update out a bit quick, without fully testing 3rd party compatibity
  • Steven Gersten Level 1 (5 points)
    i guess welcome im welcome to the club, ay?

    im running 10.4.10 or 11 i suppose, or was running it for that matter
    then my laptop was lagging bigtime, like my old pb g4 did 4 years after i bought it, and shortly thereafter died
    anyway, manually restarted with the power button, didnt boot up, restarted again, and it booted up... worked alright for 5 -10 minutes and lagged again.
    used disk utility to repair disk permissions
    then lagged some more so i restarted
    and now i have the magic question mark... the hd makes a lovely rhythmic clicking noise, 1 longer click than 2 short ones over and over
    im really siappointed in apple after being sucha big fan
    as my macbook also has palm ret cracking issues and i jsut bought this hunk of sh*t at the end of august
    thank god finals finished 4 days ago or id be majorly screwed
    we should get some monetary compensation for this recurring issue.
    extremely aggravated
  • ShimokitaJer Level 1 (0 points)
    By this point, I think most of what has been said about this has been already, but I'll throw my two cents in anyway. Mine just died yesterday, but it did a dramatic slow death which may shed some light. I am NOT using Leopard, but rather 10.4.11. When the blinking folder of ambiguity came on I restarted from my CD and at first was able to find the HD with no problem, verified with no problems with Disk Utility, then tried to verify permissions and it kept spinning and spinning and spinning... Now it seems to be in the state that everyone else is in. I work at a university, so I'm going to go check in with tech support to see what we can do about things, and if I have any success I'll post my results here. I'm inclined to think software issue, because otherwise my data is all toast and that is simply not acceptable to believe right now. I mean, hey, that casual dude in the Mac commercials would never screw me over, right?
  • patrickvb Level 1 (5 points)
    Hey Toddy,

    Thanks for the encouragement but my PowerBook goes to black while I am being patient waiting for the little willful monster to start from the CD. I spoke to a local tech guy who seems relatively optimistic about the machine but... I have major doubts after reading the posts here.

    I still am unable to retrieve the CD, which was so easily accepted. Its like being in a bad relationship - its so easy in the beginning and then impossible later.

    So short of using a can opener is there any manual means to eject the CD? I have tried holding the Option and Apple keys down while holding the eject button down - no luck, even holding the eject key on its own.

    I have none of the third party software listed in your response to my post. Resetting the PRAM was unsuccessful so here I sit.

    I will keep you all posted on the progress or degress of this unfortunate situation. I still remain cautiously optimistic. Thanks again for your articulate response.