Previous 1 2 Next 16 Replies Latest reply: Nov 30, 2007 1:16 AM by murdock212 Go to original post
  • koala red Level 1 Level 1 (35 points)
    I am also having all these problems. Disk Warrior repaired some things, but Safari and SOftware Update still won't launch. I can't even reinstall because it keeps crashing. Permissions have been repaired, and HD checks out ok. Happened on the iBook first, but I was able to reinstall there, and everything was fine. So I decided it was ok to go on the PowerPCG4, but I am stuck in limbo here.

    I'll keep watching here for solutions.
  • murdock212 Level 1 Level 1 (0 points)
    OK, so I'm trying to take this in stride. I've posted this same thing alone, but figured I'd jump on here as well. I ran the 10.4.11 update as the grouped download update b/c Safari wouldn't start after running the regular software update. The computer restarted and now gets stuck on the Mac OS X loading page (where the blue line usually fills up). It gets past the spinning wheel and basically just stops here. This has never happened before. I tried starting in safe mode, but that didn't seem to work. Incidentally, my computer was on mute before, so I can't hear any restart tones.

    I'm a grad student heading into finals and need to get on here desperately. Any help would be greatly appreciated.
Previous 1 2 Next