4 Replies Latest reply: Dec 16, 2007 9:20 PM by G-bot
K&M Mac Level 1 Level 1 (0 points)
After a recent software update I can no longer get the ITouch to sync with Itunes. If I attempt to sync when ITunes is not running it will begin the process and start to sync. However after getting part way through it stops updating and when you go to "force quit" it indicates that Itunes is not responding. If you try to sync when Itunes is running it immediately goes into a non-response mode and does not even try to sync. I have tried restarting the machine and performing disk repairs and have restarted the ITouch as well. Everything functioned well until the most recent software update. Any help or ideas would be appreciated.

imac G4 17", Mac OS X (10.4.11), Itunes 7.5 (19) and ITouch 1.1.2
  • clutter Level 1 Level 1 (0 points)
    I am having the same problem. After attaching my Touch, iTunes opens sync's about 80% of the way and then locks up. What gives?

    iPod Touch 1.1.2
    Power Mac G4 w/ os x 10.4.11
    iTunes 7.5
  • G-bot Level 1 Level 1 (0 points)
    Please add me to this list.

    PBG4 12inch 867mhz.

    I have tried resetting the iPod, restarting the iPod, restarting the computer, and pretty much everything except re-installing iTunes.

    Very bummed.
  • Tyler Jones2 Level 1 Level 1 (0 points)
    Seeing similar behavior. Mac Pro 2.6 GHz, 10.5.1, iPod Touch 1.1.2, iTunes 7.5. Have used "top" and killed off (kill -9) anything unnecessary, unplugged all other USB devices. Nothing works. And now, my older 80 GB iPod video is causing iTunes to fail in a very similar manner. So, when's the first 7.5.X bug release for iTunes coming?
  • G-bot Level 1 Level 1 (0 points)
    I finally gave up and downgraded my iPod Touch to 1.1.1 and my iTunes 7.4.x and in order to regain the security and functionality of firmware 1.1.2 I did the jailbreak. I'll be posting a blog post soon about how Apple convinced me to hack my iPod.

    Generally I am very happy with Apple and will continue to purchase their products. But in the future I won't be waiting or assuming they'll be making the best decisions possible. We're all human.

    Anyway, my situation is resolved. Downgraded to 1.1.1 and iTunes 7.4.x