1 2 Previous Next 15 Replies Latest reply: Dec 8, 2008 12:22 PM by playb3yond
bgzchen Level 1 Level 1 (0 points)
hi...i'm having a problem with my iphone...everytime i set up my mail account..it appears

Yahoo! account verification failed

the imap.apple.mail.yahoo.com is not responding. check your network connection and that you entered the correct information in the incoming mail server field...

what am i gonna do? the first few days ive been using these dont have this problem..suddenly it bcome like this..
  • 1. Re: imap.apple.mail.yahoo.com not responding
    FranklinTowers Level 1 Level 1 (0 points)
    I'm having the same problem. Did you figure this out yet? I was able to access the internet for the first few weeks after I purchased the phone, then suddenly it shut me out. The message I keep getting is: 'the username or password for "imap.apple.mail.yahoo.com" is incorrect.' I have no idea on how to change this or what they are even referring to. Any suggestions? Thanks.
  • 2. Re: imap.apple.mail.yahoo.com not responding
    Unlock.no Level 1 Level 1 (0 points)
    I'm having the same problem with it...it just happened all of sudden..i tried restoring my iphone, enteringmy account info in other instead, and changing my password...nothing worked.

    I would suggest contacting Apple and/or Yahoo by email about this, and hope they reply.

    P.S. Try creating your account before jailbreaking, activating, or unlocking and see if that works, because mine stopped working after using ZiPhone to hack.

    Message was edited by: Unlock.no
  • 3. Re: imap.apple.mail.yahoo.com not responding
    ifan369 Level 1 Level 1 (100 points)
    Hello bgzchen, and welcome to the Forums, try this- delete the Yahoo! Mail account by going into setting from the home screen, then press the Mail icon, select your Yahoo! account, select Delete account at the bottom, now re-create your Yahoo! Mail account by going into settings, selecting add account, select Yahoo! Mail at the top and just enter the requested information.

    Hope this helps.
  • 4. Re: imap.apple.mail.yahoo.com not responding
    aeon74 Level 1 Level 1 (0 points)
    Since yesterday i've been having the same problem. I've had the phone for the last 3 months and it has been working flawlessly under any firmware (1.1.2, 1.1.3 and 1.1.4). Suddenly, yahoo stopped working! This is completely annoying! Is this going to go away just as it came up? I mean what the ****....from one minute to the next it stopped working and whatever i did was ineffective. Is this a yahoo problem or an apple problem? Does Apple know about this and what will they do to fix it cause in my eyes this is a serious problem that crippled the functionality of the phone an added a lot of frustration. APPLE WAKE UP!!!!!
    Has anyone fixed it? I tried everything that i read in this thread and it did not work.
    HELP!
  • 5. Re: imap.apple.mail.yahoo.com not responding
    nojohnny101 Level 1 Level 1 (0 points)
    hey
    I'm having the same problem on my iPod touch...if I had to guess I would say it is a yahoo problem!

    i can't even get my account to be created...I'll be watching this thread to see if anyone can come up with anything.....


    Thanks
    ~Will-i-am~
  • 6. Re: imap.apple.mail.yahoo.com not responding
    jdawgg11 Level 1 Level 1 (0 points)
    I found out how to fix it! Well atleast on mine... Go into your yahoo account on your pc and click on the yahoo mail symbol and it should switch from classic to a new setup and then just click your mail on your ipod touch/iphone and u got r done! If this doesn't fix it just do everything you possibly can even if it seems stupid because it might work.
  • 7. Re: imap.apple.mail.yahoo.com not responding
    StockRocket Level 1 Level 1 (0 points)
    This didn't help for me I had to "restore"
  • 8. Re: imap.apple.mail.yahoo.com not responding
    Traumatic1 Level 1 Level 1 (0 points)
    imap.apple.mail.yahoo.com

    This is what I figured out with my phone. I just bought a new phone with the 1.1.4 software 8GB.

    I have yahoo setup with PUSH on as well. Everything worked fine. I did the jail break - after that I kept getting the imap.apple.mail.yahoo.com unable to connect incorrect password. So I tried to delete and re-create my account on the iphone. That didn't work. I logged into my AOL account and that worked fine. I tried to re-start the iPhone that did not work. I basically did everything I possibly could. So when I got back home I did the "restore" went back to factory without any back up. After that - works fine with AOL and Yahoo mail. So I tried it again with the jail break software. Again I got the imap.apple.mail.yahoo.com error message just with yahoo mail.

    There must be a problem within the software scripting (for jail break or iphone) either if your phone is jail broken or not. My suggestion is to back up your information and re-store to factory settings. It ***** I know but that is how I got mine to work.

    It would seem like it is a problem on yahoo's server but I would have to support them and say it's not. There must be a corrupt file scripting on the iPhone its self. I'm not sure about upgrading the software from 1.1.3 to 1.1.4 and so on but the original factory settings again works just fine.

    -Rob
  • 9. Re: imap.apple.mail.yahoo.com not responding
    Lat/Long Level 1 Level 1 (0 points)
    I figured it all out...check your date, it is probably wrong.
    Fix it and redo your yahoomail.gmail settings.
    Did it work??
  • 10. Re: imap.apple.mail.yahoo.com not responding
    ocean5c Level 1 Level 1 (0 points)
    The problem for the imap mail password being invaled is very simple,the first charecter in the password is going to be capital by iphone default- just check the up arror button on your phone the default is caps on(light on) change to caps off by pressing caps arrow button to turn off caps(lights off)then type your password...try it it works.
  • 11. Re: imap.apple.mail.yahoo.com not responding
    danhnyc3000 Level 1 Level 1 (0 points)
    Try This.
    My I phone Edge network connection was lost after a billing snafu with ATT turned the phone off. When it re activated the EDGE data network did not appear. No Edge no data.

    Restart the phone follow the link to iphone support for details

    http://www.apple.com/support/iphone/troubleshooting/calls/#
  • 12. Re: imap.apple.mail.yahoo.com not responding
    stylus762003 Level 1 Level 1 (0 points)
    Thanks a ton...my date was off...your method worked...
  • 13. Re: imap.apple.mail.yahoo.com not responding
    socioecoboy Level 1 Level 1 (0 points)
    I had the same problem. I had my phone on airplane mode, with wifi on (2.0 software). Turned off airplane mode and it worked. I don't know how this would affect a touch user.
  • 14. Re: imap.apple.mail.yahoo.com not responding
    ibeirisu Level 1 Level 1 (0 points)
    Hey! I did what you said about switching it from yahoo classic to the new yahoo mail and then setting it up on my ipod touch and IT WORKED!!! THANKS!!!
1 2 Previous Next