Skip navigation
This discussion is archived

Airport Express and Verizon Fios

4955 Views 7 Replies Latest reply: Feb 18, 2008 6:31 PM by Jerod Price RSS
clockwoo Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 23, 2007 10:21 AM
I am ready to pull my hair out. I have an Airport Express that I use to stream iTunes wirelessly to my stereo. I have it configured to Join a wireless network, which is my Verizon Fios wireless network from my secured Actiontec router provided from Verizon. The config will work for about 5 minutes then my entire network crashes and I need to power down the Actiontec router and try again. I always end with the same result. Please help if you have suggestions.

THanks
iMAC, Mac OS X (10.5.1)
  • hababean Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 25, 2008 6:11 PM (in response to clockwoo)
    I had the same issue. All I had to do was set up the express with it plugged into the fios router. choose join existing network and just set up all the other settings. when you're done, the green light will come on. this will let you unplug the express and put it wherever you want. after you plug it in and it cycles, it works fine... now if i can just get my iphone to work with the verizon router, i'll be all set!
    macbook, Mac OS X (10.5.1)
  • pdxlover Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 27, 2008 9:49 PM (in response to hababean)
    I had the same trouble, tried to set the Airport Express up to my speakers and it didn't work as planned. Connecting it via Ethernet to my Verizon Westell router and following the step Hababean described worked. Thanks!
    Macbook, Mac OS X (10.5.1)
  • Jerod Price Level 1 Level 1 (75 points)
    Currently Being Moderated
    Feb 2, 2008 7:16 PM (in response to pdxlover)
    My experience, it does work but not in the default Verizon FiOS installation of the Actiontec router. The supported installation was a WEP 64 coded password that worked fine on Leopard, Tiger, PS3, and iPhone, but not the Airport Express (AEX). I tried the stronger WPA2TKIPAES which worked with all the above, but continued to fail with the AEX.

    Thanks to the posting here, I immediately stepped down to WPA.

    Summary for AEX

    * WEP 40/64 did not work
    * WPA2 did not work
    * WPA works

    Thanks to those who blazed this pathway for us.
    Dual 1.8 G5 Mid 2004 (PowerMac7,3), iPhone, Mac OS X (10.5.1), aftermarket PCI RAID, PCI AlchemyTV, Pioneer 110D DVD+DL, 1GB RAM, 2x250 SATA
  • scetes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 17, 2008 6:41 PM (in response to Jerod Price)
    I had similar problems. thanks for the postings. connecting airport express via ethernet for setup process did the trick. for those still struggling...the reason connecting through ethernet works is because you can only configure the airport express remotely from another computer which requires the airport express to be connected to the network. but airport express can't be connected wirelessly to a secure network until it's configured. catch-22. so, connecting airport express via ethernet avoids the wireless security issue. what i don't understand is why the 40-bit encryption setting in airport utility works with the 64 bit encryption used on my home wireless network--but, hey, it works..
    hp laptop, Windows XP, fios internet and wireless home net
  • Henry B. Level 9 Level 9 (78,690 points)
    Currently Being Moderated
    Feb 17, 2008 6:54 PM (in response to scetes)
    64-bit and 40-bit WEP refer to exactly the same thing. To understand the reasoning behind this seemingly illogical terminology see:
    http://en.wikipedia.org/wiki/WiredEquivalentPrivacy
  • travieso Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 18, 2008 11:07 AM (in response to clockwoo)
    I have had no problems running an airport express and verizon fios with a printer and speakers attatched to the apx. What I think you need to do is with Airport Admin Utility, set up the apx to join your wireless network. it will ask you to join a network, select then enter the WEP key, (second line on the sticker under the actiontec unit)
    PowerBook G4 1.67 15", Mac OS X (10.5.1), new user
  • Jerod Price Level 1 Level 1 (75 points)
    Currently Being Moderated
    Feb 18, 2008 6:31 PM (in response to scetes)
    Minor clarification here...if your Mac has a wired and wireless connection (strictly an internal Airport card in this example) the Airport Set-up will look for Airport Express basestations in their default state by jumping off the Secure network and forming an ad hoc network with the basestation. Once configured, it jumps back to the Secure network.

    The rub is if you botch the settings somehow (e.g. using WEP when it isn't supported), you may not be able to find the basestation to reconfigure it without resetting it or going wired. Such was my case.
    Dual 1.8 G5 Mid 2004 (PowerMac7,3), iPhone, Mac OS X (10.5.1), aftermarket PCI RAID, PCI AlchemyTV, Pioneer 110D DVD+DL, 1GB RAM, 2x250 SATA

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.