Previous 1 2 3 4 5 Next 62 Replies Latest reply: Sep 1, 2008 7:42 AM by virginvoice Go to original post
  • thedbp Level 1 Level 1 (5 points)
    If you have access to another Mac that is still working:

    1. Put the 'broken' Mac in FireWire Disk Mode (reboot while holding down "T").
    2. Attach via FireWire, the HD shows up on the desktop.
    3. Download the 10.4.11 Combo update and re-install it on the "broken" Mac. Make sure its the "Combo" update. Get it by searching for "10.4.11 Combo" at
    4. Reboot the "broken" Mac, it should just work now.

    If you have a bootable external drive (always good for troubleshooting and recovery!), boot the "broken" Mac to the external drive and follow the above steps from 3.

    It can be really quick and easy to fix. Hope this helps.
  • Salim Level 1 Level 1 (0 points)
    This is the same as I did (see Post above Nov 26, 2007 8:57 AM) except that I booted from 10.5 and applied the Combo Update to my 10.4 installation.
  • Dmitriy.K Level 1 Level 1 (0 points)
    As a mac book pro 2.4ghz 160gb user I a can confirm that the same issue exists even when the hard drive has 32 gb available. and also I have bootcamp software installed but no windows partition was actually formed. So the existence of the actual windows partition is not a prerequisite for the above mentioned problem. I am currently running the above mentioned "remote hard drive over FireWire" trick. All is going well. Some mere 4hours to go before the copying ends - thanks apple

    on a side note, despite the fact that there is no real evidence to prove that this is an action specifically directed to persuade apple users to upgrade to leopard, it could be.
    and despite the potential success behind this, it is also likely to result in negative publicity with regards to the reliability of apple's software, for which it has been previously praised (compared to windows). So maybe this whole thing will discourage more customers than it'll bring in. But of course this is just speculation. Sooner or later they'll fix this issue, anf we might even be graced with a letter from Jobs saying how deeply sorry he is and how they'll fix this "bug". Just like they referred to ipod touch inability to add calendar events as a bug.

    PS. I can't believe I typed all this up on my iPod touch who's Safari crashed once so I had to retype it. On well, I still love apple.
  • chriguc Level 1 Level 1 (0 points)
    When I ran Software Update I didn't get any errors. However, when the computer rebooted it didn't get past the gray screen and after 30 minutes I decided to poweroff the machine and prepared myself for the recovery method mentioned above. Funnily, the machine booted and I was able to login, but then it took ages until I got the dock and everything else. Until now things run at normal speed and everything seems alright (System Profile tells me I got 10.4.11). By the way, I have no Boot Camp installed and no additional partitions, I only run parallels.
  • Greg Earle Level 1 Level 1 (145 points)
    I have a Core Duo MacBook Pro 2.16, with a Boot Camp partition (and Boot Camp 1.4 installed, I think) and I upgraded to 10.4.11 with the Combo Updater and had no problems at all afterwards. Of course, I actually do things like disconnect all devices, quit out of all user-level processes, run Repair Permissions and then reboot into single-user mode, run "fsck", and only then do I boot up all the way and run the updater off of the Combo package.

    You might call that paranoid, but here I am sitting pretty and yet several of you posters in this thread aren't. This is really the only way to go with system updates, which is probably why Apple got smart and made it such that updates requiring a reboot get done in "standalone" mode starting with Leopard. I applaud Apple for enforcing that environment for such changes.
  • rectalogic Level 1 Level 1 (0 points)
    If you have a USB thumb drive or any external drive, you can download the updater to this (using any other Mac or PC - from eintel.html).

    Then reboot your Mac from the OSX Install DVD, launch Terminal then mount the dmg you downloaded via:
    "/Volumes/Macintosh\ HD/usr/bin/open /Volumes/THUMB/MacOSXUpdCombo10.4.11Intel.dmg"

    Then run the installer and apply it to your broken Mac:
    "/Volumes/Macintosh\ HD/usr/bin/open /Volumes/Mac\ OS\ X\ 10.4.11\ Combined\ Update\ \(Intel\)/MacOSXUpdCombo10.4.11Intel.pkg"
  • vbumgarn Level 1 Level 1 (0 points)
    A buddy of mine got bitten with this, and he has never installed Boot Camp. The update didn't complain, etc. He did not quit all running apps and restart immediately, however, so maybe there's a clue there.

    I downloaded the combo update, put it on a drive, booted the machine from the install disc, then ran the update from the terminal. It took awhile to boot up after installing the update, but it worked. I'm not sure what that was about. Starting up with cmd-V held down showed that it was waiting on something, which I guess it eventually found.

    I wish I'd thought of just connecting it to my mac in target disc mode. That would have been even easier.
  • Bruce Young3 Level 2 Level 2 (195 points)
    Has this 10.4.11 updater problem happened to anyone with PowerPC G5 machine? Or is it only affecting Intel?

    From the posts and MacFixIt article, It sounds likeit affects mostly (only?) Intel chip Macs, and even more so, those that generally had a boot camp partition installation (at some point) as well.

    Thx. (PPC, G5, iMac, 10.4.9)
  • John Luetke Level 1 Level 1 (45 points)
    since the cause of the problem seems to be the bootcamp beta, your g5 should not be affected by the update since it cannot use bootcamp
  • anbaric Level 1 Level 1 (0 points)
    I use an old iBook G4 (PowerPC) and that updated to 10.4.11 with no problems.
  • Dynamic Insight Level 1 Level 1 (0 points)

    Here are my experiences with the 'bricking' from the Mac OSX 10.4.11 through the software updater. I have a Powerbook G4 with a 160 Gb drive that has been split into three partitions - two UNIX formatted partitions and a third that has the standard NFS file system format.

    I went through the software update for 10.4.11 through software update and same thing - on restart it just hung at the 100% blue bar. I ended up booting from a Mac OS X CD and didn't see the hard drive anywhere - even though the computer was able to find it without the disk.

    I went in and set the CD to be the startup disk and restarted - here is where things get a little funky and unpredictable. On the second boot, the disk still didn't start up, but when I plugged in an external hard drive and restarted again, all the partitions and the external drive showed up on the desktop.

    From here I was able to go directly onto the Mac site and download the 10.4.11 combo update directly from the apple site - I figured, what do I have to lose, right? Well, I went in and installed the combo update after selecting the proper partition, (after running disk doctor to repair permissions and such).

    Once the install was complete, I used disk doctor/disk utility again to repair perms, set that as the startup disk and crossed my fingers. It took longer than expected on the grey apple screen with the loading icon, but zipped through the blue bar screen.

    I was lucky and this worked, but it took about 24 hours to figure this out - from Disk Warrior I was able to tell that the disk was fine (physically), which was led me down this path.

    If this saves someone else's data like it did mine then that would be great..

    Good luck!
  • bluesweats Level 1 Level 1 (0 points)
    I have a macbook, no bootcamp installed and just got this problem. It seems this issue has been around for a few days now and apple hasn't fixed it yet? I actually just switched to mac a few months ago and was happy to have done so until this issue came about. Honestly, this may cause me to switch back to PCs, I hate to say it.

    Is there no official fix? Do I have to go in and use this workaround using an external harddrive?
  • Robert Gulyas Level 3 Level 3 (545 points)
    Bruce and all others:

    a) You may have is the same thing that I have been experiencing with the new update of Mac OS 10.4.11 on my QuickSilver 933 MHz PPC which is not an Intel Mac. I have had erratic behavior with my external firewire drive. It often does not mount on my desk top reliably.

    b) I have run Disk Warrior for this from my wife's Mac and rebuilt the desk top while I had the Firewire drive in an enclosure connected to her G-4 iBook laptop via her Firewire port. I also checked the drive with Disk Utilities and that external FW Drive in this enclosure has been properly repaired and it checked OK.

    c) I took the drive to work and booted up another Mac with the external Firewire drive in an enclosure connected--and the drive boots up OK. I also have confirmed this proper reboot with her iBook and also with someone else who has a G-4 Power Mac Titanium lap top. The drive mounts on the desk top properly. Therefore the Firewire drive in this enclosure is indeed OK.

    d) The problem somehow is related to the recent update to Mac OS 10.4.11 --which I made twice on the computer. The first time I updated from the Software update. This is when I had all of the connections (USB and Firewire) plugged into the desk top. This is when I first noticed the problem.

    e) Then I reinstalled the Tiger operating system from my Tiger DVD in the drive with the "Control Key" depressed. I installed the Tiger system with an "Archive and install" option--this time with all of the connections removed. This took me back to Mac OS 10.4.0. Then I downloaded the Combo Update from the Apple site and that took me up to Mac OS 10.4.11.

    After a few reboots, I again had the issue of the unmounted firewire drive in this enclosure.

    I really do not know what to do next and I am stuck again.

    I do know that the Firewire drive in the enclosure works on two different Mac computers with no problem--so the problem is in the installation of the operating system update to Mac 10.4.11 on my QuickSilver G-4 Mac. I did not have this issue before the update to Mac OS 10.4.11.

  • Bruce Young3 Level 2 Level 2 (195 points)
    Thanks BobG for the info,

    especially how 10.4.11 seems to have made the firewire drives less stable/usable.

    I have 5 external FW drives (several different brands, and more 'bare' HDs that I sometimes move in and out of them) so FireWire access and stability is essential in my book.

    When I get some data space re-arranged, I will probably first test with 10.4.11 on a secondary partition/volume. I'll report back on results, but it may not happen for a while.

    FYI all, whenever doing OS updates of this nature (.8 to .9, .9 to .10 or .11, etc) I always follow a modified version of the MacFixIt system update guideline of :
    - disk repairs,
    - permission repairs,
    - disable or remove any system haxies, (incl. Default Folder),
    - cache clean (via TinkerTool System or Onyx or TCC or whatever)
    - safe boot with no external devices attached (besides keyboard, mouse, net),
    - update from combo updater downloaded on its own, (and of course no other apps running),
    - reboot, with an extra PRAM reset thrown in for good measure (I want to hear those chimes),
    - full repairs again, and,
    - a final reboot and plug everything back in and on.

    Some may say all that is over cautious, but it works for me. So far, the process has resulted in good updates every time. (...allowing for the fact that a rare apple .x update turns out to fall into the 'skip this one' category).

    Though I may be holding my breath on the 10.4.11.
  • D Pak Level 1 Level 1 (0 points)
    *This fix worked like a charm! A little geeky for my liking, bu it worked!*


    But at least this suggestion worked ... Phew !