6 Replies Latest reply: Dec 29, 2007 4:41 PM by Drewnl09
Diamondust Level 1 (0 points)
I have bought a Macbook recently, and have installed Bootcamp 2.0 on it.

But I cannot find any wireless access point on my XP system. While I can find 3 wireless network on the Macintosh system.

My wireless adapter is Atheros AR5008 Wireless Network Adapter.

Moreover, when I go to the properties of the Atheros card, I cannot find a "Wireless Networks" tab, as many people do.

Thanks for your help.

Mac Book 2.0GHz, Windows XP Pro
  • Boysterload Level 1 (0 points)
    Hey Diamondust. I am having the same problem! I had 10.4 with Bootcamp 1.2 installed for Win XP Pro SP2. I installed Leopard (10.5) and Bootcamp 2.0 on the existing Windows install. All was well then after a few days, I was not able to see the wireless networks in Windows only. The icon says connected to my network name, but doesn't show any available ones.

    I formatted the Windows partition, reinstalled SP2, yadda yadda and it worked great for a week. I just stopped working again! Someone please help us! I also have the Atheros wireless card.
  • Diamondust Level 1 (0 points)
    Hi Boysterload, have you checked the Wireless Zero Configuration service in windows XP? I finally managed to find my network, it was because of this service.

    Set it into automatic and start this service, you might be able to find the wireless network again.
  • Drewnl09 Level 1 (20 points)
    Yeah I can't find my wireless network in win xp using bootcamp either. Doesn't even have anything to connect to.
  • iFelix Level 8 (35,145 points)
    Turning on Wireless Zero Configuration
    http://www.ifelix.co.uk/tech/2007.html
    rabbit
    iFelix
  • Drewnl09 Level 1 (20 points)
    I've tried turning on Wireless Zero Configuration, but I'll try it again.
  • Drewnl09 Level 1 (20 points)
    Wireless Zero Config didn't work. And now I've turned off Airport and done a direct connection an still can't get internet. Everything else works through direct connection, I'm even using the same ethernet that usually connects my Xbox 360 to Live, so I'm pretty sure it's not my ISP, I think it something to do with Boot Camp, because my other Windows PC connects fine. Any more help would be appreciated.