1 Reply Latest reply: Dec 14, 2007 9:53 AM by Jeff Rx
Jeff Rx Level 1 Level 1 (0 points)
I HAVE POSTED THIS TOPIC IN THE TIGER > MAIL & ADDRESS BOOK DISCUSSION AREA

because most of my users are using OS X 10.4.11 & OS X 10.4.10 with Mail 2.1.1 & Mail 2.1

but this ALSO AFFECTS the two LEOPARD users I have using OS X 10.5.1 with Mail 3.1.

This is just a notification. Please carry on the discussion "back" there.

Thanks. Jeff.

Mac Pro, Mac OS X (10.4.11)