Previous 1 2 3 Next 42 Replies Latest reply: Oct 10, 2009 3:11 PM by Trystero
matteymann Level 1 (0 points)
Has anyone else had issues with setting up a Roadrunner email account in 10.5? The automatic setup gives me this message:

Trying to log into the SMTP server "smtp-server.neo.rr.com" failed. Make sure the user name and password you entered are correct, then click Continue. If the information isn't correct, you cannot send email."

I have verified that my information is correct, and have even tried to manually set things up. The same exact e-mail address and settings worked fine in 10.4. But, after upgrading to Leopard, the Mail application won't cooperate.

Can anyone please help?

2 x 2.66 GHz Dual-Core Intel Xeon, Mac OS X (10.5)
  • ajmac125 Level 1 (10 points)
    My mom uses RoadRunner by Time Warner. She was able to receive email using Leopard and Mail but not send. SMTP server was the big problem like everyone else here experienced. We finally were able to get it to work using many ideas here. What we did:

    1) Delete com.apple.mail.plist from the User/Library/Preferences folder (BACK UP YOUR EMAIL FIRST)
    2) Open Mail and create a new account but disable the automatic set-up feature, put your info in manually.
    3) Uncheck " Use only this server" from the outgoing mail
    4) Under the Advanced tab on Mail Prefs "port set to 25", Uncheck "SSL" box, and uncheck "Use Authentication"
    5) Now hit Create

    It took Mail about 20 minutes to contact the SMTP server, but it did and now I can send and receive Mail without any problems on her computer.

    Bad Apple...stop criticizing MS and Vista when your own house is not in order yet. Hope this helps someone out there.....
  • James Coyle1 Level 1 (100 points)
    One of my clients had the same issue in New York City. I thought I had fixed the problem by switching to port 25, but the problem has returned. I have a feeling that Road Runner is blocking port 25. The auto-setup thing in Mail uses another port (I believe it was 995). Next thing I have to do is speak to Road Runner about which port is useable.
  • matteymann Level 1 (0 points)
    ajmac125: Your suggestions seem to have worked (thus far!). Here's the irony though.

    I have to email accounts set up in my Mail application: one Roadrunner and one account through Godaddy for my home business and web site. Now that the Roadrunner account seems to be fixed, the Godaddy account is not working properly (it was off-and-on prior to this fix), and it's an SMTP server issue again. As I type this message, I am working on solving this new issue.

    Thanks for your help so far! If anyone has any further advice, I will gladly accept it.
  • mattie_mac Level 1 (0 points)
    I had the same problem with Mail setup. I have Road Runner here in Charlotte, NC and kept getting an error when setting up the SMTP server. I followed these steps (except I did not change any of the ports on mine) and it worked like a charm. Did take a long time to find the server though, but is fine now.

    Thanks ajmac125
  • Ray Bepko Level 1 (0 points)
    Thank you ajmac125! I have had the same problem with my outgoing mail with adelphia (now owned by TimeWarner-Roadrunner.) I followed your suggestions - except i did not change the port - and it seems to be working fine now. I can receive and send mail on all my accounts, at mac.com and gmail,com as well as adelphia.net. I wonder if some of the problem may be the acquisition of Adelphia by Time Warner. Again, thanks!
    Ray Bepko
  • JayElliot Level 1 (0 points)
    Just to clarify your instructions. Even though I unclicked automatic set-up feature, it still tried to connect to each server after i typed in the field. I just hit "Cancel" and it allowed me to move to the next step. People also may be confused in step 4 when you refer to the "Advanced Tab". The "Advanced" is listed in the "Accounts Preferences" box AND the "Edit Outgoing Server" imbedded options.

    To get to the outgoing SMTP server info you have to pull down the "Outgoing Mail Server" box to select "Edit Server List..."

    From there, you have an "advanced" option. And to specify No Authentication there is no check box, instead it's a pull down menu that says "None".

    There was also no *create button*, only closing the preferences window asked you "SAVE/ DON'T SAVE"

    That did the trick for me and now receiving and sending mail from insight.rr.com here in Columbus, OH.
  • Marty McClelland Level 1 (0 points)
    thanks ajmac125 - your suggestions got my roadrunner email working. As others have written, fixing the pop server required an uncheck of the ssl box.

    For smtp- when I tried to send a test email, the error message box contains a button the edit the outgoing server and this gets to the same mail preferences box as going to Mail>Preferences
    1) In Mail - preferences select advanced and in the smtp server authentication drop down list select 'none'
    2) next I unchecked the 'use only this server', but got another error message on the test email about a null server, so I once again checked 'use only this server'

    Now I can send and receive email.
  • tribus Level 1 (0 points)
    It's already been mentioned but bears repeating, the main issue with RR SMTP is that they don't require outbound (SMTP) authentication, which is the default set up on Mail. Unfortunately, the Road Runner documentation is not very good on this subject but tech support was helpful.
  • ohgrl Level 1 (0 points)
    Sometimes the simplest solution is best: My husband had the same problem using Mail to check his RR account on his MacBook Pro. Turns out that the smtp server was not correct in the Preferences setup. At least for Southern CA users, the smtp has changed to smtp-server.socal.rr.com. You may want to double-check your local Roadrunner's smtp setup vs. what's listed under your Mail Preferences.
  • pd417 Level 1 (0 points)
    Thank you ajmac125, your suggestions worked perfectly!

    I can now receive my mail through Road Runner.
  • ShannonMcG Level 1 (0 points)
    My wife just had the same problem setting up Mail 3.2 to use her Roadrunner account.

    I had to use the Add Account in Mail Preferences so I could access the "Advanced" tab options.

    I unchecked the "Use Authentication" box and it worked great.

    Roadrunner tech support could not figure this out even after 2 escalations BTW.
  • Ernie Stamper Level 8 (37,545 points)
    To access the Advanced Tab that relates to Outgoing servers, you should only need open Mail Preferences/Accounts/Account Information, and click on the up/down arrows beside the name of the SMTP being used as the Outgoing Server. Then choose Edit Server list, and then choose the Advanced Tab.

    Ernie
  • Thomas Bandla Level 1 (5 points)
    ajmac - you ROCK!

    thanks for great advice - mail FINALLY works with my TW account.

    TJB
  • BuckeyeHoov Level 1 (0 points)
    When you say delete your plist, do you mean actually open the folder and delete all the current content or just remove it from your finder?
Previous 1 2 3 Next