5 Replies Latest reply: Jul 26, 2008 3:18 AM by P.Fogg
P.Fogg Level 1 Level 1 (0 points)
Hi Mac users,

recently I got an old MacPro with a G3 for free. Now I am trying to get this little beauty up and running. However I am struggling since the machine won't boot.

What happens:
After pressing the power switch I hear (and see) the fans starting up, the hard drive spins up, power LEDs turn on and that's it. Nothing else. No startup chime, no display signal ... nothing. Even the CD wont open. I unplugged the CD from the main board, than it opens.

Luckily I have two of these machines, and one works just fine. So I tried to switch RAM modules and CPU with no luck. Still no boot.

Unfortunatly I have only one graphics card, but that works in one of the machines just fine. So I doubt that this is the problem.

How can I troubleshoot the problem??

Thanks for any help....

Mac Mini, Mac OS X (10.4.6), G4 1.42 GHz / 512 MB / 80 GB / AP+BT
  • Grant Bennet-Alder Level 9 Level 9 (52,230 points)
    The problem that causes more "won't boot up" problems than anything else is a low or dead PRAM backup battery.

    If its not too far gone, you can sometimes press the CUDA Reset button -- the tiny button closest to the battery on the motherboard, hold for a quarter minute, wait five seconds minimum, then try to start again. Avoid momentary presses. Pressing that button with the fans running drops power instantly -- not a great idea.

    After removing AC power or replacing the battery with a new one, this drill must be performed again.
  • P.Fogg Level 1 Level 1 (0 points)
    seems like I have some bigger problems.

    I tried pressing the CUDA reset, I also changed the battery to the one of the other machine that works just fine, no changes.

    Still no boot, no chime, no screen
  • Grant Bennet-Alder Level 9 Level 9 (52,230 points)
    There are jumpers on the motherboard that set the clock speed to the CPU. Unless the two CPUs are exactly the same speed, swapping them is unlikely to help. It is also important to put slight pressure on the CPU as you close the "ZIF" locking lever \[Zero Insertion Force -- which should be thought of as LOW Insertion Force, not Zero].

    In general, operating without the Heat Sink in place is a bad idea. These processors generally shut down before damage occurs -- not so with later models. Also, the heat Sink clip is not symmetrical and should be positioned to put maximum pressure directly over the processor die.

    It is completely unscientific, but I have had some luck holding down Command Option p r keys before startup and holding them down while starting up.

    The general way to pursue debugging is to disconnect everything that might draw power, then try for the initial chime or error tone. The sounds are generated in software after the CPU has executed many instructions, and an error tone tells you the processor is running at least.

    There is a definite sequence to the diagnostic LEDs on the board turning on and off, and with the service manual, you can figure out what might be going wrong. That is not always very helpful. Sometimes it tells you that nothing is happening (the CPU does not even get to the first one). That may be worth pursuing.
  • funkymonkeypie Level 1 Level 1 (95 points)
    Obviously you seem comfortable within the "guts" of the machine, so unplug and replug every connector that you can find, twice. The PS to motherboard especially. As well scan the motherboard for iregularities, IE broken or lifted traces, fat looking capacitors, any area that looks sooty. If still nothing then try swaping power suplies, you dont have to take them out, just put them to end with the doors open the cable will reach from one to the other.
  • P.Fogg Level 1 Level 1 (0 points)
    seems like HD is faulty. it is installed right now and operational, but behaves weird from time to time.