3 Replies Latest reply: Feb 2, 2008 10:09 PM by blackjackmark
lionchica Level 1 Level 1 (0 points)
I am trying to burn a CD from a playlist in iTunes. The problem I am having is this: iTunes checks the media, initializes the burning, and says "writing to (the first track)"... however after several seconds it says "cancelling burn, this may take a few minutes" and then ejects the CD. It gives me "unknown error" 4850.

I've tried starting with a different track, so I know it isn't a problem with that particular song. None of the tracks are purchased songs, so I know it's not a limit on how many times I can copy them. I installed the newest version of iTunes, but am still receiving the same error message. Anyone help???

Compaq Presario desktop, Windows XP
  • beginner123 Level 1 Level 1 (0 points)
    I am having the same problem and it's driving me crazy. I have tried to reinstall quicktime and itunes and this has not helped - and I have a stack of wasted CD's to show for it all.
    I have read that this is related to recent itunes updates, which doesn't surprise me since if have not changed anything but allow the most recent updates.
    Please help, and try and keep it simple. I am a novice and don't want to touch any files, registry's, etc...
  • blackjackmark Level 1 Level 1 (0 points)
    I'm having the same problem trying to create backup DVD-Rs on a Dell XPS 420 with HP disks. I changed the burn speed to 4x to see if that would help and got the same problem. I can burn these discs with other data so it does not seem to be a disk problem.
  • blackjackmark Level 1 Level 1 (0 points)
    I finally got it to work. I burned another coaster, and then it dawned on me that the point at which it seemed to fail was after maneuvering AWAY from iTunes for awhile (like to the browser or email client) then BACK to iTunes. Once I just let the process/burner run and not navigate away from iTunes, I had success!