1 Reply Latest reply: Dec 3, 2007 10:58 PM by b noir
cjt44 Level 1 Level 1 (0 points)
Over and over - and always when I'm doing something else - I get a nag screen telling me there is an update to quicktime and itunes. I have to waste time telling the dialogue box that i don't want the update. And I will get the same notification again tomorrow, and the next day, and the next day.

Quicktime is fully up to date, and I have no choice but to have it. itunes is not installed, nor do I ever want it installed - I have absolutely no use for it.

How do I turn this nag screen off? I have checked everywhere on my machine - in quicktime and in msconfig.exe.

Windows Vista
  • b noir Level 9 Level 9 (72,020 points)
    Does it seem to be an Apple Software Update notification or a QuickTime one?

    (If it's Apple Software Update, the window will say "Apple Software Update" in the title bar.)

    If it's a QuickTime notification, in QuickTime, try going "Edit > Preferences > QuickTime Preferences".

    Click the Update tab. Uncheck "check for updates automatically" and click OK.

    If it's an Apple Software Update notification, go "Start > All Programs > Apple Software Update".

    Click Cancel in the box saying "Checking for Apple Software ..."

    Now go "Edit > Preferences", select "Never" and click OK.

    Any help with shutting down the notifications? If not, post back to let us know what kind of notification window it is (QuickTime or ASU for Windows).