Previous 1 3 4 5 6 7 Next 124 Replies Latest reply: Jan 23, 2009 11:32 AM by wolfcakes Go to original post
  • SteveScholnick Level 1 Level 1
    Yeah it worked for a while, but now I have the problem again. Actually it still works occasionally. Not sure why. I just end up inserting the disc twice.
  • antsuc Level 1 Level 1
    Hey all,

    Well the problem still is present.
    I am running Windows XP Pro and this error stil occurs...
    So i think we can count out hardware and OS!

    Just leaves poor Itunes out by its self.
  • Richard Ault Level 1 Level 1
    Same issue here. Thanks in advance for any "cures" for this pain.
  • StarDeb55 Level 6 Level 6
    As of right now, there are none. Others earlier in this thread have discussed some workarounds, but there is no fix.
  • SteveScholnick Level 1 Level 1
    I whacked my iTunes preferences ( ~/Library/Preferences/iTunes.plist) and went through the iTunes setup again.

    So far (just 2 discs), iTunes has behaved properly: the discs stay mounted. But I've had other workarounds succeed at first and fail later, so we will see.

    When I deleted the file, there were 3 now there are only two. A iTunes-Helper preference file is gone. Don't know if this has anything to do with it working properly now.
  • IVIIVI4ck3y27 Level 1 Level 1
    Mac OS X
    I'm almost positive that all of our problems are Leopard-related issues. I also think they are also somehow linked to the hardware drivers being used. I had a ton of issues with even trying to get my first Leopard CD to work on my G4 Mac mini's Superdrive. There was speculation by Apple support that it was an issue with the Superdrive but, I was able to boot from the Tiger DVD without issue and the hardware test showed nothing wrong, and every piece of media inserted or even burning CD's and DVD's went without a hitch on Tiger.

    Once Apple sent me a replacement disc (the iMac International, not for resale variety with the white label; I believe it was a single layer disc) I was able to install Leopard on my 1.25 Ghz. G4 Mac mini with Superdrive without issue. Why? I genuinely have no clue and I'm not sure, from talking to Apple technical support, that they even understand the issue in as much as they've found a fix/remedy that has a sort of unexplainable working result. It does appear that Dual-layer DVD's have their share of issues for installing or booting operating systems with Leopard, but... the reality is, many dual-layer movies play without issue. It's definitely not a hardware error in as much as it's more than likely a firmware or software-related issue IMHO.

    The performance of the drive itself has been pitiful since moving from Tiger to Leopard. The Intel mini I had to buy to replace a fried G4 mini recently has fared better than my G4 mini, but it still isn't without it's share of disc mounting issues (whether CD/DVD or even the iPod and external Iomega Minimax drive). Many of these issues appear to be hinged around iTunes itself as the OS itself can mount various other formatted media whether it's a movie DVD or a data CD/DVD without any discernible issue. It only comes into play when we're talking CD's mounted in iTunes. I've even had a number of weird iPod-related issues and even had a corrupted iTunes preference issue that I had to resolve. Since deleting a preference file, reinstalling iTunes, and restarting, it's worked better... but... it's still not instilling comfort based on some of the outstanding quirks the application exhibits... quirks that are apparent on my G4 mini as well.

    With Tiger, my G4's mini drive was rock solid and very rarely turned out coastered CD's. Since moving to Leopard on the G4 mini, I've had all manner or variety of issues with Leopard struggling to burn to a variety of different brand media... whether off-brands to your mainstream Verbatim, TDK, Maxell, etc. So to blame it on one brand of media is obviously not the case, and the fact is... why could something be solid and stable and without problem in one operating system and then completely tank in another version of the OS? My feeling is... it has to be software as I'm sure if I reverted back to Tiger and an older copy of iTunes things would probably go swimmingly.

    Moral of the story... the iTunes issues IMHO are some form of software bug. I'm not sure what Apple changed with regards to Disc Burner or the system drivers with Leopard, or for that matter what issues there are with iTunes itself where it struggles to even mount media (and even had some fits over my dad's 30 Gig iPod to the point I thought I was going to have to format it). I've had the same issues others' have addressed and it's a consistent and repetitive process wherein the first insert of most any CD tends to have it load the CDDB database and then unmount the CD. Ejecting (with the keyboard button) and reinserting often has the disc show up in iTunes, but it's almost a 50/50 shot as to where importing the CD might cause the disc to unmount again.

    Keep in mind, It doesn't matter what record label, whether the CD is new or old, or whether it's a privately burned or professionally recorded bit of media. The mounting of discs in iTunes has been far more sporadic for me since moving to Leopard, wherein Tiger's iTunes was rock-solid stable. In fact, even the mounting of network drives in Leopard has them showing up in Finder windows but not mounting to the desktop like I perceive they should. In fact, I know when I first installed Leopard from archive and install that it did this, but I noticed the other day that it's not happening. Weird...

    Now before we try to pin it on an older machine's drive going... I even ran into issues with iTunes and the iPod's on my father's brand new Intel mini, and there's a funky issue with USB and Firewire devices on my father's Intel mini that didn't exist on his previous PowerPC mini with mounting devices. I even went as far as to do a low-level format of the Iomega drive (reformatted to work in the Intel-compatible version of HFS+) and the machine still struggles to boot with the unit. Take the same unit over to my G4 mini though and it loads without a hitch, no gray screen, nada. iTunes exhibits the same sporadic mounting behaviors on the brand new Intel mini with Superdrive as it does with the G4 mini I own with it's older Superdrive. The difference is, well... his burner has far greater success with burning CD's and DVD's than my G4 mini is having. I still feel this is a driver issue, a quirk in the Finder itself (i.e. the funkiness of network drive mounting appearing in Finder windows but not on the desktop itself), or the need for a firmware upgrade to the drives themselves.

    Oh and for the record... when I installed Leopard on my G4 mini, I used the archive and install function. On my father's brand new Intel mini which had a Leopard CD in-box, I merely updated. Neither option has shown much of a difference and in honesty, the G4 mini is more successful on restarts whereas the Intel mini often hangs at a grey screen until I unhook much of the external devices (whether USB or Firewire) and boot without them connected. *I've found thus far that there's no one single device hooked to the Intel mini causing the problem too.* One time merely having the keyboard and mouse hooked in at startup caused the machine to hang at a grey screen.

    Something weird going on... I love Leopard as it's so much faster than Tiger and some of the features and applications are truly magnificent. Yet for some of the software related quirks related to printer and scanner drivers, the funkiness of CD/DVD burning and mounting, the ridiculously slow performance of running Disk Utility (strangely enough, Onyx works much quicker and far more successfully), the iTunes-related issues with CD's and even iPod's... it's nowhere near as stable and to the point of saying "It just works" as Tiger was. Hopefully some of the issues are reworked in one of the next updates for Leopard. I'd really love to have a system with the speed of Leopard but the stability and solidity of Tiger. Perhaps 7.5.3 will be the answer...
  • Steve Baird Level 3 Level 3
    Thanks for taking the time to write this lengthy post on the CD insertion problem. I and many other have been coping with this since last October when Leopard was introduced.

    All I would add to this is that the G4 Mini does work flawlessly in this regard under Tiger, and this is even when using the most current version of iTunes. I would disagree with your assessment that a G4 Mini operates well on Leopard exclusive of the iTunes issue: in fact there have been numerous reports that dealt with Safari and Mail that have since been resolved. Nonetheless, it should be made clear to those who are using PPC based Macs that these will probably perform more satisfactorily if they keep to Tiger.
  • Michael Weinmayr Level 2 Level 2
    Fixed? Works for me!

    The problem appears to have been fixed for me with last week's iTunes and Quicktime upgrades. When I put a new CD in, it appears on the desktop as "Audio CD", then iTunes does a CDDB lookup, then the CD is renamed to the real name of the CD and it appears as expected in iTunes.

    Has anyone else tried those updates (iTunes 7.6.2, Quicktime 7.4.5) and did the problem go away for you?

    Message was edited by: Michael Weinmayr
  • StarDeb55 Level 6 Level 6
    I had to have the drive on my PPC G5 replaced a little over a month ago, due to a total crash. Anyway, I imported the first CD's since then last weekend, & both of them imported with NO ISSUES whatsoever. So I am not sure whether the drive replacement or the most current iTunes update seems to have resolved the problem for me.
  • Randy Farnsworth Level 1 Level 1
    iTunes 7.6.2 and Quicktime 7.4.5 on a brand new MacBook with all the latest updates and a superdrive and I'm getting the problem about every 5th disc or so.

    Message was edited by: Randy Farnsworth
  • Chris Brightman Level 1 Level 1
    I have the same problem as described in this thread on a new iMac with user accounts migrated from a G4 Mini running 10.4. The problem happens both with the internal Superdrive and an external Firewire drive. As decribed above the error seems to occur when iTunes fetches the CDDB disc title and attempts to remount the disc with a different volume name. My system is as follows:

    Hardware Overview:
    Model Name: iMac
    Model Identifier: iMac7,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.4 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 4 MB
    Memory: 3 GB
    Bus Speed: 800 MHz
    Boot ROM Version: IM71.007A.B03
    SMC Version: 1.21f4

    System Software Overview:
    System Version: Mac OS X 10.5.2 (9C7010)
    Kernel Version: Darwin 9.2.2
    Boot Volume: Macintosh HD
    Boot Mode: Normal

    Version: 7.6.2
    Last Modified: 06/04/2008 17:51
    Kind: Universal
    Get Info String: iTunes 7.6.2, © 2000-2008 Apple Inc. All Rights Reserved.
    Location: /Applications/

    QuickTime Player:
    Version: 7.4.5
    Last Modified: 06/04/2008 18:01
    Kind: Universal
    Get Info String: 7.4.5, Copyright © 1989-2008 Apple Inc. All Rights Reserved
    Location: /Applications/QuickTime

    Firmware Revision: FM0S
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipping Drive)
    Cache: 2048 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -R DL, -RW, +R, +R DL, +RW
    Write Strategies: CD-TAO, CD-SAO, DVD-DAO
    Type: CD-ROM
    Blank: No
    Erasable: No
    Overwritable: No
    Appendable: No

    TSSTcorp CD/DVDW SH-W162L:
    Firmware Revision: LC03
    Interconnect: FireWire
    Burn Support: Yes (Vendor Supported Drive)
    Profile Path: /Library/DiscRecording/DeviceProfiles/LaCie.drprofile
    Cache: 2048 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -R DL, -RW, +R, +R DL, +RW
    Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO
    Media: Insert media and refresh to show available burn speeds
  • StarDeb55 Level 6 Level 6
    Well, I can say that after a new HD installation & the iTunes updates that I was hoping had resolved the issue for me, it's not fixed. I discovered a few minutes ago that one of my favorite Eric Clapton live CD's had only been ripped at 128kbps. I have ripped everything for a long time in AAC at 256, so I decided to fix this. Deleted the 128 files, inserted the 1st CD, hit import, & "poof", CD disappears as usual. Oh well! I haven't purchaed that many CD's lately as I have purchased the majority of my new music from either Amazon or the iTunes store.
  • hbeing Level 1 Level 1
    I have found that this did not happen to me until I went into the preferences and selected automatically download album art. I disabled it and it has stopped requiring two insertions to get a burn.
  • StarDeb55 Level 6 Level 6
    Peter, thanks for posting. Your workaround is one thing I had not tried, so I thought "what the heck". I needed to re-rip 3 CD's, unfortunately, your workaround didn't do a thing for me.
  • Chlorinedream Level 1 Level 1
    Is there a fix for this yet? Just bought a 2.4GHz Mac Book Pro and I have to insert a CD twice to get it to recognize.
Previous 1 3 4 5 6 7 Next