9 Replies Latest reply: Dec 13, 2007 1:43 AM by marlboro man
EFH, Jr Level 1 (0 points)
My iPhone keeps saying connection to the outgoing server "smtp.mac.com" failed. I also have 2 unsent messages that have been trying to send for 2 weeks. I have 2 questions:
1) How do I get rid of the connection failure?
2) Where are the unsent messages and how do I delete them?

Thanks for any advice

iMac, iBook G4, Macbook Pro
  • Allan Sampson Level 10 (123,405 points)
    Did you transfer your .Mac account settings from your computer to the iPhone via the iTunes sync process or did you manually create the account?
  • EFH, Jr Level 1 (0 points)
    I set it up through iTunes via the sync process when I first set up my iPhone.
  • joeythefish Level 1 (0 points)
    In the email setup screen, you need to make your outgoing server as cwmx.com, no password is required. The link for this tidbit of info is http://docs.info.apple.com/article.html?artnum=305634.
  • Allan Sampson Level 10 (123,405 points)
    In that case, try deleting and manually creating your .Mac account on your iPhone and if this is successful, deselect the option to transfer your .Mac account settings from your Mac to the iPhone via your iPhone sync preferences with iTunes.
  • Allan Sampson Level 10 (123,405 points)
    This does not apply to an account with an authenticated SMTP server and the SMTP server for a .Mac account is authenticated.

    I access my .Mac account with my iPhone and a business POP account that also has an authenticated SMTP server and I haven't had a single problem sending messages with either account regardless if connected to a Wi-Fi network which has been many different ones or when sending messages via the EDGE network.

    What you provided applies to accounts that don't have an authenticated SMTP server.
  • Badwagon Level 1 (0 points)
    I want to thank joeythefish and Allan Sampson i follow the instructions on their coments and i was able to send e-mails from my iphone, the only thing i haven't tried is sending pictures true my email i will let you know if it works or if it fails.

    Thanks and i will be checking the discussion forum if i need more help on my iphone.
  • EFH, Jr Level 1 (0 points)
    Alan,
    Thanks so much. I manually deleted and set the mac.com email up on the iPhone and everything is working great.
  • Allan Sampson Level 10 (123,405 points)
    You are most welcome.
  • marlboro man Level 1 (0 points)
    whoa and behold guys, I have the same problem BUT I fixed it. I was up all night looking for answers. I wanted to reply back this morning from a guys email sent to my aol email stating to pray for a job promo. this morning newspaper he made headlines for the school district board of something I dunno..

    So I wanted to reply congrats, but thats were I encountered the problem.

    I figured I put in the USERNAME and PASSWORD, AGAIN in the outgoing mail server portion (smtp), which is the last portion. leave your advance settings the same as usual I think. for mines, use SSL on both incoming and outgoing, password authentication, and of course 993 port for incoming, 587 for the other..

    I tested mailing from my gmail to my aol mail address, and I had my aol software open. I checked aol mail on my iphone, and while watching the aol screen the mailbox icon went away.. MAGIC!!

    but thats not what you want to hear..... i replied BACK on my iphone.. and it SENT!!! i checked my gmail.. WHOA AND BEHOLD there it IS!!!! you guys will want to thank me badly LOZL