4 Replies Latest reply: Apr 7, 2008 10:32 AM by Neal Young
Anthony Ragusea Level 1 Level 1 (5 points)
I realize this is a minor issue, it's mainly just an interesting phenomenon to me. I read in Macworld that in Finder windows now we're using blue and white stripes to help make it easier to distinguish items. I do not have these stripes in my windows. What's more interesting is that I do see evidence of the stripes--within the drop shadow of any window I can see stripes in an underlying window, but nowhere else. Looks like a software glitch to me, but I have no idea what I could do to fix it. No one else seems to have reported a similar problem, but I'm wondering if other people are having the problem but don't realize it because they don't know that their windows should include stripes. Anyone else notice this?

iMac G5 1.8GHz, Mac OS X (10.5)
  • Topher Kessler Level 6 Level 6 (9,565 points)
    Change the view to "List" or "Cover Flow", and the stripes should become apparent.
  • Anthony Ragusea Level 1 Level 1 (5 points)
    Yes, I know it's supposed to be in List view, what I've just noticed is that the stripes ARE there, but they are so faded they are nearly impossible to see without looking at my monitor from an extreme angle. My monitor calibration is set to standard iMac, so I don't think that's it, but I'm guessing it must be an issue related to calibration.
  • mac_nick Level 1 Level 1 (0 points)
    Exactly this happens to me. Go to the control panel System > Universal Access. Maybe your contrast slider was not in normal position. Accidentially you can adjust this slider with keyboard shortcuts. I deactivate this option whith the keyboard shortcut options.
  • Neal Young Level 1 Level 1 (0 points)
    My stripes are also missing, except they show up a little bit in the shadow of the window with focus some times --- if you look below and/or to the right of the window with focus, there is a "shadow" about 1/2 inch thick. If the finder window happens to lie partly in this shadow strip, the stripes in the finder window appear only in this shadowed strip. But outside of the shadowed area they do not appear. It's rather strange.

    I tried turning on and off the stripes using the hint from this article:

    http://www.macworld.com/article/132443/2008/03/leopardsurvival1.html

    For me this does turn off the stripes in the shadowed area, but only in that area.
    Outside of that area I get no stripes at all with either setting.