Skip navigation
This discussion is archived

This disc . . . is not recognized

2547 Views 11 Replies Latest reply: Apr 3, 2008 3:45 PM by Walter Kilbourne RSS
babartol Calculating status...
Currently Being Moderated
Dec 8, 2007 8:14 PM
My SuperDrive seems completely unable to mount any blank disc--CD or DVD. My Mac Pro is about a month old and tonight is the first time I have tried to use it this way. Before tonight I have put in both CDs and DVDs that are commercially created as well as ones that I have burned myself with no problem. I also tried the "command/option/p/r" restart that I read about on other threads here. No change.

Each time the computer says, "This disc cannot be used because it is not recognized." It does not mount on the desktop or appear in the Finder window. Each disc can, however, be seen in the System Profiler window after it is loaded.

Any ideas? Am I just too stupid to live?

The drives are "OPTIARC DVD RW AD-7170A" with Firmware Revision 1.N8

Thank you in advance for any help anyone might be able to offer.
Mac Pro, Mac OS X (10.5.1)
  • Project2501 Calculating status...
    Currently Being Moderated
    Dec 12, 2007 11:10 PM (in response to babartol)
    HELP, I am having the same problem.

    I know I burned disks before on this Mac Pro, but that was under 10.4.?? I think.

    I checked my Mac Mini and same thing "This disc is not recognized". I can not even put in blank CDs.

    Now my old G4 with 10.5 is working fine.

    Can anyone help us.

    Thanks
    Mac Pro 2 x 2.66 GHz 4 GB 1-500 GB OS X 10.5.1, Mac OS X (10.5.1)
  • tlshimanek Calculating status...
    Currently Being Moderated
    Jan 24, 2008 9:46 PM (in response to babartol)
    Hello, My computer is having the same problem. I have 2 Pioneer DVD-RW DVR-111D and neither one will reconize a black VD or CD. The only different from last week was I added an 1GB external hard drive but even then it worked and today it decides not too. Can someone help me?
    Mac Pro, Mac OS X (10.4.11)
  • RichardPoon Calculating status...
    Currently Being Moderated
    Feb 3, 2008 1:40 PM (in response to babartol)
    This topic is appearing throughout Apple's discussion boards and other Mac discussion boards.

    I have been experiencing the same problems with my superdrive on my Mac Pro after installing Leopard. I have tried all the recommended fixes:
    1. change system prefs for CD and DVD to open in finder.
    2. zap the PRAM, and
    3 clean the superdrive lens with an CD lens cleaner.
    All these fixes have not corrected the problems, thus one would suspect a hardware problem. This conclusion is also reinforced by the fact that I have recently used a Macbook Pro, Intel iMac, and a MDD DP G4, all with Leopard installed, and they all can recognize blank CDRs and DVDR. I also contacted an local Apple repair tech and he did state that it is probably is a defective superdrive.

    "NOW HERE IS THE CATCHER" -When I boot up Window's XP via Boot Camp on the suspect Mac Pro, the superdrive behaves properly and it will recognize and burn a blank CDR. These observations can only point to towards an OS problem with specific hardware and not totally an hardware failure.

    For all those having CDR/DVDR recognition problems please do the following to help resolve this problem:
    - boot up Boot Camp, if you have it installed,
    - see if Windows can recognize and burn a CDR/DVDR, and
    - report your findings to Apple and others.
    Hopefully someone at Apple will notice this problem.
    Mac Pro, Mac OS X (10.5.1)
  • swoloshen Calculating status...
    Currently Being Moderated
    Feb 10, 2008 6:19 PM (in response to babartol)
    Hi All,

    I too, have experienced this problem. 4 month iMac with Tiger, upgraded to Leopard. 4 folks at AppleCare and one at the Genius Bar diagnosed it as a bad superdrive. I had An Apple tech replace the drive. On reassembly and reboot, the same problem persisted: it would read burned dvd/cd's, but not recognize blanks. They then simply booted the box off of their network drive and suddenly, the drive could recognize and burn blank cd's. Their solution: archive and reinstall. I queried that since a downloaded update caused the problem, how would re-downloading updates solve the problem (as opposed to reproducing it); they responded: we don't know, it just seems to work. I haven't had the chance to try it yet as I need the box to be functional this week for work, but next Sat I will take the plunge. Fortunately, I have all my data and install-images on a spare drive, but come on Apple; trash and reinstall? What is this, Windows?
    iMac intel 2.4ghz, Mac OS X (10.5.1)
  • Lhoumeau Calculating status...
    Currently Being Moderated
    Feb 11, 2008 3:15 PM (in response to RichardPoon)
    I have the same difficulties with CD and DVD. The discs refuse to mount on the finder. They are identified discs ready to burn. This problem, undoubtedly, appeared after an update. I wish and hope that APPLE correct this system error quickly, or that it indicates the procedure to us.
    I fear that the mac-users are ineffective.
    Thank you.
    MacPro1,1, Mac OS X (10.4.11)
  • RichardPoon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2008 5:11 PM (in response to swoloshen)
    It does work, that is perform a clean reinstall and archive your OSX Leopard. You don't lose any settings. On advice from an AppleCare Rep, this is the solution to the problem.

    I can now recognize blank CD and DVD.

    Richard
    Mac Pro, Mac OS X (10.5.1)
  • SASanderson Level 1 Level 1 (80 points)
    Currently Being Moderated
    Mar 5, 2008 5:55 AM (in response to RichardPoon)
    Seeing this thread, I'm not alone. I did an archive and Install of Leopard, and now the Optiarc drive in my April 2007 MacPro octo sporadically will not mount and read a previously burned DVD and treats it as a blank disk, launching Toast. These unreadable disks will usually mount in an old external firewire drive. I called AppleCare, and they are supposed to be sending me a replacement drive. I'm hoping it isn't another Optiarc.
    MacPro 8 core, Mac OS X (10.4.11), 8 GB RAM
  • SASanderson Level 1 Level 1 (80 points)
    Currently Being Moderated
    Mar 9, 2008 6:07 PM (in response to SASanderson)
    AppleCare sent me another Optiarc 7170 to replace the one in my MacPro Octo (April 07) that wouldn't read older DVDs that I had burned to archive my photos. It doesn't seem to be much better than the original one. I inserted one disk and the Optiarc ejected it every time. However, the same disk mounted with no problem in the Matshita drive in my MacBook Pro, copied to the hard drive, and copied to from the hard drive back to a blank DVD. That's how I finally got my files into the MacPro, a much more expensive machine than the MacBook Pro. Why can't Apple supply an optical drive in its top of the line computer that is at least as good as the one in its laptops?
    MacPro 8 core, Mac OS X (10.4.11), 8 GB RAM
  • SASanderson Level 1 Level 1 (80 points)
    Currently Being Moderated
    Mar 10, 2008 9:44 AM (in response to SASanderson)
    I phoned AppleCare today to see if they would replace the Optiarc with some other brand of optical drive. To recap, the Optiarc ejects a DVD without mounting it, while the Matshita in my MacBook Pro reads that disk just fine, as does the Matshita in my husband's iMac. After more than an hour on the phone with an AppleCare rep and a supervisor the response was that the DVD drive was only required to read commercial DVDs not customer-burned DVDs, and that Apple would not replace the Optiarc with another brand of drive. The rationale—the MacPro was designed to use the Optiarc, and "there is no guarantee" that another brand of drive would read my homeburned disks. Everything from the fact that I burned the disk using Toast, and used DVD-R media was used to support the notion that Apple has no responsibility to provide me with a DVD drive that performs at least as well as the ones in the MacBook Pro and the iMac. I have been an Apple customer for 20 years, have bought numerous Macs, and this is the worst AppleCare experience I have ever had.
    MacPro 8 core, Mac OS X (10.4.11), 8 GB RAM
  • Walter Kilbourne Level 1 Level 1 (85 points)
    Currently Being Moderated
    Apr 3, 2008 3:45 PM (in response to babartol)
    Posting here because this is the closest to my issue.

    My Optiarc 7170 problem is that it refuses to read any DVD made by Microsoft. Period. It will read Mac DVDs, blank DVDs, DVDs made by other PC manufacturers, but nothing by Micrsoft. I've tried Vista, XP, Halo 2, Streets and Trips, you name it, it won't read it. Maybe this isn't surprising, but if I dupe the Microsoft disk using my son's iMac, the duped DVD will read. Needless to say, I'd like to not have to do that.

    Oh, and the same behavior occurs when I'm running Windows under Bootcamp. My firmware is 1.N7. I'd love to have a solution to this problem, if anyone has a suggestion.
    Mac Pro 2 x 2.66 GHz Dual Core, Mac OS X (10.5.1), 8 GB RAM

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.