9 Replies Latest reply: Jan 2, 2008 6:53 AM by Duane
Imax2k Level 1 (0 points)
Airport Admin Utility can't find my airport (SNOW) i have reset everything and then it will find it. Is there anything I can do to not have to do that?

Mini PPC
  • Larry R. Level 2 (325 points)
    You can configure the base station even though it does not show up on the initial screen of AirPort Admin Utility. Click "Other" and enter the LAN address (probably and password of the base station.

    If you want the base station displayed on the initial screen, go to the AirPort pane of AirPort Admin Utility and uncheck the box for "Create a closed network." Please bear in mind that this will cause the network name to be broadcast to everyone in the vicinity.
  • Larry R. Level 2 (325 points)
    I'm sorry, please disregard what I just said about "Create a closed network." I just tried it to confirm what I said, but in fact, the base station shows up when I am connected to it, even if it is a closed network.
  • Imax2k Level 1 (0 points)
    disregard this post i fixed it
  • X-caiver Level 1 (0 points)
    How did you fix it? I just discovered that AirPort Utility won't connect to my base station either. If I type the IP address is manually it recognizes that there is 'something there' and asks me for my password, but then refuses to connect anyway.
  • Imax2k Level 1 (0 points)
    some update i can't remember
  • mrmr_sf Level 1 (0 points)
    Are you joking?
    You asked for help and then when you figured it out you told everyone to disregard the whole question. Then when someone specifically asked how you did it, you blew them off. The whole point to this is we share information so that we don't have to all figure out the same problems.

    Very selfish man, very selfish
  • Rob-K Level 2 (170 points)
    No kidding. I'm in the same boat and sure would like to know the trick. So far it looks like you must know the IP address of the base station to access it. But trying to apply any settings is very hit or miss. Mostly miss.

    Sure hope Apple addresses this soon. Doesn't seem unreasonable to want a "dual ethernet" "snow" to work. It's not that old.
  • truk1 Level 1 (0 points)
    Hi, Me too. I can't get Airport Utility v 7.2.1 to see my graphite base station WHILE ALSO seeing my other new Airport Extreme Base Station at the same time in the list on the left had side.

    I can get Airport Utility to see the graphite Airport Base station, OR, when I switch networks, to see and configure the new Airport extreme, but can't get the Airport Utility to see both at the same time.

    Its driving me nuts as I am trying to create a WDS with the 2 Base stations, one connected to DSL modem.

    I have found that the Graphite Airport Extreme (last of the 'UFO/Pod' shaped airports) only takes WEP 40 (5 character password) and WEP128 (13 character passwords), but that the closest on the new Airport Extreme is the WEP (TSN) password (what's that?).

    TO create the WDS I need same password type and details.

    So can't see both airports at same time (I can see either airport station separately in the Airport Utility) if I switch from one to the others network, but can't see both at same time. AND I need help to create the same type of password on both in order to create a WDS for roaming.

  • Duane Level 10 (118,935 points)
    The graphite AirPort base station (ABS) is an 802.11b only device with only a single Ethernet port and NO USB port.

    Identifying AirPort hardware

    It sounds like you do NOT have a graphite ABS but instead have an earlier round 802.11b/g AirPort Extreme base station (AEBS).

    Try following the steps described at this link.