5 Replies Latest reply: May 16, 2008 5:16 PM by Grant Bennet-Alder
Rioxxx Level 1 Level 1 (0 points)
i've not used this Powerbook 3400c in years, its been stored in a box. but i remember it work well the last time i turned it on.

however today i tried to turn it on and nothing happened. Power cord is fine, on the outside everything seems okay.

I would like to give it away, and wanted to make sure there wasn't anything personal still left in folders/hard drive.

any suggestions? thx in advance.

PowerBook 3400c, Mac OS 8.6 or Earlier
  • Niel Level 10 Level 10 (281,305 points)
    Try using HD Target Disk mode if you have access to another Mac with a SCSI port, or place the drive in an enclosure if possible. When done, try accessing the from another computer, and delete any confidential information you may find. Additional troubleshooting information may be found in this article.

    (26859)
  • jpl Level 7 Level 7 (28,285 points)
    Scruff,

    A powerbook that is stored for long periods usually develops a severely corrupted power manager and this often cannot be cleared in the normal way. However, give it a try (with some modification):

    1. Remove the main battery and disconnect the power adapter. Note: Please make sure you have power at your A/C outlet.

    2. Press/hold the reset button on the back panel for 30 seconds.
    http://docs.info.apple.com/article.html?artnum=58416

    3. Connect just the power adapter and try starting.

    4. If no success, repeat steps 1-3 several times.

    5. If still no success, remove all power for 24 hours, then connect just the power adapter and try starting.

    6. Failure at this point requires disconnecting the internal rechargeable backup battery (PRAM battery). This is often the only solution to a severely corrupted power manager. Another factor also comes into play: If the PRAM battery has developed an internal short, you will never start without disconnecting the battery, and by the way, a powerbook runs just fine without a PRAM battery, unlike a desktop machine.

    If you want to take the step of disconnecting the battery, please post back.
  • Kurt Thomas Level 1 Level 1 (10 points)
    I have had this problem and what I did was charge it for a while and then retry.
  • elgrego Level 1 Level 1 (5 points)
    I'm having the same problem with my 3400 - I've had it in a drawer for years, and I dragged it out recently to make sure it works before giving it away, but it won't boot. The farthest it's gotten is a blank screen with a floppy disk icon with a question mark on it. Most of the time it won't get nearly that far - just a popping sound and the background "something-electrical-is-plugged-in-and-turned-on" hiss. Today it performed the startup chime several times (the screen never came on) before reverting to the pop & hiss routine.

    Anyway, to make a long story short, I found this page on lowendmac.com that seems to explain the problem. Look under the "Other Hardware Problems" section at the end:

    http://lowendmac.com/ed/rosen/ar07/mac-startup-problems.html

    Unfortunately, this best describes what my 3400 is doing (and perhaps yours). My guess is that some of the leads on one of the cards (motherboard, power supply, etc.) got cracked somehow and that's why it won't work. I've had that problem with my Pismo, and it exhibited the same sort of erratic booting behavior until it was fixed. Cracked leads on my 3400 certainly would explain the erratic booting behavior it's had. If the cracks are bad enough, the machine just won't do anything, which would seem to explain the problem with your machine. Sorry for the possibly bad news...
  • Grant Bennet-Alder Level 9 Level 9 (53,055 points)
    Although it is possible your Mac is suffering from that very obscure problem, In my opinion it is much more likely to be suffering from a discharged PRAM battery, possibly being made more difficult by a dead main battery.

    Before discarding it, I suggest you leave everything on the charger overnight. If no better results tomorrow after resetting the Power Manager a few times, try removing the main battery and leaving the computer on the charger overnight, then resetting the power manager a few times without the main battery and trying it that way.