9 Replies Latest reply: Mar 23, 2008 10:18 AM by Eddie Strauss
jean levenick Level 1 Level 1 (0 points)
I have tried everything to set up a rr.com email account to no avail. The apple page gives great directions but whenever I try to set up, it says "cannot connect using SSL. Do you want to try setting up the account without SSL?" So I say, yes, and I get the same response. I've tried going into the settings and turning off the SSL, but it still won't work. I've also tried turning off wi-fi as I've seen suggested on these pages.

Any ideas?

Iphone, MacBook Pro, G5, Mac OS X (10.5.1)
  • pc2k07 Level 2 Level 2 (170 points)
    road runner's smtp sever will not work off road runners network, meaning it doesnt work when your connect to at&t edge network, so unless your home hooked to your road runner wifi you'll have to use edges smtp server which is:
    cwmx.com
    That should clear up the error message your getting.

    also note that edges smtp server will not work when your connected to road runner via wifi, so if your home and connected to RR you wont be able to send mail using edges smtp. What i do is use cwmx.com all the time and if in om RR via wifi, i just turn the wifi off for a moment to send mail them turn wifi back on.

    Message was edited by: pc2k07
  • tshan Level 1 Level 1 (0 points)
    This worked for me. In the Incoming mail server, just use your user name and password along with the fqdn for the pop server.

    In the outgoing mail section, use your smtp server name followed by :587 and in the user name field have yourusername@xx.rr.com

    Hope this is clear and helps!
  • hujodaddy Level 1 Level 1 (0 points)
    roadrunner works for me.

    Couple of things you want to try are:

    UserID:YourUserID@socal.rr.com
    UserID:YourUserID

    I had an option to specify how i would like to input my userid in the rr administration page, if the @domainname.com was not appended to the user name within that web admin text box, then the UserID would simply be YourUserID. I added the @socal.rr.com or @la.twcbc.com, and my new iphone pop usedID was MyUserID@la.twcbc.com.
  • Riker99 Level 1 Level 1 (0 points)
    Thanks, This worked, Finally able to send from rr
  • bbrizell Level 1 Level 1 (0 points)
    I am having the same issue. Will the settings (adding 587 to the end) be reset when you sync your iPhone back with iTunes?
    Thanks!
  • J-Hou Level 1 Level 1 (0 points)
    tshan...thanks for posting a resolution. It worked for me!!
  • jhartung Level 1 Level 1 (5 points)
    Tshan, you completely rule..that's the only thing that's worked! Many thanks.
  • Xjet Pilot Level 1 Level 1 (0 points)
    this is my set up:
    (Note: username is my Time Warner user name.)

    POP is selected at the top.

    Name: First Last
    Address: username@satx.rr.com
    Description: Time Warner

    Incoming Mail Server
    Host Name: pop-server.satx.rr.com
    User Name: username@satx.rr.com
    Password: ********

    Outgoing Mail Server (SMTP)
    Host Name: smtp-server.satx.rr.com:587
    User Name: username@satx.rr.com
    Password: Optional

    I still get the error where iPhone tells me that is connont connect using SSL, Do you want to try setting up the account without SSL?

    I've tried all the recomendations from this post. Or at least the ones I could understand. Does any have the explicit setup information? I have tried the outgoing mail server address with and without the 587 and it still does not work. Thanks.
  • Eddie Strauss Level 3 Level 3 (990 points)
    Add my name to the praise list for Tshan. It worked!!! nyc.rr.com told me to call att and get the correct port number for sending mail. But the phone uses the same port number for sending all accounts and gmail goes just fine.

    Odd that road runner help desk doesn't have a ready answer from having had hundreds of users asking for help.