Previous 1 2 Next 23 Replies Latest reply: Apr 13, 2008 10:57 PM by gzazjim
Tomo-L Level 1 (0 points)
Today I installed the latest version of iTunes on this system, I had no installation errors or anything the whole thing went pretty smooth, but whenever I click the iTunes shortcut to open it, nothing happens.

I can see it in the system process list and I've tried ending it and reopening it again and no luck.

I've reinstalled iTunes and this made no difference.

I've tried this without my firewall running also, nothing.

Any help?


Windows XP Pro
  • The Mimico Kid Level 6 (10,325 points)
    Hi, Tomo-L.

    Let's try to get an idea of what might be going on with some preliminary questions from b noir's "smack" for iTunes launch failures:

    Is there an error message associated with the launch failure?

    If so, what does it say and what (if any) error numbers are there?

    If there's not an error message, let's check your QuickTime (its well-being is a requirement for a functioning iTunes).

    Go to the XP Start menu > All Programs and try running QuickTime.

    Does it start?

    If not, then the same question as for iTunes - is there an error message?

    If so, what does it say and what (if any) error numbers are there?

    Do you notice any other peculiar behavior with QuickTime?
  • Meckstrom Level 1 (0 points)
    I have the same issue, I installed the latest version and it will not load. No errors ever appear until you try to restart, then it says that it is not responding and do you want to end now?... I uninstalled it and reinstalled with no luck. I tried Quicktime per your instructions and it loads fine.
  • Tomo-L Level 1 (0 points)
    Quicktime will start up just fine.

    I get no errors when trying to start iTunes, just nothing happens.
  • popogirl65 Level 1 (0 points)
    I currently purchased a new NANO 4GB. I am trying to run ITUNES and I keep receiving an error message stating that I need to re-intall ITUNES. I have un-installed it and re-installed it. I give up!!
  • popogirl65 Level 1 (0 points)
    My error message states that "QUICKTIME failed to initilize. QUICKTIME is requiredto run ITUNES. Please reinstall ITUNES. I have tried everything.
  • MetalGuitar42 Level 1 (55 points)
    you may not have uninstalled them right....

    I'll post the same thing I posted in another thread; it might help you. Reinstall itunes again according to my post. Here it is.....

    "this is just a suggestion. If you reinstall itunes again, make sure you follow the directions in the support section of this site for uninstalling itunes and quicktime. Another thing they don't say in that article that I did when i had to uninstall itunes was to do a search. You know, pressing the start button and then "Search". Make sure when you do, click the search "All files and folders". Then set it to look in "Local Hard Drives (C:)" or "My Computer"; i'm not sure which search will pop up your itunes files. Try them both. And then type in the "all or part of the file name" box, itunes. After the search is done you should have a bunch of different itunes components in the results. Btw do the same for quicktime as a search. Make sure to DELETE every itunes and quicktime file there. If some of your music files happened to come up in the search, use commone sense. Get rid of every component so itunes and quicktime is completely erased from the system. Make sure that you do this after you've already restarted your computer once (according, to the uninstallation article). Then just empty your recycle bin, reboot your computer, and finally reinstall itunes. Good luck and ask me anything if you have some questions!!"

    Let me know if it works or not. Again, good luck!
  • Tomo-L Level 1 (0 points)
    Still not working after trying that I'm afraid, thanks anyway though.
  • The Mimico Kid Level 6 (10,325 points)

    You mentioned this in your original post but, for the record, can you check the Processes tab of the Windows Task Manager one more time in the following manner:

    1 - reboot your computer,

    2 - open the Windows Task Manager by your favorite method,

    3 - go to the Processes tab and then try starting iTunes,

    4 - can you now tell us if iTunes.exe appears on the Processes list. If so, does it remain in the list or discontinue after a brief period of time?

    In the interests of saving some time, if iTunes.exe appears and remains in the Processes list, let's try deleting the iTunes configuration file as described in this article in the Apple Knowledge Base.

    If iTunes.exe discontinues after a brief period of time or doesn't appear at all, post back and we can take things from there.
  • Tomo-L Level 1 (0 points)
    The process stays in the task manager untill I end it or reboot.

    I have tried the method explained in the article and after checking the option to show hidden files or folders there is still no SC Info.sidb file in the 'C:\Documents and Settings\All Users\Application Data\Apple Computer\iTunes\SC Info' directory.
  • The Mimico Kid Level 6 (10,325 points)
    Are you sure that's the All Users folder your looking in for the SC Info.sidb file?

    Assuming it is, I'm going to bring in some fresh eyes to have a look at this thread.

    In the meantime, particularly if you use Norton Internet Security or Norton Personal Firewall, you might want to check the settings for your computer's firewall and make sure the following three applications are all being allowed to access the internet: iTunes.exe, iTunesHelper.exe and QuickTime.exe.
  • Tomo-L Level 1 (0 points)
    Yes, All Users.

    I use Sygate Personal Firewall, iTunes does not appear in there and I've tried disabling the firewall and still no luck.

    Thank you.
  • The Mimico Kid Level 6 (10,325 points)
    Well then ...

    Have a look at this article in the Apple Knowledge Base.

    As you will see, the first step is determining whether the problem is specific to one XP User Account or is present system wide.

    Particularly in the latter case, I'd start with the Fix digital signing of Windows drivers section.
  • Tomo-L Level 1 (0 points)
    I have created and executed the batch file and it has ran, but iTunes still fails to load.

    I have also tried creating a new user in attempt to run iTunes - still, nothing.

    Message was edited by: Tomo-L
  • The Mimico Kid Level 6 (10,325 points)
    I have also tried creating a new user in attempt to run iTunes - still, nothing.

    You might as well run through the rest of the System-wide Troubleshooting steps in that article.

    If that doesn't bring any combination of joy and/or satisfaction, it may be worth considering if you're using any plug-ins with iTunes. Although listed in the User-specific Troubleshooting section of the article, they are known to be the cause of a variety of problems.

    One in particular that has recently come to our attention here at the Discussions, is the Qloud plug-in which is apparently quite popular with the Facebook crowd.
Previous 1 2 Next