12 Replies Latest reply: Dec 31, 2007 9:00 AM by Soft Reset
wlfpacmom Level 1 Level 1 (0 points)
Stays at the gray on gray apple logo screen with the rotating dial. I have tried all of the listed fixes with no change. I can't even get the MacBook to reboot with the Install CD. It doesn't seem to read it. I was able to recover all my data from my MacBook. I hooked it up by FireWire and used the transfer disk mode. http://docs.info.apple.com/article.html?artnum=58583

Now I am just not sure how to proceed? Please help!

MacBook, Mac OS X (10.4.11), purchased 10/2006
  • troy enn Level 5 Level 5 (4,245 points)
    +all of the listed fixes...+

    You might want to mention what you've tried so others can suggest things. Also, were you doing anything different before this happened, and might you have the 'firmware' password enabled?
  • wlfpacmom Level 1 Level 1 (0 points)
    I was not doing anything unusual. The MacBook worked fine the evening before... I shut down as normal with no problems. The next day when I tried to turn it on all I got was the gray screen with the apple logo and spinning wheel.

    Here are the things that I have tried with no success:
    1. Reset the PRAM.
    2. Reset the Power Manager.
    3. Restarting computer with install disk.
    4. I think I tried a few more things but I can't remember right now... I will have to research the post I found to help me and post again.

    I had not installed anything new or unusual. The computer had been up-to-date on all of its updates with no problems. I am not exactly sure what you mean by having my firmware password-enabled? I did have enter my computer's username and password anytime I was asked to perform a System Update...

    Thanks for your help!

    Message was edited by: wlfpacmom
  • JasonFear Level 5 Level 5 (4,935 points)
    The open firmware password is different from your account password. Open Firmware is the firmware version that all of the PowerPC machines used, when Apple switched to Intel they went to something called EFI. But they still kept the "open firmware" naming as it's a common term in UNIX.

    http://docs.info.apple.com/article.html?artnum=106482

    You said that you already reset the PRAM, if you had a firmware password than you wouldn't have been able to reset the PRAM. A password "locks" that feature until you authenticate.

    At this point in time, if you have all of your data recovered off the drive you've pretty much done all the easily performed troubleshooting. The final option would be to perform a reinstall of the OS, perhaps there's some software corruption that goes deeper than something easily detected.
  • troy enn Level 5 Level 5 (4,245 points)
    +3. Restarting computer with install disk.+

    You mention restarting with the DVD ...but then you also mention not being able to startup from it? Make sure it's the No. 1 Install DVD ...you could try booting to it (hold 'C' on startup) and then launching Disk Utility when the topmenu appears. You could also hold 'D' at startup and launch the Apple Hardware Test.

    If you can do any of these ...what are the results?
  • wlfpacmom Level 1 Level 1 (0 points)
    All of those things that I tried above were unsuccessful. What I mean is absolutely nothing happened when I tried any of them. I did both the hold 'C' and the hold 'D' with the install disk in. Nothing happened. It went to the gray screen. It doesn't seem to recognize that a disk is in there.

    I did do one other thing, but I can't remember what it was called, I read it on another post. It was the one that brought up the black screen with all the programming info... If it would help, I could do that again and post what it said?

    (Sorry to sound dumb about these things. I am a graphic designer not a programmer:-) )
  • wlfpacmom Level 1 Level 1 (0 points)
    I tried all of the above things, but I don't thing any of them did anything. I just keep getting the gray screen with no changes.

    How do I reinstall the OS if the computer acts like it is able to read the install disk? Maybe I am forgetting to do something? I tried holding the 'C' & then the 'D' key with the install disk in and nothing happens.. just goes back to the gray screen.
  • laplumea Level 1 Level 1 (0 points)
    I'm having the same problem with my MacBook. Difference: My laptop seemed to be a bit erratic, so I started quitting apps, had to ForceQuit Firefox, I think it was. I accidentally clicked on Force-Quitting my FINDER.

    Since then, I can't start it up, only get the dong sound followed by grey screen/Apple logo/spinning gear.

    I too have tried several things, re-setting PRAM, SafeBoot, to no avail. I have not tried to boot from install disk, etc.

    Any suggestions?
  • baikazaa Level 1 Level 1 (0 points)
    Having the same issues as laplumea.... anyone got an idea what do to?
    Is diskwarrior an option?
    I have a firmware password enabled.

    Cheers,
    J
  • JoePocky Level 1 Level 1 (0 points)
    UGH same thing happening to me. My computer was running fine last night, I went to bed and shut it down.

    This morning I woke up and plugged in my iPod. I got a message that said that there was an error and something was corrupt with my music files and communication with the ipod was lost. I then tried to open iPhoto - I received the same message - but this time about my image files being unavailable. I tried rebooting and have been stuck on the gray screen with the rotating wheel forever now...

    Also, could this be a hard drive issue? Apparently my MacBook falls into that early category with the faulty hard drives... anyone else?
  • JoePocky Level 1 Level 1 (0 points)
    I got it working again! I booted up from the OSX disk (by holding the "C" key). I ran Disk Utility - at first it didnt recognize the hard drive but I did a Repair Disk and then Verify Disk. I rebooted and voila!

    Weird though. I still wonder if the hard drive is on its way out. Luckily I backed it up.
  • baikazaa Level 1 Level 1 (0 points)
    Hello troy enn,

    I've tried booting with the No. 1 install disk (holding c or d) but it doesn't seem to launch...

    It tries to read the disk but just stops and gives me the logo and rotating dial...

    Do you have a clue of what to do next?

    I got leopard with firmware password enabled

    Cheers,
  • Soft Reset Level 4 Level 4 (1,790 points)
    Hi baikazaa!

    Your inability to boot off the CD with a firmware password enabled is functioning correctly. Please visit the link below:

    http://docs.info.apple.com/article.html?artnum=106482

    With an open firmware password "enabled" you won't be able to do the following:

    1. Hold the "C" key to start up from an optical disc
    2. Hold the "N" key to start up from a NetBoot server
    3. Hold the "T" key to start up in Target Disk Mode
    4. Hold the "D" key to start up the Apple Diagnostic Utility
    5. Hold the "Command & S" key combination to start up in Single-user Mode
    6. Hold the "Command-Option-R-R" key combination to reset the PRAM
    7. Hold the "Command & V" key combination to start up in Verbose Mode
    8. Hold the "Shift" key to start up in Safe Mode

    You'll need to disable the open firmware password for the purposes of troubleshooting further, that is, if you wish to boot off the install DVD.