1 Reply Latest reply: Mar 1, 2008 9:06 PM by markhu
francirp Level 1 Level 1 (0 points)
When attempting to burn a CD through iTunes, my blank CD is ejected and an error message pops up reading "The disc burner is in use by an application other than itunes." I've shut down every program related to reading/burning discs, but I'm guessing there's an app. running that doesn't show up on the tray on the bottom right of my screen. I've got a Dell XPS Gen. 3 desktop which uses windows XP. Please, any help would be greatly appreciated.

Dell XPS Desktop Gen. 3, Windows XP
  • markhu Level 1 Level 1 (0 points)
    Here is how I solved the problem on my iBook G4:

    Upon inserting a blank CD, for some reason "Disk Utility" was automatically launching. Even though I would quit it before trying to burn in iTunes, I figured it might have something to do with the problem. So after a few times on this merry-go-round, and reading this thread, I tried this: The next time Disk Utility ran, I selected the hard drive before quitting it. This worked! Now iTunes was able to burn to the blank CD! My only theory at this point is that Disk Utility either didn't fully quit, or sets some system-wide locks on the CD-drive that aren't relinquished when it does quit.