Previous 1 2 Next 16 Replies Latest reply: Jan 5, 2008 4:51 PM by SpellsGood2Be
mobileraptor Level 1 Level 1 (0 points)
Another New IPod Touch Owner with Wi-fi Problems.

I have been working at this for about 4 hours now with no success and I am getting pretty frustrated, so if it show up in my typing please ignore it. I just don't understand why these multi-million dollar companies can't write a manual or put up a web site that can actually help someone with a problem.

Ok, venting aside.

I am running a gateway computer.
Operating System = XP
Router = Linksys WRT54G
I have two other computers that are working fine with the existing wireless net work and have been for some time.

I'm pretty good with my computer but haven't touched my router since initial set-up and all that was done was a basic set up.

My I-pod is searching for a network and I'm three feet away from it but it doesn't find it.

I printed out my wireless setting. I presume SSID name equals the name box on the ipod-touch

Security = WEP

What seems to be kicking my A$$ is the password. The route setting have never been changed so I would pesume the password should be the default "admin" which I put in (JOIN) and get the "Could not find network" screen

So, I have perused this message board trying to discover and answer to mine, and and apparently many others question with no definitive results.

So I guess what I and everybody else needs is a step by step how to guide on how to discover the info needed and enter in what we need to make this work.

Thanks in advance to anybody that can actually help with this issue. A step by step do this would be nice.

gatway, Windows XP
  • Terpfen Level 1 Level 1 (0 points)
    SSID is the name of the router, not the name of the iPod Touch. If your router is configured to not broadcast its SSID, then your iPod Touch can't find it.

    Log in to your router via one of your computers, find your LAN settings, and ensure that SSID Broadcast is set to on.
  • mobileraptor Level 1 Level 1 (0 points)
    I guess I didn't word this correctly, The SSID name on the computer is the name that you type into the name block on the other network (NAME) screen in the I-Pod.

    I have logged into the router and can not locate this.

    I don't think a one or two line answer is going to help me with this. I am a Dumb A$$ when it come to doing anything with the router. what I need is step by step go to (A) Press (1) Enter XYZ in box 3. and so on
  • Terpfen Level 1 Level 1 (0 points)
    Okay, I'll do my best.

    Step 1: hit the Home button, returning your iPod to the home screen. Push Settings, then push Wi-Fi. The iPod will search for wireless networks.

    Step 2: push the network you want to connect to. (The network names that appear in this list are the SSIDs of each network. If your network's SSID is Bob Dole's Wireless Emporium, then you'll want to select Bob Dole's Wireless Emporium in the list.)

    Step 3: if you have wireless security activated on your network (which you really should: use WPA, or preferably WPA2 if your computers and router support it) then the iPod Touch will ask you to enter the network password. (Note that the password for connecting to the router for purposes of gaining internet access and the password used for connecting to the router for purposes of configuring it are two totally separate passwords, unless you consciously are using one password for both scenarios.)

    Step 4: if you entered your password correctly, you should be connected to your network.

    I don't know how to make it any clearer than that. If you're having any specific difficulties, you're going to have to phrase things as clearly as you can. Hope this helps.
  • xxfile Level 1 Level 1 (0 points)
    Good info i discovered the "other " password on my wep enabled router and it fixed me up im now surfing.

    Now if these rotten b@#^rdes would just allow anything but I tunes to work.
    My son's ipod nano has all his tunes that he wants on the Touch and it looks like the only way to get them there is to spend 800.00 at the i store.
    Apple is just making enough people ****** that the hackers who buy these things willl probably start writing viruses for Mac books just to get even
  • mobileraptor Level 1 Level 1 (0 points)
    Thank you Terpfen for replying, and please excuse my ill temper earlier. I've calmed down some now.

    Step: 1 followed step one previously, Main screen, settings, Wi-Fi. Also set power down to 5 min to give I-Pod plenty of time to find network.

    Wi-Fi Network Screen.

    Wi-Fi ON

    Choose a Network (searching indicator) symbol spinning.
    Other ...
    Ask to Join Networks ON

    At this point the I-pod does not find any networks available. The indicator just spins but never returns any results. I am 3 feet for my WRT54G router.

    Hence the easy connect isn't connecting.

    The next step. is to manually set-up the connection.
    Main screen, setting, Wi-Fi, Other.
    press "Other" which brings up two fields

    Name __________
    Security ___________


    First Question? Which Name are they looking for. when I went to my router 192.168.1.1 It has the name linksys. However, when I go to my Wireless Network setting it has the name * ???? * which is different than Linksys router.

    Now, since one of the goals here is file sharing I presume I should be using the Wireless Network settings name. (which I have tried.)

    Next is security, Wireless Network setting indicate setting for WEP Once this is selected you then back-up to the "Enter Network Setting Screen" and you now have a password line added.

    Now I have never set a password for the router so the password for the router is the default Password "admin" And I don't recall ever setting a password for my network setting. But, I only use about three different passwords and a cycled through them still with no success.

    So, I need some expert advise on how and where to find the info to input into the required field to work or what I need to reset in my router to make this work.

    Thanks again for anyone who has constructive input to resolve my and probably many other peoples issues with this problem.
  • mobileraptor Level 1 Level 1 (0 points)
    xxfile

    Be nice if you could tell us all how and where you found this. I'm trying to work this post so that it would helpful to all that are have a issue with Wi-Fi

    As of starting this post Christmas day it already has a 170 plus hits so people are looking for a resolution to the issue.
  • mobileraptor Level 1 Level 1 (0 points)
    Ok, I found my problem, I my router broadcast was disabled. If the router does not send a broad cast signal there is nothing for the I-Pod to lock onto.

    Thanks to all that responded, I hope this post will be continued to help all those that are seeking help. It would be nice if they would set up sub categories under ipod touch for each function of the i pod touch. that way you could go to one specific category to search for a problem. I know the search feature should do that but it just brings in to much trash depending on the search.
  • esteves89 Level 1 Level 1 (0 points)
    I am having a problem with my itouch it wont let me even get into the wifi settings. All it says is no wifi and it will not even let me press it to get into the settings it is getting very annoying someone please help
  • mobileraptor Level 1 Level 1 (0 points)
    start from ths Main screen,tap settings, Tap Wi-Fi and the next screen should read as follows:

    Wi-Fi Network Screen. at top of page

    *Wi-Fi ON* if not on set to on

    *Choose a Network* (searching indicator) symbol spinning.
    Other ...
    Ask to Join Networks ON if not set to ON

    At this point the I-pod does not find any networks available. The indicator just spins but never returns any results.

    My problem was it never lock onto a signal. The reason for this was broad cast in the router was disabled, I enabled it and at that point The I-pod locked on.

    If this does not help, reply with the follow info:
    computer
    operating system
    router info
    and the steps you have tried so far to get to work.

    I may no be the one to help you but I fully intend to keep the post near the top of the board so we can get the best help possible. I actually found my problem while searching through my router setting. but I'm sure there a lot of people on hear that are a lot smarter than I am when it comes to the ipods.

    thanks for posting, the more info we get in this thread the better off we all will be.
  • mdalzell Level 1 Level 1 (0 points)
    I'm having the same problem - that is to say my itouch cannot find my network... it finds between 5-10 others from where I'm sitting... varies each time I turn it on, but mine is never there. Broadcast SSID is on, other laptops log into my network regularly with no problem, and the ipod works find on my home router with no problem. Any new suggestions? The problem is NOT that it 'won't connect to server'... it won't find my network at all.

    I have an itouch and a Linksys WRT54GS with the latest firmware (v4.71.1), WPA, Wireless MAC filter disabled, 'Block Anonymous Internet Requests' disabled, 'Access Restrictions' disabled... thanks.

    Mark.
  • mdalzell Level 1 Level 1 (0 points)
    Well it works now... not sure exactly why, but for future sufferers, all I did was reset the router and changed it to 'WPA Personal'. I also changed the WPA Shared Key to something easier to type on the little screen - so good luck. All other settings are factory default. My iTouch was almost an iThrow for a little while...

    Mark.
  • RSully Level 1 Level 1 (40 points)
    i have a fix for many who have a 'wep' password on their router... when the itouch asks for it make sure you type the hexidecimal string NOT THE PASSPHRASE... like my password is 'timtimtim' my hexidecimal pass is '59169662c8'

    thats why its called encryption

    note- this works on many apple products
  • Toolgirl Level 1 Level 1 (0 points)
    Thanks RSully for your insight. I have been trying to gain access to the internet using my router's password for several hours, but with no luck. After reading your post I tried entering my 128-bit 26 Hexidecimel WEP encryption code (from my router's settings) and Voila! I'm in!! YEAH!!
    Thanks again - I knew this discussion board was good for more than whining and complaining
  • B60boy Level 1 Level 1 (10 points)
    I had the same issue. Ipod touch does not like fancy encryption log ins. Go with a straight forward WEP encryption with a generated passcode key. Worked for me after a week of struggles.
Previous 1 2 Next