7 Replies Latest reply: Mar 19, 2008 11:39 AM by Van-O-Lan
Barbara Nerell Level 1 Level 1 (0 points)
Hi everyone,

I have a problem, my G4 will not start up, it locks up doing the startup on the apple logo. I finally managed to get the hardware test CD to run but I had to remove the main hard drive with my OS on it for it to find the disc. Previous attempts with the hard drive attached would not make a difference, it would freeze before running the disc. In any case the hardware test came back with an error code on the video card which was:

dsp: 1 3/2

Anyone have any idea what this means? Is my video card causing my problems? Do I need to buy a new video card? If so which card should I get? I need ADC since I have an older apple monitor.

Before this happened my mac would freeze and not function after being left on for a time and I would have to force quit. My OS' on this computer are 10.3.9 and 9.2.2

Quicksilver 800 Mhz DP, Mac OS X (10.4.9), 10.3.9 and 9.2.2
  • Allan Jones Level 7 Level 7 (33,155 points)
    With the original hard drive installed, can you boot from your system CDs or, lacking those, a retail install OSX CD/DVD (assuming you've upgraded the original OS)?

    It sound like there is some corruption on the hard drive that Dusk Utilities running while boot from the install or system restore disk may be able to fix.
  • felisanator Level 1 Level 1 (0 points)
    I am having the exact same problem! It happened Christmas Eve, too. I have the power mac g4 quicksilver, but i have had it upgraded to the 2.0 ghz and 1.5 gb ram runninng osx Tiger. I have 2 internal hard drives and 1 external firewire drive with 3 partitions.

    Here's what's happened starting Christmas Eve:
    *Force Quit with the message "Your Mac needs to be restarted, either push the restart button or hold down the power button for several seconds.
    *I did as the Mac asked.
    *The Mac doesn't really boot up. It's stuck on a grey screen with the Apple and the spinning loading circle (not the pinwheel).
    *I reboot using the restart button and get the same results
    *I unplug the machine from the wall, try to reboot and get the same results
    *Using my laptop, I go to the mac forums and apple support website and do the "Hold 'C'" at reboot with the OS X install disk in the drive
    *I run the disk utility to see if it is my main hard drive. No errors are found. I try to repair anyway and it says, no repairs needed.
    *I try to change the startup disk to a secondary drive - this returns a similar result as the first, however, there is no apple on the grey screen at boot up.
    * I do the "c" thing again and try to install to an external hard drive. Everything seems to be fine, but I can't see either of my internal hard drives installed, but I do see the partitions on the external. Then OSX says it needs to reboot due to a software update, and I reboot, but I get the grey screen again with no apple.
    *I do the "C" thing again and I open the disk utility.
    *My internal hard drives are showing, however it says that the main internal hard drive isn't mounted. I try to click the mount button, but it won't do anything. All the other drives are mounted.
    *I try to do a startup from the extrenal hard drive, but it doesn't show as an option
    *So I'm officially stuck witht he grey screen now. NO apple, No nothing.

    Thanks for any help.
  • Douggo Level 4 Level 4 (2,740 points)
    Try disconnecting all your peripherals (USB and FireWire) other than the keyboard and mouse, then try booting into Safe Mode by holding the Shift key down through startup. If it boots into Safe Mode okay, use Disk Utility to run a Permissions repair on your boot drive, then look at what's in your Startup Items (System Preferences->Accounts) that may have been recently added. If all looks good, restart and see if it will boot normally, still with no peripherals attached.

    -Douggo
  • fscx Level 1 Level 1 (0 points)
    I am having the same problem with mine. The Mac froze up and when i restarted i got the apple loading screen and nothing.
    I have tried to restart in safemode which it wont start in, I have used the install disk to scan the drive and the permissions and it will still not boot past the apple screen. I even reset the pram and it still wont start.
  • Brian Howard2 Level 1 Level 1 (5 points)
    This is a problem that I have from time to time. None of the advice i have gotten from this board has worked and I have never solved the problem. I always end up having to back up the drive (I do have another bootable drive) and reinstall the OS. It ***** since it would seem that some file has gotten corrupted but nobody seems to have any idea which one. At the moment I am going through the same process right now but I'll take care of it in the new year. Happy New Year.
  • felisanator Level 1 Level 1 (0 points)
    No luck -- it will not start in "safe mode". I've opened up the mac and disconnected the startup drive and will try the secondary drive to boot from. Which means I have to install Tiger to that drive now, too. Wish me luck.
  • Van-O-Lan Level 1 Level 1 (0 points)
    My G4 quicksilver (Dual Power Mac G4 (Dual 1.0GHz, PC133 SDRAM) Has been having trouble ever since leopard was installed on it. It kernel panics about every couple of hours, sometimes right after a start up. The computer was swapped out for an older computer running 10.4 and the computer is now sitting. I was able to start it up but It would get to the grey screen with the Black Apple Icon and the spinning Startup icon. It would run there for hours until it eventually kernel panic and freeze. While it was running I was able to access the hard drives over the network. We have changed out the ram in an effort to try and narrow down the possibilities and the old ram that was good and is back in. I now cant get the computer to start at all. When I press the power Button all that happens is the fan will com one for about 2-3 seconds and then turn off. Is it the Logic Board? or the Power supply? How can I check? Is it something else?