2 Replies Latest reply: Dec 28, 2007 11:43 PM by orange-man
BillyB73 Level 1 Level 1 (0 points)
Guys, I am having trouble sending email. I have a WideOpenWest - wowway - POP account. I am recieving all of my mail, but cannot send.

My settings are as follows :

pop3.mail.wowway.com (Incoming)
smtp.mail.wowway.com (Outgoing)


keep getting the following error:

the SMTP server “smtp.mail.wowway.com” doesn’t support authentication. Please check your account settings and try again.

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be delivered

I have called wowway, and they are saying that the smtp address is correct.

First Mac. Please help !

iMac, Mac OS X (10.5)
  • orange-man Level 1 Level 1 (25 points)
    I am also in the Chicago area with absolutely the same problem. I can receive but cannot send. The strange thing is that I have 2 other macs and they work fine, also have a PC that works correctly. I tried to mirror the settings that works on the macs, but the menus choices aren't quite the same, so I have to presume that Leopard is playing into this somehow. I have Tiger on the other Macs.

    If anyone has figured this one out I would greatly appreciate it.
  • orange-man Level 1 Level 1 (25 points)
    Billy, in reading other threads, it looks like there is a bug in the Mail 3.0 program in Leopard. Until they get it fixed, I downloaded Mozilla Thunderbird e-mail program and everything got set up and working great in just a few minutes.

    It is pathetic that this is the case, but it gives you something for now and then you can check back periodically do see if Apple fixed it. It is not unique to Wowway, people are having trouble with the SMTP with all providers.