14 Replies Latest reply: Dec 31, 2007 11:22 PM by maani24
Jojo Mac Level 1 Level 1 (0 points)
I had obtained an iPod Touch recently, roughly two weeks ago. After the initial sync I was quite content with the performance of my new iPod. I have been using my Macbook with iTunes 7.4 to do all the syncing through the USB cable and classic iPod dock I bought a couple of years back. Now, after the initial sync any additional syncing would take roughly 30 seconds to a couple of minutes, depending on how much I had to dump onto the iPod. After this recent update to 7.5 I didn't notice any problems until last night (Dec. 28 2007). I popped my iPod Touch in for syncing and it took roughly 4 minutes for the gradient progress bar to disappear and switch to the "gauge" type of bar to show the real progress. Is there something wrong with my iPod or iTunes?

Macbook 1st Gen., Mac OS X (10.5)
  • Roger Cuthbert Level 2 Level 2 (165 points)
    Can you make sure you have USB v2.0 ports as I had the same issue when connecting to an USB v1.1.
  • Jojo Mac Level 1 Level 1 (0 points)
    Well, it's a macbook. USB 2.0 is standard. As I stated before: this is a new problem. My iPod Touch was behaving normally before this. I've even tried rebooting the system, resetting/rebooting the iPod and re-installing iTunes 7.5
  • robert.garrett Level 1 Level 1 (0 points)
    I am having the same problem....it started on the same day!

    Yes I have usb 2.0...I do not understand why you all ask that...if it is a new problem, they the usb speed would not matter. If we had 1.1 then it would have been slow all along!

    Anyone have any suggestions?
  • SiddieK06 Level 1 Level 1 (0 points)
    I've been having the same problem so I was reading through some of the other discussions and it seems that a lot of people have been having this problem. I have a MacBook with Leopard on it and the latest version of iTunes. Yesterday when I tried to sync my iPod the progress bar never changed to the "gauge" so I just gave up and tried to cancel the sync from the computer, but that didn't work (the progress bar just kept going with nothing happening) so I tried canceling it from the iPod. That worked for the iPod, but not the computer. I unplugged my iPod and that caused iTunes to freeze up and I had to force quit. I tried syncing it a couple more times yesterday until I finally gave up. I was reading through the discussions and it seems like a lot of other people are having this problem and it all started yesterday. I even tried updating my iPod video to see if the same thing happened, but it synced just fine so I'm guessing it's a problem with the iPod Touch. Other people have been saying that it might have something to do with the latest updates for the OS and iTunes and it will probably be fixed after another update. I'm not sure if that is the problem since I'm not the most technical person, but it seems like it could have something to do with it. I just hope it gets fixed soon because I'm scared that if I try restoring my iPod to possibly fix the problem I won't be able to get everything back on there.
  • drMolly Level 1 Level 1 (0 points)
    I started having the same problem yesterday as well. I was afraid that I had attached too much art work into iTunes (for songs that I ripped from CDs). It started after I asked iTunes (through Advanced >> Get album artwork) to add the art to albums (because it looks so nice in album scroll mode) and that is why but maybe not now that a lot of other people seem to be having this problem at roughly the same time.
  • ttazboy513 Level 1 Level 1 (0 points)
    I'm having the exact same problem! and my problems also started yesterday o.o I'm running on Windows XP SP2 I already tried restore but it still doesn't work. Anyone have any ideas?
  • tardis67 Level 1 Level 1 (0 points)
    Just started getting this. I tried the iPod Touch restore via another Admin account under OS X 10.5.1. and deleted my iPod Touch backup (via iTunes preferences) to force a full resync. That got it to sync, although slower.

    Started happening to me since the last round of updates. Not sure if I noticed it correctly, but seems to hang or take longer on the first sync after a disconnect. Wondering if it is having trouble with creating the backup of the iPod Touch prior to syncing the content. After the long syncing message I see a small blip of the words "Backing up..."

    I really do think this is a bug that has been created with the updates (not sure which ones, as I've just done the 10.5.1 and QuickTime updates). Could even be the "fixed" security update that was issued.

    My iPod Touch has synced without issue since Nov 1, until the last round of updates. Assuming Apple will resolve with a patch soon.

    MacBook Pro
    OS X 10.5.1 (all patches applied from Apple)
    iPod Touch firmware version 1.1.2
  • SiddieK06 Level 1 Level 1 (0 points)
    I just did some googling and found someone who was having the same problem and said to try turning off you AirPort, restarting iTunes, then try syncing your iPod. I tried it and it worked with no problems. The iPod went right to syncing like normal and didn't take a long time! I don't know why it worked, but it did so I'm happy. Someone else in that discussion said that there is supposed to be a new update next week so maybe that will completely fix the problem if there is really going to be an update next week. Hope that works for you!
  • quatre_septembre Level 1 Level 1 (0 points)
    So I'm not alone, and this sync problem just started for me in the last few days. Tried trashing associated plist files, but it doesn't help. However, I can attest that the kludge of turning Airport off before starting the iPod/iTunes sync, seems to work. Can't imagine how anyone discovered that, but well done.

    For a company doing as well as Apple, it can afford to pay some coders a little overtime to correct this bug. Yeah, Your Steveness, I'm lookin' at you, ya big lug!
  • Thom Collins Level 1 Level 1 (15 points)
    Turning off wi-fi on my touch before I connected to my mac solved the problem
    it is fast now
    thanks for the help. Thom
  • Jojo Mac Level 1 Level 1 (0 points)
    Okay, I'm currently replying with my iTouch (which by the way is super slow while playing music. Fix this problem soon Apple). I tried restoring the iTouch, turning off wi-fi before syncing, clearing back up, clearing warnings, repairing permissions with onyx, I even bought some new albums to see if new content would force a fix. Nothing. I was about to get on a plane to poop on the Apple campus when I woke up this morning (Dec. 30 2007), plugged in the touch and found it working properly again. I don't know what happened, but since none of the suggestions worked nor any of the things I did seemed to be concrete solutions, I'm going to leave this unanswered until a "Cupertino kid" tells me what happened
  • maani24 Level 1 Level 1 (0 points)
    Hey,
    Everyone with this problem should just visit your nearest apple store and they'll tell you whats wrong and since all the ipod touch's are still under warranty they wont charge you to replace the ipod if there is something wrong with it
    Hope the advice helps