Previous 1 2 3 Next 36 Replies Latest reply: Sep 30, 2008 9:45 PM by Margi1224
motoxer Level 1 Level 1 (10 points)
I can't seem to get my email working. I have charter.net account and was wondering if anyone else has this that works...if so what are your settings at?

I have tried with and without adding port numbers 25/110, still no luck.

For incoming I have mail.charter.net, username + charter.net, and password.

For outcoming I have stmp.charter.net, username + charter.net, and password.
  • Allan Sampson Level 10 Level 10 (123,370 points)
    I visited my Mother at Christmas and beginning Christmas Eve day until this morning, Charter's SMTP server was not working/available. My Mother just sent me an email from her Charter account indicating it was finally working again.

    I'm no beginner in regards to email account setup and after trying everything I know - using authentication for the SMTP server entering the portion of the email address in front of the @ sign only in addition to using the entire email address as the user name with no joy. No problems receiving messages but sending was impossible no matter what I tried. Charter's website help information is a joke with different SMTP server settings provided depending on where you look - no consistency. I tried contacting Charter technical support by phone, email and online chat which was even more of a joke. The response was they only support webmail access and they kept providing me the same SMTP server settings to use which did not work and refused to acknowledge their SMTP server was down and was not working.

    The SMTP server settings I was provided by Charter indicates they do not have nor support SMTP authentication. Their SMTP server is smtp.charter.net without authentication and unless you are connected to the internet via Charter with your iPhone, more than likely you will not be able to send messages with Charter's SMTP server since it isn't authenticated.

    Funny thing is I was able to receive messages with my Mother's Charter email account by using the portion of her email address in front of the @ sign only as the user name as well as using the entire email address.

    When creating a POP account with the iPhone, 110 is the default port used for the incoming mail server which is the industry standard so this should not be changed for Charter's incoming mail server. Are you using the portion of your email address in front of the @ sign only or your entire email address as the user name for the incoming mail server?
  • motoxer Level 1 Level 1 (10 points)
    I use the entire email. Figured you needed to because you need to in order to sign on. I used the same settings for my blackberry and it work. Figured the same settings should work for my iPhone. Doesn't seem to be working though.
  • Piper93442 Level 1 Level 1 (25 points)
    I've had no problems sending/receiving e-mail with my Charter accounts.

    Incoming mail server:
    Host name: pop.charter.net
    User name: (everything BEFORE the @)
    Password: (my password)

    Outgoing mail server:
    Host name: smtp.charter.net:25
    User name: (empty)
    Password: (empty)

    Hope that helps!

    Mike
  • CajunTabby Level 1 Level 1 (0 points)
    My settings are similar to what Piper93442/Mike has except I have my outgoing setup different so that I may send mail when connected to Edge.

    Here is what I have...I hope it helps!

    Incoming Mail Server
    Host Name: mail.charter.net
    User Name: (everything B4 the @)
    Password: (my password)

    Outgoing Mail Server
    Host Name: cwmx.com:25
    User Name: (empty)
    Password: (empty)
  • motoxer Level 1 Level 1 (10 points)
    I have tried both of the suggestions above and still can't get it to work for whatever reason.

    I did create a gmail account and set it up to forward my charter.net messages to my iphone.

    I got everything to work on my Iphone however when I send email from my Iphone it shows the address from my gmail account.

    How do I set up to show my charter.net address?
  • Allan Sampson Level 10 Level 10 (123,370 points)
    If your Charter account has been deleted from the iPhone, have you tried this?

    http://www.apple.com/support/iphone/mailhelper/

    How do I set up to show my charter.net address?


    Try entering your Charter email address in the email address field for your Gmail account preferences. The email address provided in the Address field under your name for the account preferences is the email address shown as the sending address when received - the same with the chosen name entered in the Name field but Gmail's authenticated SMTP server may prevent this but worth a try.

    Message was edited by: Allan Sampson
  • motoxer Level 1 Level 1 (10 points)
    On my gmail account I have the settings for "send mail as" then I clicked on "always reply from my default address (currently xxxxx@charter.net)".

    Do I need to set up my outgoing setting on my phone to smtp.charter.net or should it work if it is set at smtp.gmail.com?
  • Allan Sampson Level 10 Level 10 (123,370 points)
    On my gmail account I have the settings for "send mail as" then I clicked on "always reply from my default address (currently xxxxx@charter.net)".


    This is the setting for the account when sending messages via webmail using a browser only which has no effect when sending messages with the account from the iPhone's email client. Sending messages with an account via webmail does not use an SMTP server.

    The SMTP server used with an email client to send a message with the account does not affect what appears as the sending email address for the account. This is determined by what is entered as the email address for the account which is separate from the SMTP server.

    On your iPhone, go to Settings > Mail. Select your Gmail account.

    Under Account Information for the account is Name, Address and the account's Description which is the name for the account.

    What you enter in the Name field and Email Address or Address field is what appears as the sending name and email address for an account.

    Enter your Charter email address in the Address field for your Gmail account preferences and then try sending a message.

    Gmail's authenticated SMTP server may prevent this and if so, you can set up your Charter account with the iPhone and if you are able to receive messages with the account, enter Gmail's authenticated SMTP server settings as the SMTP server used to send messages with your Charter account which Gmail doesn't prevent.
  • ebender001 Level 1 Level 1 (0 points)
    I had a similar problem. I could receive email from my charter account on the iPhone, but could not send it thru the charter servers as long as I was using a wi-fi (any wi-fi) connection.
    I set the phone up as was previously described:

    Incoming Mail Server
    Host Name: mail.charter.net
    User Name: (everything B4 the @)
    Password: (my password)

    Outgoing Mail Server
    Host Name: cwmx.com:25
    User Name: (empty)
    Password: (empty)

    The way that I could successfully send email via the charter servers was to turn off wifi and use the EDGE network. Charter support has been unhelpful.

    EB
  • Allan Sampson Level 10 Level 10 (123,370 points)
    Charter support has been unhelpful.


    Per my first reply in this thread, I can relate from when trying to help my Mother with a sending problem with her computer's email client and she doesn't have an iPhone.

    I came across a blurb or two at Charter's help website that indicates the only thing they provide support for is using webmail access with the exception of providing the account setup information only for an email client.

    Terrible to say the least.
  • jay brunswick Level 1 Level 1 (0 points)
    Having the same problem with charter.net email. Did you ever resolve the problem.
  • jay brunswick Level 1 Level 1 (0 points)
    Have been following the problems with email and charter.net . I am using the airporter and wonder if that is the route of the problem with sending outgoing mail. Have tried mail.charter.net, smtp.charter.net and smtp.charter.net:25 and the outgoing mail always says the charter server is offline. Any other suggestions? I was able to send out 1email but none since.
    Thanks
  • MikeLindsey Level 1 Level 1 (0 points)
    I'm in the same boat as many of the other Charter emailers here. I can receive, but cannot send. I'll try the edge trick and then the gmail route if I must. Any other suggestions?

    Mike
  • Marc Tescione Level 1 Level 1 (25 points)
    I was having the same problem with my email not sending out until I got home and it picked up my airport connection... so here at work I saw this post and tried

    Host Name: cwmx.com:25

    and it sent the mail that was hanging in my outbox pretty quickly....
Previous 1 2 3 Next