11 Replies Latest reply: Apr 18, 2008 12:24 PM by BigDawg112
pawsoff Level 1 Level 1 (0 points)
I'm not a technical person and I've wasted an entire day trying to resolve this issue - I've followed suggestions on other threads which suggest burning tracks as data cd rather than audio etc but stll no luck. Basically I try to burn a disc, select the tracks, hit the button (as I've always done until I updated itunes recently)and after a few seconds I get the error message "Unknown error 4280". Seems this is a well documented problem and having googled the error message there are a number of sites offering a fix - can / should itunes assist? I'm paying for tracks I can only play on my ipod and I'm a bit miffed!

sony vaio, Windows XP
  • dmcipod Level 1 Level 1 (0 points)
    Unfortunately, until Apple takes their fingers out of their * and puts them on the keyboard, this issue will not go away. I too had a working environment capable of burning CDs until I installed the latest iTunes 7.5. Now all I get is disk failed, unknown error 4251.

    The funny thing is search their KB for anything like unknown error, error 4251, and nothing comes up, even though many many people are having this issue.

    Hello, Apple, anyone there?
  • MazeyJ Level 1 Level 1 (0 points)
    I have just started to get the same error after I upgraded to the 7.6 version of I-tunes. I was able to burn purchased songs to CD fine before I upgraded this morning! I have gone through every trouble shoot that is out there and no luck! I was able to burn another CD using a different program, but not i-Tunes! I have Windows XP Media Edition. Does anyone have any suggestions? Does Apple know that there is a bug in the latest upgrade that is causing this? That is the only explaination that could make since because it worked fine this morning before I upgraded! Why aren't they (Apple) addressing this?
  • Skargk Level 1 Level 1 (0 points)
    I am having the same error code at home on my PC. I was never able to burn in 7.5 update, and now 7.6 rolls along hoping for a fix. Thanks Apple!
  • Butterson Level 1 Level 1 (0 points)
    I have been getting the errors 4280 and 4450 for a couple of weeks now. I burned four CD's in a row from ITUNES, made dinner then came back to burn my last one and I got those dang error messages just like you all are getting. I tried the fixes recommended, slowing down the speed, upgrading the software and nothing worked. Then this morning I unplugged my IPOD USB sync cable from my computer (which got plugged in after my fourth CD burned by my husband to sync his NANO) and like magic I am able to burn CD's again with no error message. I don't know if this is a fix for you all but it worked for me. So if your ITUNES USB sync cable is plugged in to your computer, try unplugging it and see what happens. Good Luck. By the way, ITUNES customer service was absolutely no help on this.
  • Tracy8 Level 1 Level 1 (0 points)
    What the heck are we suppose to do? I'm no genius but **** you would think as smart as these Apple people are, they would be able to help in some way. I know they are getting bombarded with complaints! Come on guys, step up to the plate and help us!!!!!! THIS IS AGGRAVATING! ALL BECAUSE I UPDATED! AAAGGHHHHHH!
  • Aussie Tony Level 1 Level 1 (0 points)
    Hi all,
    Ditto re Error 4280 when attempting to burn an audio CD. My steps were:
    1) Upgrade to latest iTunes software (version 7.6.0.29) on Feb 1st
    2) Purchase an album from iTunes store (Cat Stevens).
    3) Attempt to burn playlist....
    3a) Checking media - OK.
    3b) Checking playlist - OK.
    3c) Burndisc - initialising
    3d) Writing "Moonshadow" - CD/DVD drive spins up ok. A few secons later....
    3e) Message on screen "Cancelling disc burn. This may take a minute or two"
    3f) Message on screen "The attempt to burn the disc failed. An unknown error occurred (4280)"
    4) Attempted exactly the same steps on my sons computer (bless his heart), iTunes version 7.5.0.20. It worked first time (after I had double checked "store/authorize computer" was set okay).
    I am not at all keen to start playing with Gear drivers or similar until Apple themselves advise. I should not have to fix something I did not break.....
    Cheers,
    Aussie Tony.
  • urbanskia Level 1 Level 1 (0 points)
    I am having this exact same problem and am about to throw the computer out the window....if anyone comes up with any resolutions...i may as well never buy another song from itunes if i can't do anything with this is what i can expect.
  • The Dokter Level 1 Level 1 (0 points)
    I had already back leveled to 7.5 when I read this post. It worked! Authorizing the computer (which I do not feel I should have had to do for an upgrade) completed my search. So far I have burned one CD with iTunes. But the following problems are still outstanding from the initial install of iTunes 7.6.

    1.) Sonic will not burn CD's on my computer now.
    2.) I cannot use 7.6 because it is full of bugs.
    3.) Apple has not posted information on how to deal with these problems.
    4.) I don't know how many other programs on my PC were impacted.

    I guess apple is going to lay low while we all figure this out and leak information as needed.

    Sad, sad indeed.

    You would think they knew that their business was growing because people are looking for something to believe in.

    Sigh....
  • The Dokter Level 1 Level 1 (0 points)
    Back - level, back level, back level, go back to 7.5 and don't forget to authorize the computer!!!!

    www.ipodtouched.blogspot.com gives a really good explanation of how to go back to 7.5. Solutions are always better than explanations...
  • janadu Level 1 Level 1 (0 points)
    I've been having the same problem. I read another discussion thread that suggested lowering the burn rate as well as unchecking the Use Sound Check box. I did as they suggested and unchecked the Use Sound Check, however, the burn rate was already set at the slowest speed possible, 2x. So, I tried increasing the speed to 6x and it worked. Hopefully this will work for you!
  • BigDawg112 Level 1 Level 1 (0 points)
    I too Authorized my computer, but it still didn't work