4 Replies Latest reply: Mar 19, 2008 8:33 AM by jdsweet
Evalani Level 1 Level 1
Help!!

Every time i try to sync my ipod video, it starts to sync for a few minutes & then it says "The ipod "xxx" cannot be synced. An unknown error occurred (-39)." Does anyone else have this problem? I have searched the forum & discussion boards for hours & can't find anything similar. Please help.

I can't update my ipod at all with any new music I have & it seriously *****!!!

I also can't burn any cd's from itues either. It always says "itunes has encountered an unexpected error & needs to shut down" or something like that & then it closes itunes.

It seems like ever since I updated itunes to the 7.5 version I have been having problems & I swear any minute I am going to slap the $#!# out of my computer or ipod.

Any help would be greatly appreciated.
Thanks.
ballaev

sony vaio desktop, Windows XP Pro, I hate itunes!!!!!
  • bfbcPing Level 1 Level 1
    I have the same problem (but with my iPhone) - I found that there was at least one other person out there complaining of the same thing, but I don't see any resolutions.
  • teresah Level 1 Level 1
    so sorry that I can not be of any help but I am getting the same(-39) error message when I try and download podcasts
  • rantdepot Level 1 Level 1
    I had this exact same problem on my Macbook with an iPod touch. I noticed that the error popped up as soon as iTunes displayed "Deleting photos on iPod" so I've disabled iPhoto syncing for now and it seems to work. I hope this can be resolved.
  • jdsweet Level 1 Level 1
    I had this problem (though limited to the photo-syncing portion of the sync cycle) recently with an iPhone, rather than an iPod Video. I fixed it by going into iTunes, selecting the iPhone, selecting the Photos tab, unchecking "Sync photos from [iPhoto]", accepting its request to delete all photos from the phone (figured that my clear out any issues). That took at most a few seconds (w/ 2200+ photos on it).

    Then, still on the Photos tab, I re-checked "Sync photos from [iPhoto]". After that I synced (don't remember if I initiated that manually with the Sync button, or if iTunes started it automatically). Took a few minutes to copy over all those pictures, but then it was fine.

    Don't know cause for sure. Though around same time I'd undocked just after importing some photos while the "Delete Originals?" prompt was on the screen, i.e. may have corrupted the finishing stage of a photo sync.