7 Replies Latest reply: Jan 22, 2008 2:10 PM by jamestr
aksdesign Level 1 Level 1 (0 points)
Hi everyone,

I hope someone can help me. (I accidentally posted this question in the G5 section and am cross-posting here in the hopefully correct section). I'm having the first problem with an Apple machine that I've ever encountered in 10 years of owning them.

I just brought my G4 800MHz iMac (white hemispherical body, flat swivel screen) out of its storage box in the basement. I wanted to start it up and get some music and photo files off it before I destroy it/get rid of it. I plugged it in and inserted the keyboard and mouse and pressed the power button, and it has been stuck on the grey apple screen with progress indicator spinning for over an hour. I hear no hard drive noises, just the fan. I believe it had Panther on it. I haven't used it for about six months.

What does this symptom mean? Did it get wrecked by a bumpy ride in the moving truck when we moved to a new town? Is there something I can do (can you use Target Disk Mode if the computer can't start up fully?) I really want to rescue my photos and music. No other files on the machine really matter -- they are all backed up.

I'm posting from my PowerBook G4 so I am not computerless thankfully, but I really do want to restore my data.

Any help will be GREATLY appreciated. Thank you.

G4 Powerbook
  • iBod Level 7 Level 7 (29,340 points)
    Hi,

    I'm not sure what version of OS X you have installed on the iMac, so I'll guess it's pre-Tiger. Assuming that, have a read of this:

    [Your Mac won't start up in Mac OS X (Mac OS X 10.3.9 or earlier)|http://docs.info.apple.com/article.html?artnum=106464]

    Hope that helps.
  • aksdesign Level 1 Level 1 (0 points)
    Thanks,

    I did read through that -- the problem is that my symptom doesn't quite match any of these listed:

    * You see an empty, blue screen. You might also see a progress indicator, which looks like a colored pinwheel or spinning disc.
    * A "broken folder" icon, a prohibitory sign, or "kernel panic" message appears.
    * You see a blank, gray screen.
    * A flashing question mark appears.
    * None of the above happens, but your Mac doesn't start up.

    It shows the gray startup screen with the gray apple and progress indicator perpetually spinning. The machine is running OSX 10.3 (or some iteration thereof...10.3.2....10.3.8....?).

    Can you use FireWire Target Disk Mode if the target computer doesn't boot fully up? Might it boot fully up in Target Disk Mode even if it can't boot fully up in normal mode? That's all I would need really -- to link it up to my PowerBook in order to grab my files.
  • iBod Level 7 Level 7 (29,340 points)
    I don't believe the computer has to be fully bootable for the firewire target mode to work. Have a read of this article to activate it on the iMac and see if that does what you need:

    http://docs.info.apple.com/article.html?artnum=58583

    Good luck!
  • aksdesign Level 1 Level 1 (0 points)
    If it doesn't have to be fully bootable, then I may try to give it a shot. I'm hoping that it can boot up in FWTD mode even it can't boot up in normal mode. Fingers crossed. I'll pick up a 6-to-6 FireWire cable at the Apple Store this weekend, I guess!

    I'll leave this open for other answers, just in case anyone's got any interesting ideas...but I doubt it will get much traffic, being about a 7 year old computer, heh heh.
  • chris112992 Level 1 Level 1 (0 points)
    Hi guys

    I have almost the exact same iMac and the exact same problem. However, my family uses this computer and aren't ready to give it up just yet. i have tried resetting the PRAM and NVRAM and tried using the Disk Utility on the software restore disk to fix it, but to no avail. Please give me any suggestions you guys might have.

    Thanks
  • Jellyman Level 1 Level 1 (0 points)
    I also have the exact problem. I haven't completely figured out the problem yet however last night I did make a breakthrough that might be helpful to you. I was able to boot the computer in OS 9. Hold down the "C" key during startup then from the disk utility select OS 9 as your startup disk and restart. I still cannot startup from OS 10 Tiger which is a must for me.
  • jamestr Level 1 Level 1 (0 points)
    Try this. After you get the grey screen - press and release the option key. You may get a "pad lock" icon toward the left with a blank space box in the middle and an arrow button to the right. Just type in your administrator password in the box - press the arrow button and it may start up in OSX and be just fine from here on out. The grey screen thing happened to me too and this corrected it. Hope this helps. Jim