8 Replies Latest reply: Jan 13, 2008 12:58 PM by KOENIG Yvan
Chris Goddu Level 1 (0 points)
When I type something, Pages automatically suggests a sentence that is similar. This tends to slow down the typing. I just want to be able to type without suggestions. How do I turn this feature off?

Thanks,

Chris

MacBook 2.2 White, Mac OS X (10.5.1), eMac
  • Level 8 (41,790 points)
    Hello

    go to Preferences and check if text substitution is checked in the Auto-Correction tab.
     
    Maybe there is a third party tool installed running an auto-completion feture.

    Yvan KOENIG (from FRANCE dimanche 13 janvier 2008 15:52:50)
  • Chris Goddu Level 1 (0 points)
    Thanks. I looked and text substitution is not checked. How would I figure out if a third party app is doing this?
  • DennisG Level 5 (6,455 points)
    Chris,

    Usually, 3rd-part apps that do auto-completion put an icon up near the date in the upper right corner of your screen. You can click on the icon and get a menu. Do you, by any chance, have Spell Catcher installed?

    -Dennis
  • Chris Goddu Level 1 (0 points)
    I don't think I have any third party apps installed. Could it be that I am typing in a table cell and if I just typed in a regular word processing environment this would not happen?

    Thanks for the help.
  • DennisG Level 5 (6,455 points)
    Chris,

    Typing in a table cell would have been good info to know up front. What are you trying to type, and what is it expanding to?

    -Dennis
  • Chris Goddu Level 1 (0 points)
    Sorry, I realized that fact when I went back and looked at the document.

    I am taking notes on a trial transcript. If I type something like:

    Jones said he ...

    and then in the next cell type ... Jones then Jones said he comes up and I can just press enter to get the rest or type something different to eliminate the blue fill in stuff.
  • DennisG Level 5 (6,455 points)
    Chris,

    It took me a while to figure this one out, but I think I got it. Open up Preferences > General > UNcheck Show Auto-Completion List.

    I have no idea what the auto-completion list is, but unchecking it seems to eliminate the problem you're talking about.

    -Dennis
  • Level 8 (41,790 points)
    Hello Dennis

    It's a feature dedicated to Tables.
    If you type "discussions" in a cell
    move down one row
    then type "dis" in an other cell it will automatically complete as "discussion"
    edit to "disabled"
    move down and type "dis"
    you will be offered a list containing "discussions" and "disabled"

    I didn't wrote about this feature because it is dedicated to tables and doesn't apply to current text.

    Yvan KOENIG (from FRANCE dimanche 13 janvier 2008 21:58:2)