3 Replies Latest reply: Jan 13, 2008 3:16 PM by David JD
Winston Shaw Level 1 Level 1 (10 points)
Help!

Never had a problem with auto spell check before because I turned it off. But as of a few weeks ago whenever I am filling out a web form etc. (this one right here as a matter of fact) "something" automatically spell checks as I type. I hate this as it constantly interrupts the flow of my writing. Why did this just suddenly become a problem and how do I turn it off?

Thanks,
Win

Mac mini 1.25 Ghz, Mac OS X (10.4.2), PPC
  • David JD Level 2 Level 2 (390 points)
    Hello. With Safari open go to menu bar and click on Edit..from drop down menu check/uncheck spelling option.Cheers
    David.
  • Winston Shaw Level 1 Level 1 (10 points)
    David,

    Thanks for your suggestion but I already tried that and it didn't work. Up until a week or so ago I had no problem with this, ever. Then all of a sudden it became an "issue." As I downloaded an OS X update in that time I am wondering if someone screwed something up at Apple? Hard to sey what is causing it but when I typed sey just now instead of say it was immediately underlined in red as a misspelled word.

    Anybody have an idea what's going on here?

    All best,
    Win

    PS

    Beyond weird ... when I read your suggestion a few
    minutes ago I started Safari, clicked on Edit and
    made sure the "Check Spelling As You Type" option was
    off and it was. Just now, after typing the reply above I
    checked the option again and it was on. Could it be
    that the Check Spelling As You Type option is
    application dependent instead of system wide default?
  • David JD Level 2 Level 2 (390 points)
    Hello again. I have also noticed that although i keep the spell check option disabled sometimes it becomes active again on this forum! so i just keep checking every now and then, i do reset Safari quite a lot though.Could be application optional though? will check through mine, i know Mail is.Cheers,

    David.

    Message was edited by: David JD