Previous 1 17 18 19 20 21 Next 667 Replies Latest reply: May 1, 2016 5:33 PM by Edwin_Sahdy Go to original post Branched to a new discussion.
  • jdnetter Level 1 Level 1

    Used the in and out method, sucked, blew (sorry this sounds like a 1-900 call), then one hit with a hairdryer directly into the jack. Sound came right back. Rainy day here. moisture, no doubt,

  • mertsta73 Level 1 Level 1

    Tried everything that was suggested, ended up going into settings, turning Bluetooth on and then off again and hey presto the phone is no longer in headphone mode and sound is back to normal

  • Andrv2012 Level 1 Level 1

    My iPod does the same and it also seems to be filled with a million hackers. It started off by slowly turning down the volume one bar every couple seconds.  It doesn't repair when I restore even in dfu mode.

  • A-Ron723 Level 1 Level 1

    Had the same problem, nothing else worked. The pulling the headphones out 20 times, the cold freezing, sucking, cutip...nothing. Then I shot my GF's hairdryer on cold into it for a good minute.

     

    Somehow that worked. I don't know how or can explain what the **** happened. But my ringer is back.

  • addanddie Level 1 Level 1

    i am too facing this problem since aout a week now. i tried all sorts of things like restore , hair drying into the jack , brushing it with a dry cotton into the jack , repetedly put in and removed the earphones a couple of times but no effects yet stuck on headphone.. someone please help me out with this :'(

  • mertsta73 Level 1 Level 1

    Go into settings, turn bluetooth on and then off again and that is what worked for me, worth a try

  • addanddie Level 1 Level 1

    tried everything possible.. but no effect.. restored 3 times but yet does not work. i stay in mumbai so no possible apple store avilable for my help..

  • Eszmael(SG) Level 1 Level 1

    Okay I've tried sucking the jack out and it works.. You need the suck it out hard if can try vacuuming the jack out with a very strong vacuum level.. If not then only way is to suck it out hard..

  • Reno81 Level 1 Level 1

    I've had this problem a few times. I've been able to fix it previously with the plugging/unplugging method but last time it didn't help at all. I was able to fix it by using the hose attachment for my Hoover, putting my hand over the end so that only a small gap remained and giving my headphone socket a thorough hoovering for about 10 seconds. Fixed the problem immediately. This suggests to me an excessive lint build up. Hope this may help somebody fix this highly frustrating problem.

  • Yen-j Level 1 Level 1

    Can someone help me too??

    I face the similar problem

    I can listen to songs as normal

    But no sound for the keyboard clicks

    I can hear my ringtone when i plug in my earphone

    But no sound come out when i remove it

    Help!!

    I just bought my i phone for a few monthsT.T

  • Yen-j Level 1 Level 1

    I hope someone can understand my english

    I am weak in english/.\

  • Yen-j Level 1 Level 1

    Sorry

    Is headphone-.-

  • rexfromtaipei county Level 1 Level 1

    I met the same problem too, and tried every experiances were posted here. The mode was changed back and changed to headphone mode in several seconds. Any further suggestions can give me to try it ? Thanks.

  • wthoward Level 1 Level 1

    I had the same problem but when I put it in a zip lock bag then in the freezer for 5 minutes while making coffee much to my surprise problem solved. It made my Folgers coffee seem like Starbucks. Crazy as it sounds it worked for me and I hope it works for all that have this situation. I would love to hear the scientific reason behind this.

  • marmaliser Level 1 Level 1

    Just found my iphone 4 stuck in headphone mode.  Tried inserting apple earphones 10 times , hairdryer and bluetooth on/off  Finally tried vacum cleaner.  Created a tight seal around the pipe with my hand and boom its working again.

     

    Thanks

Previous 1 17 18 19 20 21 Next