1 22 23 24 25 26 Previous Next 532 Replies Latest reply: Jul 3, 2014 7:24 AM by Peter Adler Go to original post Branched to a new discussion.
  • 345. Re: iPhone stuck in "headphones" mode
    leharay Level 1 Level 1 (0 points)

    ok this is bloody hilarious. i'm pretty sure you're right about the rain getting into the headphone hole. i didn't want to suck the air out of it because pocket lint would suffocate me later in the day so i blew cold air from my hair dryer into it for about 2 minutes and VIOLA! problem solved, works like a charm.

  • 346. Re: iPhone stuck in "headphones" mode
    loreleifromojai Level 1 Level 1 (0 points)

    This is a cross-post/re-post, but after reading this thread, I think my experience may help someone else for whom none of the "sure-fixes" worked. . . like me.

     

    I thought that I'd add my experience with my 2-month-old iPhone 5.  Inexplicably, the iPhone 5's speakers ceased to work and I got the "notification" that I was using headphones. . . which I wasn't. The phone worked just fine with my Jambox; and, when I tested the ring-tones (switching them around), the speakers on the phone worked.  But, that's the only time the speakers worked.

     

    I tried every trick recommended -- vacuumed the headset hole; blew in the headset hole; re-booted the phone; cleaned the headset hole; turned bluetooth on and off; turned silent switch on and off; pulled the headset jack in and out several times; and, generally tried any old thing that occurred to me.  [I didn't try the 2-minute refrigeration -- was a bit leery of that b/c it sounded a lot drying a unexpectedly-bathed-phone in a microwave. Remember people with that story?]

     

    I awoke at 3:30 am and started worrying about the hour-long drive to the nearest Apple store during the holiday rush; then, an Ah-Ha moment came. I needed to do the equivalent of zapping the P-RAM (younger users may need to google that).  So, at 3:45 am I did a hard re-boot: I pressed the Home and the Sleep-Wake button until the phone shut down and re-started.  That did it. 

     

    Reflecting now: probably a restore from a backup would accomplish the same thing.

  • 347. Re: iPhone stuck in "headphones" mode
    liquidmetal81 Level 1 Level 1 (0 points)

    Very helpful. I like that you pretty much consolidated the thread in your post with the suggestions. Should help people find something that works.

  • 348. Re: iPhone stuck in "headphones" mode
    liquidmetal81 Level 1 Level 1 (0 points)

    Lots and lots of helpful posts. I haven't had the problem since it occurred long ago and people in here helped me get it fixed. I'm just really curious as to why this is so common with this phone and not other phones which also have headphone ports. Does anyone at ape bother to read these things and fix the problems?

     

    It seems things are left up to the customers to hash out amongst each other...the root of the problem is never discovered and the issues continue(the user above me has an iPhone 5 so it isn't just the 4/4S.

     

    BTW I help track call drivers for a cellular carrier in the US so I get a lot of feedback on the types of things people are calling about for different models of phones. As it stands, Apple is generally a cut above the other manufacturers in addressing issues, but I'm just wondering if this is ever looked at by someone to get an idea of what can improve in the next iPhone. If so, thank you. If not, I suppose I'm just ranting.

     

    Thanks for reading.

  • 349. Re: iPhone stuck in "headphones" mode
    xRebx Level 1 Level 1 (0 points)

    Hi guys i had the same problem but not for long! i came up with this idea-

     

    I took a dental brush named after "GUM" brand called "GO-BETWEENS" its like a tiny bottle cleaner (to clean between teeth). I dipped the brush into ISOPROPANOL ALCOLOL ( I used the "Vaporgizing pump" method of alcohol basicly a spray but i'm sure dipping in alcohol works well) than I jammed the brush sprayed with alcohol into the earphone jack for awhile to clean it out and than finally pluged my iphone headphones in and out and VOI-LA!! suddenly started working.... (may take few tries...took me about 5 minutes) keep applying more alcohol to the brush and clean it until it works...play with it.   002757.jpg

  • 350. Re: iPhone stuck in "headphones" mode
    cguardmath Level 1 Level 1 (0 points)

    Wow, when I read all of these posts I never would have thought that would work! Who ever suggested that is brillant! Thank you!

  • 351. Re: iPhone stuck in "headphones" mode
    Lord_Dracon Level 1 Level 1 (0 points)

    russellsimpson79 wrote:


    hard reboot by holding home and lock button at same time until apple logo shows then letgo and press home buttong twice

     

    when phone is booted up take out headphones. go to music and play a song and leave it until the phone auto locks itself. then plug in headphone jack, unlock phone and go into music. stop song and go back to home screen. take out headphone jack.

     

    perform another hard reboot

     

    at is point you should have use of your normal speakers but the volume will keep going to zeroon its own. go to settings, sound and de-activate change with buttons. manually put sounder slider to max and hey presto hopefully you should be back in business.

     

    REALLY THANK YOU A LOT!

     

    Your solution worked like a charm.

  • 352. Re: iPhone stuck in "headphones" mode
    bh1973 Level 1 Level 1 (0 points)

    Thanks for all the recommendations to everyone. After 2 days of doing research for my non-jailbroken, non-water damaged iPod touch 4G, I tried every suggestion in this thread and others and YouTube without resolve. My issues began after the iOS 6.0.1 update.  I do get sound from the device while in settings>sounds>ringtone>volume toggle or ringtone selection, but not for Text Tone, Mail, Alerts, lock sounds, keyboard clicks, or music. I was able to randomly activate the sound after cleaning the headphone jack a few times, and sounds randomly began working after some hard reboots, but the problem returned after connecting the plug for charging. The following methods did not work for me:

    • sucking the jack, with vaccuum and mouth.
    • blowing the jack, with hairdryer cool air, compressed air, and by mouth.
    • cleaning the jack with precision electronic cleaner and dental bristle pick (perfect fit BTW)
    • refrigerator/freezer method
    • 50+ insertion and removal of the headphones, wiggle front back, side to side,
    • 20+ hard reboots, including 10+ via russellsimpson79's method, changing volume level method.
    • 2 full restores
    • bluetooth on/off
    • adjusting volume levels

    I finally caved in and called Apple tech support 855-278-7301. Apparently this is a known software issue and can be fixed for $70. While Apple offers a 1 yr warranty on hardware, they only offer a 30 day warranty on software if you have not purchased the extended warranty. The "stuck" in headphone mode issue can be fixed 99% of the time per the support technician. They have you open iTunes, connect your iPod via USB, and remotely access your laptop/PC for the repair. I gathered as much information from the technicial as possible, but declined the repair @ $70 to continue searching for the software fix online. I will update if I find the fix.

     

    *In conclusion, there is a known software issue and a 99% effective fix. Hopefully Apple will address this with the next iOS update or you can pay $70.

  • 353. Re: iPhone stuck in "headphones" mode
    Bizarre57 Level 1 Level 1 (0 points)

    If it's a software issue how on EARTH can they justify a $70 resolution?!?!  And the issue has been around for a VERY long time so why no previous fix?

     

    Very odd....

  • 354. Re: iPhone stuck in "headphones" mode
    bh1973 Level 1 Level 1 (0 points)

    Apple's elitist attitute IMO, "should have purchased the extended warranty." I am not qualified to open the device, but I am finding online repair shops that guarantee a fix by replacing the headphone jack and connective ribbon for $55 US. This sounds more like a hardware issue to me, but again I had no problems until iOS 6.

  • 355. Re: iPhone stuck in "headphones" mode
    horatio324 Level 1 Level 1 (0 points)

    What worked for me (iPhone 4 IOS 6.0.1) was sticking it in a snow bank (in zip lock bag) for 2 minutes, then using can of compressed air (about 30 seconds worth, several short blasts) sticking the headphone jack in, then out once right after, and it finally released.

  • 356. Re: iPhone stuck in "headphones" mode - SOLVED!!!!! (for me)
    gutpal Level 1 Level 1 (0 points)

    Thank you! the alchol and cotton swab method to clean jack didn't worked for me. I also tried all other possible methods available over internet. Your's was simplest and smartest! Genius!

  • 357. Re: iPhone stuck in "headphones" mode
    help144 Level 1 Level 1 (0 points)

    Same happened to me.... tried the air dryer for 20 seconds on hot an it did not work.... also moved the volume up and down while doing that and also did not work.... finally I got a q-tip and remove the extra cottom from the tip and inserted in the headphone area twisting for a few times, and THEN it worked... went back to ringer mode right away... BTW... my phone fell in the snow for 3 seconds....

  • 358. Re: iPhone stuck in "headphones" mode
    Brent OKeeffe Level 1 Level 1 (0 points)

    I followed 'russellsimpson79' 's instructions and it worked for me.  iPhone 5, no water damage no droppage.  This was purely a software issue, but luckily his procedure worked.

     

    Brent

  • 359. Re: iPhone stuck in "headphones" mode
    Countrywench Level 1 Level 1 (0 points)

    Hey, y'all! This is simple and worked for me with this problem. Go to Settings then Sounds then scroll down to Lock Sounds and Keyboard Clicks and toggle both to OFF. Then reboot the phone and when it comes back up, go back and toggle both ON again. Check that it has worked by touching your volume button on the left side of phone: you should see the ringer symbol show on the face with "Ringer" above it without the ("Headphones"). Also you will hear clicks again. Voila! You would not believe how many things I tried and YouTubes I watched (some ridiculous) before I found this... :)

1 22 23 24 25 26 Previous Next