Skip navigation

iPhone stuck in "headphones" mode

1049483 Views 517 Replies Latest reply: Apr 10, 2014 5:00 PM by Ximmm RSS Branched to a new discussion.
  • Fraser357 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 19, 2013 9:11 PM (in response to Fraser357)

    Alas the problem is back very next day.....hhhmmmph

  • Santarosa2.2 Calculating status...
    Currently Being Moderated
    Dec 10, 2013 4:39 AM (in response to Fraser357)

    My new iPhone 5S  was stuck in headphones mode for about 24 hours. Tried a factory reset, erase all content and settings. Plugging the headphones in and out. Nothing worked. I called Apple and they agreed to send me a replacement phone.

     

    The next day I got an e-mail saying the new phone was shipped. About two hours later I picked up my phone off my coffee table and everything was back to normal, no longer stuck on headphone mode. Weird...

     

    So apparently it fixed itself. But I still did return it as I got the new phone the next day.

     

    My phone never got wet or had any moisture at all when this happened. Never was dropped or has any real explanation why it got stuck on headphones mode. I've never used the headphones...

     

    The first problem I have with an iPhone since I've owned every one. Hopefully it will be my last.

  • ksilzcarson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2013 2:47 PM (in response to Camomama)

    Too funny - the crazy solution to suck on the hole where the earphone plug in worked for me too!  At least now I know - go figure!

  • ArturoSegura Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 17, 2013 9:19 AM (in response to SoCalSkippy)

    Plug and unplugged the headphones. Note here, it must be the iPhone headphones and not regular ones.

  • The Hammer is coming Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 18, 2013 2:21 PM (in response to ArturoSegura)

    I not responsible for any damage. Have a licensed tec check for this problem

    To all of you that have had headphone  problem and nothing works and have had the possibility of water damage.

    This can happen up to a year after water or other liquids have come in contact with the phone.

    Oxidization starts to form on the board around the socket where the head phone assembly harness plugs int the board.

    If you are not a technition then don't tear apart your

    1 power off phone

    2 pull battery cover off

    3 unscrew battery jack cover

    4 carefully lift up on battery jack from the side that faces away from the battery

    Don't over bend or crease cables

    5 un screw the cover in the upper left hand side of phone under camera.

    6 carefully unplug all plugs under cover

    7 lift off camera

    8 with a twenty power loop inspect around all sockets for green oxidization.

    9 if found take the smallest needle you can buy AND EVER SO CAREFULLY Clean the oxide off the board

    Warning do not pick at anything on the board at any time you don't feel comfortable doing this abort and put your phone back to gather.

    Good luck

  • stevenXcross Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2013 3:57 PM (in response to seanandmack)

    Yes! Strangely enough, seanandmack's this worked for me.  So it's a software issue it seems.

  • thierry5866 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2014 8:19 AM (in response to Futsal Player)

    While swiping my lock screen to take a picture, my 1 month-old iPhone 5s (7.0.4) suddenly rebooted. I noticed after a couple of hours that I was now stuck in "headphones" mode..

     

    Before trying all the physical tips discussed in this thread, I tried to insert headphones in and out, and play youtube video, etc. no luck...

     

    Then I've seen this post mentioning Control Center (thanks @Fraser357). I went to Control Center, started playing music again, and MAGIC, the sound came out of the iPhone's loudspeaker. Now my phone is back in regular mode.

     

    Apple, please fix this...

  • thierry5866 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2014 8:21 AM (in response to thierry5866)

    Sorry I wanted to mention @Futsal Player, not @Fraser357.

  • Terry2124 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 2, 2014 4:27 PM (in response to thierry5866)

    Ok I had the "stuck in headphone" issue.

     

    Solved it by:

     

    Open control center

    Select air play and found a check mark beside earphone. Did not have any plugged in.

    Left the screen open

    Plugged in headphones

    Unplugged headphones and the check mark "headphones" changed to "iPhone"

    Closed control center and it works.

  • Sjamientje Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2014 4:08 PM (in response to SoCalSkippy)

    Sucking on the device is how i did it! Good luck resolving the issue which is NOT properly recognized! :(

  • Mudbugger Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2014 10:03 PM (in response to SoCalSkippy)

    Was prepared to go out and get can of compressed air, and prepared to leave in sealed zip lock baggie with rice overnight.

     

    But first tried blowdrier on cool (which still has heat). Held it over the headphone jack about 8 inches from opening for about a minute, kept checking volume to see if headphones was indicated. After about a minute, headphone mode was released.

     

    Thank goodness. That was 20 minutes ago and still good.

     

    There's hope!

  • Shradha_211 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2014 11:54 AM (in response to SoCalSkippy)

    Omg!!! Two days of struggling with the phone trying to figure out what's wrong & I finally realized that this was the issue. I've tried sucking air(worked for the first try after which it reverted back to the headphones state), cleaning with a Q-tip( dunno if that worked) and then finally plugging & unplugging the earphones every time it showed 'headphones'.

     

    Is someone having a relapse of this problem coz my phone keeps reverting back to the headphones mode. Can someone please give me a permanent solution???

  • gowrisankar.spm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 8, 2014 7:39 PM (in response to SoCalSkippy)

    Inhale into your headphone jack for like 5-10 seconds. And Viola!

    This is the only thing that worked for me

  • Sjc12376 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 12, 2014 11:58 AM (in response to SoCalSkippy)

    For me, it was a memory issue. I deleted about 20 apps and I'm out of headphone mode.  The sound is also louder than ever!  Hope this helps others. I spent 2 hrs trying everything in these threads, including putting it on the freezer sucking on my headphone hole. My gf looked at me like I was crazy.  Good luck!

  • kourtney.pohl Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 16, 2014 10:06 AM (in response to SoCalSkippy)

    The only thing that worked for me was I called my iPhone from my home phone. When I answered I could not hear anything from iPhone so I plugged my headphones in and then pulled them out. Then my iPhone fixed itself.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.