Previous 1 34 35 36 37 38 39 Next 571 Replies Latest reply: Jan 27, 2015 10:26 AM by Doodlebugz Go to original post Branched to a new discussion.
  • jojenkierco Level 1 Level 1 (0 points)

    I live in Colorado.  Mile High City.  Dry as can be.  I tried every single thing on this forum. NOTHING worked.  But, as soon as I took a hair dryer to it (on cool) for a couple minutes, it worked.  Like I said, I live in one of the detest spots in the nation, and there  appeared to be some moisture in it.  TRY THE HAIRDRYER. IT WORKS.

  • Maryinsouthie Level 1 Level 1 (0 points)

    I tried cleaning out with a Q tip, hair dryer, resetting, finally I stuck my vacuum hose to headphone jack and it worked!!  Must have been lint or something in there.  Vacuum was on lowest setting for 2-3 minutes.

  • MisterFrog Level 1 Level 1 (0 points)

    Brilliant - vacuum cleaner approach worked for me too!

    [In my case, problem seemed to start after a bike ride in a rain shower with an imperfectly waterproofed phone...]

  • Aviato2 Level 1 Level 1 (0 points)

    Hi guys I had the same problem, but I used a toothpick to get out of headphones mode.

    Gently fiddle inside the headphone port with the toothpick, and then check it with the volume rocker buttons ... It should come back to normal mode.

     

    Hope this works for you guys ! :)

     

    Cheers !

  • dillusion13 Level 1 Level 1 (0 points)

    Vacuum worked for me!  Tried all other suggestions and didn't work. 

    Thanks!

  • Blazer0x Level 1 Level 1 (0 points)

    I tried most of the tricks posted here, plugging/unplugging many times, replug at lockscreen, unlocked, start/stop playback, etc...nothing worked. Finally I took a can of compressed air, and inserted the red stem deep into the earbud hole (ohhh yeah) and blasted the **** out of it. Nothing happened but when I withdrew and hit the volume button, I was back in "Ringer" mode

  • Charles C Lloyd Level 1 Level 1 (0 points)

    I stopped reading after I read this post because it worked best for me (I used a variation of my own).  I don't even have earbuds or any kind of jack at all with me.

     

    I found this simple, 1-step solution worked best:

     

    - go to Voice Mail, listen to any message and turn on "Speaker"

     

    Exit voice mail and you're done.

  • Peter Adler Level 1 Level 1 (30 points)

    hard reboot by holding home and lock button at same time until apple logo shows then letgo and press home buttong twice

     

    when phone is booted up take out headphones. go to music and play a song and leave it until the phone auto locks itself. then plug in headphone jack, unlock phone and go into music. stop song and go back to home screen. take out headphone jack.

     

    perform another hard reboot

     

    at is point you should have use of your normal speakers but the volume will keep going to zeroon its own. go to settings, sound and de-activate change with buttons. manually put sounder slider to max and hey presto hopefully you should be back in business. its all about time. in 24 hours even my screen has dried out nd there is ow no water marks under thenscreen. the only issue im left with is the + volume bottom on left of phone doesnt work but that doesnt matter as i had to deactivate that function anyway.

     

    i can go into more detail on request as i have had to brief tonight. let me know if u need more info

    Thanks, russellsimpson70,

    I upgraded my iPhone 4S to iOS 7.1.2 and started experiencing the severe battery drain problem.  I started trying posted fixes, one of which was to "reset all network settings."  As soon as the phone rebooted after resetting the network settings, it was stuck in headphone mode.  The only sound without headphones was incoming phone ring.  The volume control buttons didn't work, no keyboard click, no sound from music, etc. 

     

    I followed the above instructions and after the 2nd hard boot my speakers were back ... I didn't have the volume going to zero issue, so I didn't have turn "change with buttons" off and on -- but maybe that's because I was doing that before I found Russell's instructions.

     

    I still haven't fixed the battery problem, but at least the speakers are back.

  • firefly2370 Level 1 Level 1 (0 points)

    i Have tried everything and nothing seems to work I think there is water in me headphone jack and cannot figure it out on my iPhone 5c

  • firefly2370 Level 1 Level 1 (0 points)

    I Have tried so many thinga and nothing has worked with my iphone 5c I think there is water in it

  • iNuts Level 1 Level 1 (0 points)

    I´ve tried a lot of things and the one that worked was to insert a paper clip tip very gently in the headphone jack. The bottom of it was full of lint that was easily removed this way.

  • jjason1234 Level 1 Level 1 (15 points)

    I've also experienced this issue on iOS 8

  • samg1155 Level 1 Level 1 (0 points)

    it really works as weird as it sounded tried it first and worked immediately

  • jsterles Level 1 Level 1 (0 points)

    I had this same problem with my iPhone 5c that I literally JUST got, and none of the "fixes" helped me. Then I got to what you said and so I put the phone in the freezer. I checked back in 3 minutes and it started to work! Lol, thanks a lot. Seriously! I was about to throw in the towel and go replace it.

  • AlaskanGmcJenn Level 1 Level 1 (0 points)

    I searched through pages and pages of this discussion trying every single idea I saw to get my iPhone 5 out of Headphone Mode (except the rubbing alcohol suggestion, I wasn't that desperate yet).  I tried plugging and unplugging head phones and computer speakers repeatedly, I tried blowing in it, using the hair dryer on cool, q-tips, tooth picks, calling it and putting it on speaker phone, calling it while it was plugged into head phones and removing them on the phone, listening to videos, and voicemails on speaker phone... none of it works...

     

    Then glancing through the discussion I saw someone say set the alarm, but it hadn't worked for them, IT WORKED FOR ME!

     

    I set my timer for one mine, locked the phone and waited for the beautiful SOUND of my alarm chiming at me.  Thank good ness this discussion is here, but its a shame that Apple has been having this problem since 2008 when the original poster asked for ideas.

     

    Good luck everyone in the future!