Previous 1 2 3 4 Next 98 Replies Latest reply: Feb 17, 2008 6:02 PM by hupernikomen Go to original post
  • Oreckel Level 1 (0 points)
    I don't have a Mac in front of me, but you could try fiddling around with the permissions for the directory that you're trying to render to. I don't know if OSX has an interface for doing that (you can do it with Path Finder I know), so if you know how to CHMOD with the terminal you can try that.

    For instance, type

    chmod 777 "directory name"

    And include the quotes. I don't expect that should hurt anything.

    But if your renders are getting part way through before failing it probably isn't related to that. Thanks everyone for the heads-up: I haven't upgraded yet.

    Message was edited by: Oreckel
  • Noideaisoriginal Level 1 (0 points)
    http://www.oldversion.com/program.php?n=quicktime

    You can download the old versions here.(oldversion DOT com) incase links are blocked.

    I'm not sure if its windows only or not, sorry. Hope it helps. Glad I ran across this before I upgraded. Thanks.
  • Jonas Grumby Level 1 (0 points)
    I just wrote Apple Support an e-mail requesting acknowledgement of the problem and some indication that they're working on it. I'll post anything I hear.
  • Seth Eskigian Level 1 (65 points)
    I tried using Time Machine to revert as well... is there something more I need to "grab" and revert to back in time other than just the QT app? I tried reverting to the older version of QT and I still get the same error message in AE? If you have the time to give me a "step-by-step" of what you did I would GREATLY appreciate it...
    thanks!
    Seth
  • donkishotte Level 1 (0 points)
    first, sorry for my english. I have the same problem. but the reason is simple. but terrible: The newnew quick time 7.4 for itunes film rent, every 10 min, try to check the drm in an open quicktime. After effects writes the .mov specification at the end of rendering, just before closing the file. The qt engine, when check for drm, think you have cracked the qt information to remove the drm. Change the permission of the file and this cause the rendering failure. The only actual solution is render a tga sequence and then build a quicktime.
    Sorry for badnews, but apple must do something and fast. I love consumer apple products, but if i stop to work with pro products, i can't continue to be a consumer at all
  • Dazbe Level 1 (0 points)
    I see that some of you have found a solution by using "Time Machine" on Leopard to revert back to a previous system state.
    For those of you that are running Tiger 10.4.x, which was my case:
    I simply went ahead and spent the 100.00 and upgraded to Leopard. When Leopard "upgraded" my OS, it installed QT 7.3.1 which also fixed the problem. The entire process was about an hour, all my 3rd party stuff was unaffected and I got a new OS. (just had to make sure I didn't accidently upgrade QT again via the software update)
  • Chip_M Level 1 (15 points)
    I've had this same problem. Render crashes at the 10 minute mark with QT 7.4 installed.
    I've since used Pacifist to rollback to QT 7.3, and rebooted. Checked the QT version number and confirmed it was 7.3.1 again.

    I just rendered another project, and at 10:01 - CRASH. Same error message as before with QT 7.4

    Anyone else having this problem?

    I'm using the image sequence workaround for now...

    Time Machine would be another option if it's possible, but I suspect it's more involved than just bringing back the Quicktime.app file.
  • Knarfie Level 1 (0 points)
    i believe all you have to do is:

    1. go under QuickTime preferences
    2. go to the advanced tab
    3. under media encoding, check the box to enable encoding using legacy codecs

    that fixed the problem for me.

    hope it helps~
  • Doug Stringham Level 3 (695 points)
    Changing that preference option for QuickTime enabled you to render After Effects files successfully under 7.4?
  • jamesD5 Level 1 (0 points)
    This did not work for me.
  • Navarro Parker - Level 2 (475 points)
    No, I believe the poster is referring to gaining access to older codecs. A different topic than the rendering issue.

    BTW, AE 8.0.2 update is out today. Doesn't address the QT issue, but does address Leopard compatibility.
  • webmonkees Level 1 (0 points)
    I used to avoid QT updates like the plague with my slower G3. I let my guard down with the 'newer' Powerbook G4. No more.

    I was 'successful' at reproducing the problem in 7.4. It broke (error message) around the 10 minute mark. I did the 7.31 downgrade w/Pacifist, rebooted, and ran a 20:06 render just to be sure. No errors this time. Be sure to let Pacifist replace whatever it finds of the 7.4, and you should be fine. Your mileage may vary.

    Imagine my joy if I'd found this out an hour into rendering something important.
    And I'm not getting paid for this stuff, (yet.. crosses fingers)
  • dpninerApple Level 1 (0 points)
    Apple certainly does read these postings.
  • Doug Stringham Level 3 (695 points)
    +BTW, AE 8.0.2 update is out today. Doesn't address the QT issue, but does address Leopard compatibility.+

    We've installed it on two Leopard machines and are testing it even as I type this. So far there are some obvious fixes. Hopefully all the bugs are gone.

  • Scott Rowan Level 1 (65 points)
    Wow, this whole forum is starting to sound like an AVID forum ... don't upgrade / use dual boot for using Avid.

    I switched to Final Cut just because AVID doesn't support squat (Vista, Leopord, Quicktime 7.2) At work, I still have Quicktime 7.1.3 and Tiger 10.4.9 just so I can export from Avid.

    I don't want to dual boot just to run Final Cut Studio? and another partition and OSX for iTunes.

    Guess what, Operating Systems are supposed to operate my system, and that includes my professional software. OSX has way fewer apps than a Windows machine.

    I thought the new MacPro re-design was supposed help with CS3. So Apple is obviously good friends with Adobe. If Adobe were to stop making software for the Mac, what would happen with Apple?

    I might be overreacting, but I'm sure Apple is on top of the problem.
Previous 1 2 3 4 Next