6 Replies Latest reply: Mar 6, 2008 11:15 PM by tbofak
jabbott777 Level 1 Level 1 (0 points)
Ever since the update to 7.6 that came out a couple of days ago, my iTunes skips at about 8-9 seconds. It pauses for 5-10 seconds and then picks up at around 20 seconds, not playing the music during missed that time.

During this time, if I watch the activity monitor, disk activity spikes to 15.62 MB/sec. CPU activity goes up somewhat during this time as well.

Annoying!

This is on a 1.66Ghz Intel Core Duo, 1GB 677Mhz DDR2 SDRAM, Mac Mini.

Mac Mini, Mac OS X (10.4.11)
  • Heather S Level 1 Level 1 (5 points)
    My non purchased music videos all skip 8 or 9 seconds into each video for exactly five seconds, too. Videos purchased from iTunes never skip. My non purchased videos are all in the same format as the purchased ones. If I drag the progress bar back to the beginning of the song, it will play without skipping, but that is a major annoyance to have to do every time.
    I hope they fix this soon!!
  • RIngWorldCtizn Level 1 Level 1 (0 points)
    The same happens to me when I play videos not purchased through itunes. I'm glad to find out that it isn't only my computer
  • tbofak Level 1 Level 1 (0 points)
    So after reading the posts to date, I found iTunes 7.6 (29) on main internal drive 7.5 on my other internal drive in my PPC G5 (both drives running X.4.11 (8S165) Darwin 8.11.0), G5 will play audio fine from my iMac's internal HD library (running Itunes 7.6 (29) and X.4.11 (8S2167) Darwin 8.11.1), but G5 will not play any video files in 7.5, 7.6 on G5 will play videos fine so far, still get the spinning wheel of death 8 seconds in when I play any file on my iMac's iTunes where the actual file(s) exist.

    It appears the problem is in my Intel iMac X.4.11 (8S2167) and or Darwin 8.11.1, I will update if that changes.

    Last time I tried to back up my 100GB of tunes to my 114GB external drive overheated and is now inoperable aka: paperweight. It seems some of the JPEG'S have corrupt data in iTunes but cant find any app to fix this either. I also get a temp stuffit file that appears in my user preferances folder for a fraction of a second starting with cf# then some random number every few minutes haven't found a pattern as of yet on that one.
  • downinitjr Level 4 Level 4 (1,435 points)
    Are you sure you don't have any lyric/itunes widgets running in the dashboard? Or possibly a third party add on that is interfering with itunes?
  • tbofak Level 1 Level 1 (0 points)
    Ok, it seems 7.6.1 works better, but now I can't import any new songs... ;(
  • tbofak Level 1 Level 1 (0 points)
    cant edit my last post.... but iTunes seems to be working again. Yea!