2 Replies Latest reply: Jan 21, 2008 5:02 AM by Arma_Dillo
atcdev Level 1 Level 1 (0 points)
I know this is a frequent topic but I can't help but feel my situation is a little different to others I've read.

After purchasing the app update the new apps failed to appear. I also had a USB port problem at the time that prevent a correct sync - after switching ports everything is fine again - except for the new apps.

On each subsequent sync itunes attempts to sync the new apps but instead I get :

"Unknown error occurred 0xE8000001"

The only problem is the apps though, any new music, podcasts, movies etc are synced without a problem.

From reading other posts on similar topics I have seen (and tried) the following :

Do a restore - tried more times than I can count.
Make sure you are running up to date iTunes and iPod software - done and done - 7.6 and 1.1.3.
Try a different USB port - I have 8 USB 2.0 ports available (4 sets of 2) none have helped. Neither did my powered USB2 hub. Neither does unplugging everything but the mouse and keyboard. The ports work fine for everything else; mouse, keyboard, gaming claw, ext hard drive (with the exception of the bad one).
Switch off manual management and resync - no help.
Uncheck the checked items only option - no help.

Out of desparation I tried to restore and buy the update again on my MacBookPro but the iTunes store prevented the purchase as I already had it.

I have read that when this error occurs it generally seems to be related to USB power but in those cases it usually means the iPod is not being recognised by iTunes - and I am not having that problem.

Any suggestions anyone can provide would be most appreciated.

Windows XP, and a couple of Macs
  • atcdev Level 1 Level 1 (0 points)
    I managed to fix this one out by copy the app enabling file (iPod tiuch App Pack 4A93) to the corresponding directory (\iTunes\Mobile Applications) on the Mac and doing an 'erase and sync'.

    The apps were promptly synced to the iPod and remained when I resynced on the XP machine.

    I noticed this one got a few readers but no responses - has anyone else had the same problem? If you are, I suspect you may be able to get the same result by copying the file and syncing on another PC.
  • Arma_Dillo Level 1 Level 1 (0 points)
    I also ran into the same problem when updating: nothing happened after I updated (the iPod had misteriously disappeared from iTunes). Fortunately I simply unplugged the USB connection and plugged it again and this time the iPod showed up in iTunes and the update went through...don't know if this is of any help since you already have tried similar stuff though.
    Good luck anyway