Previous 1 120 121 122 123 124 Next 2,048 Replies Latest reply: Aug 30, 2015 4:27 PM by el.jeffe58 Go to original post Branched to a new discussion.
  • Lylod Level 1 Level 1 (0 points)

    The problem for most members of this thread seems to be that someone in their neighborhood sets up a ntework that ovewhelms or compramises other users' network settings. I am not familiar with the technicalities of this scenario, but it is the reason users experience problems after many months or yers of trouble-free wi-fi access. I went four years without problems, then suddenly my MBP and iMac began to loose network connectivity. A channel change solved my problem. Also, I was running standard and uncluttered system systems.

  • clwill00 Level 1 Level 1 (0 points)

    Nice jump to conclusions, lylod. This has NOTHING to do with my scenario. My nearest neighbor is quite a ways away. I rarely, if ever, even see their SSID.

     

    Once again I'm using all the latest Apple-branded products and still see this problem. Years later. Nothing fixed.

     

    Tweet about it: #macwifiloss

  • TheGuyintheProjectionBooth Level 2 Level 2 (195 points)

    -1+

    Lylod, WT. . .!?

     

    No the problem for most members is not as you speculate. Plus, as you said, "you're not familiar with the technicalities . . ." If this were the case, then all wireless devices would fail. People are reporting that only certain Apple devices are failing and others, like my printer, Wii, iMacs, Blu-rays, AVR, iPhones, iPads, Security System, Lighting Control Systems, never lost connection. And my MBP was great last Spring, then in the Summer lost WiFi, then in the Fall it mysteriously came back. So with your logic you could say it was the Seasons that caused it. It's a "fair weather fan".

     

    My neighborhood is all large older homes (large WiFi saturated areas) with new younger technotards with all their WiFi toys and this is only happening to certain Apple products. So . . .

     

    P.S.

    When my Early 2008 MBP started having problems it was OS 10.6.x and it failed everywhere it worked fine before. Now as I said, it's mysteriously back and works again in all the places it did, then didn't, now does, work in. Kill your theory.

  • Hsfromnsw Level 1 Level 1 (0 points)

    Hey BobRz - are there particular settings / system parameters etc I can post here from my machine which could help you figure it out?

  • BobRz Level 5 Level 5 (6,115 points)

    It's always a lot tougher to try to troubleshoot a machine remotely vs. having it in your hands, but I'll help you give it a try. What model do you have and what have you tried so far?

  • BobRz Level 5 Level 5 (6,115 points)

    Hsf,

     

    Thinking about what I did a little bit more, try this... It might help narrow things down. Reboot, then go into preferences and Energy Savings. For this test, make sure you're changing the settings for Power Adapter. Disable all the power savings by moving the sliders all the way to the right, then disable Wake on LAN. Let's see if that does anything.

  • Hsfromnsw Level 1 Level 1 (0 points)

    My stats are: MBP 13-inch, Mid 2012; OSX 10.9

      Software Versions:

      CoreWLAN:          4.0 (400.45.1)

      CoreWLANKit:          3.0 (300.35)

      Menu Extra:          9.0 (900.34)

      System Information:          9.0 (900.8)

      IO80211 Family:          6.0 (600.34)

      Diagnostics:          3.0 (300.37)

      AirPort Utility:          6.3.2 (632.3)

      Interfaces:

    en1:

      Card Type:          AirPort Extreme  (0x14E4, 0xF5)

      Firmware Version:          Broadcom BCM43xx 1.0 (5.106.98.100.22)

      MAC Address:

      Locale:          APAC

      Country Code:          X1

      Supported PHY Modes:          802.11 a/b/g/n

      Supported Channels:          1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 36, 40, 44, 48, 52, 56, 60, 64, 149, 153, 157, 161, 165

      Wake On Wireless:          Supported

      AirDrop:          Supported

      Status:          Connected

      Current Network Information:

    ASUS2:

      PHY Mode:          802.11n

      BSSID:

      Channel:          6

      Country Code:          X1

      Network Type:          Infrastructure

      Security:          WPA2 Personal

      Signal / Noise:          -43 dBm / -86 dBm

      Transmit Rate:          130

      MCS Index:          15

     

    Tried most things on here including disabling Wake up on Network (I don't have a Wake Up on LAN setting so figure its the same thing)

     

    Haven't changed tried changing the channel yet.  need to work out how to do that!

  • BobRz Level 5 Level 5 (6,115 points)

    So did you try what I suggested with the energy savings? Based on what was going on with mine, it seems like the screen sleep is related to the network card sleep.

  • Hsfromnsw Level 1 Level 1 (0 points)

    Yes but I've had to leave for work. Will test properly tonight and report back!

  • Pziggy Level 1 Level 1 (0 points)

    Lots of info here.. Same problem. Hopefully fixed. Noticed that higher security correlates with problem. Deleted files as suggested. Did not work, but turning off firewall helped. No further problem. My most paranoidal thoughts center about viruses or surveillance issues. Is this a reason for the silence?

  • scottdsauer Level 1 Level 1 (0 points)

    Talked to a friend having this same issue, his fix was to wipe his system and re-install.  You will loose all of your data and settings if you follow these instructions!  If you decide to try this fix, I would reccomend copying your files to an external hard drive.  You can create a time machine backup as well, but I wouldn't restore system settings as it might bring the issue back.  This is a destructive process so understand what you are doing before attempting this fix.

     

    I went through this process last night and have not dropped my connection yet, I will update the post if I start dropping.  If this does seem to fix my issue, then it would appear the problem is not related to faulty hardware in the Mac or any networking WAP issues etc, but something within OSX as people had thought.

     

    Shut down Mac

    Power on the Mac

    Hold cmd+alt+r

    Select the option to format partitions

    Format your OSX partition

    Go back to main menu

    Install OSX

    Patch system with latest releases (install Maverick's if desired)

    Bring Apps and data back over

     

    -Scott

  • Erickton Level 1 Level 1 (0 points)

    I had the same problem after upgrading to Mavericks, digging in another thread i found this:

     

    https://github.com/MacMiniVault/Mac-Scripts/blob/master/unicastarp/unicastarp-RE ADME.md

     

    That amazing work by MacMiniVault team saved my day before I went crazy, please help the community spreading the voice... It really works, I've been trouble-free hours ago...

  • acevintage Level 1 Level 1 (0 points)

    This may work for the newer MBP's but my wifi issues actually started back in 2008 with an old white MB. That was a long time before the Maverick update. But I do think my issues started with one of the Airport firmware updates.

  • Hsfromnsw Level 1 Level 1 (0 points)

    sorry it's taken so long to get back BobRz, still losing wifi...

  • BobRz Level 5 Level 5 (6,115 points)

    Hs,

     

    I hate to say it, but my wifi problem returned after several days too. I went as far as trying a clean install and just running Safari for a bit with no other apps migrated on the new install with the same result. At this point I'm thinking maybe the Airport card or the ribbon cable are the problem. I'm pretty sure I've tried pretty much every solution that anyone has posted with no lasting good result. It's fairly easy to change the Airport card in my model, so I'm going to try that at some point. In the meantime, I've got an Edimax nano USB adapter plugged in and I have to say it works great.

     

    http://www.amazon.com/gp/product/B003MTTJOY/ref=oh_details_o01_s00_i00?ie=UTF8&p sc=1

     

    Based on the widespread problems and that so many different fixes seem to work for some people, I think there's some incompatibility between certain Broadcom cards (Airport) and certain motherboards. I hate intermittent problems. If it would just outright fail I'd know when it was fixed.