Previous 1 65 66 67 68 69 Next 2,048 Replies Latest reply: Aug 30, 2015 4:27 PM by el.jeffe58 Go to original post Branched to a new discussion.
  • AlekseyK Level 1 (0 points)

    Whether Apple going to do something with that? Somebody contacted them? Is there a way to contact support?

     

    I had that issue 1-2 times per day. One hour ago I had this every 5-10 minutes - very annoing. Icon in menu bar shows that Wi-Fi (AirPort) connected, however entering its menu shows that it searches avilable networks. Forced to switch it off and on again. Now become a little cooler, and also I changed Channel Width to 20MHz as recommended, also I reduced router speed to 78Mbps, now all works fine. Think that is hardware problem and depends on MBP temperature. However that could be solved modifying software I think as switching AirPort On/Off helps.

  • Aviramyosef Level 1 (0 points)

    i had the same problem. what i did is to reinstall the snow leopard and everything  was fine.

    i did archive and installl

  • AlekseyK Level 1 (0 points)

    I just installed OS X Lion, don't know what and how to reinstall and whether this makes sense.

  • Aviramyosef Level 1 (0 points)

    cheers, Lion great

  • gooober Level 1 (25 points)

    Speaking of Lion...I guess it's karma getting me back. I used to have no connectivity issues with Snow Leopard, but after I upgraded to Lion I have been having intermittent connectivity issues. :|

     

    Otherwise Lion ROCKS!!!

  • AlekseyK Level 1 (0 points)

    Yes, in Lion I have much more issues losing connection. Seems it does not have AirPort update which Snow Leopard had recent time. However in that case we may hope that this is software problem and could be easily solved.

  • Aviramyosef Level 1 (0 points)

    i have some other problem with the Lion with the right to left text in Mail.app.

    in Snow Leopard i had a short cut with control+cmd+right or left key to move between aligens.

    now i can't do this

     

  • defunctl Level 1 (0 points)

    I'd like to add to the troubleshooting here.


    I have had the basic sporatic pings, but no wifi dropping.

     

    What does happen is when streaming netflix and waiting about 20 minutes, the computer still has wifi, still has an IP and can still access the internet but NO other computers on the network can access it.

     

    Pings from my windows box return "Destination host unreachable."

     

    I can't telnet to any open ports or connect to the machine at all until I turn the airport adapter off and on.

     

    This is very annoying since I am using screen sharing and hipporemote to try to watch netflix but after each show I can't connect to the macbook pro 2011 model at all.

     

    But I hadn't seen any mention of not being able to ping the machine yet, so maybe that helps someone who can help troubleshoot.

     

    What I have done:

     

    1) Reconfigured my router in many different options/security WPA2 settings/channels/ etc...

    2) Reset my SMC http://support.apple.com/kb/ht3964 (Shift-Control-Option keys and the power button at the same time.)
    3) Flashed my PRAM by holding Option + R + P when booting

    4) Turned off ipv6
    5) set manual address
    6) set manual DHCP address

     

    I have a feeling it's something to do with power saving mode, but there doesn't appear to be options to adjust that for the wifi adapter.

     

    Message was edited by: defunctl

  • defunctl Level 1 (0 points)

    Another update.

     

    Picked up a Linksys e2500 router and now my problems are gone.

  • Sognosopra Level 1 (0 points)

    May have a work around for all the connectivity issues.  Here's a link to the original article, which has more information about what this chap found while he was looking through terminal. 

     

    http://osxdaily.com/2010/04/02/wireless-dropping-problems-with-mac-os-10-6-3-upd ate-a-simple-fix/

     

    Steps: 1) Click the "Apple" Icon, top left.

    2) Click "System Preferences"

    3) Click "Network Preferences"

    4) In the top middle of that menu you should see a drop down menu called "Location:"

    5) Click that menu, and select "Edit Locations"

    6) Create a new location named whatever you like, and click "Done"

    7) On the left hand side of the main Network Preferences page, ensure that the wireless connection you wish to connect to is selected, and then hit "Apply" in the bottom right.

     

    Apparently establishing a new location creates a "clean slate" for the network to operate on.  It's worked for me so far, so fingers crossed it continues to solve this rather irritating problem.

  • AlekseyK Level 1 (0 points)

    Done, will see the result.

  • AlekseyK Level 1 (0 points)

    Helped only for some time. Very strange: I was able to connect to the router through web interface, however other pages, connections had problems. Seems like software problem.

  • AlekseyK Level 1 (0 points)

    Disconnects every 2 minute, terrible! Can't do anything. Will write to support. Shame for Apple!

  • Benson-uk Level 1 (10 points)

    The only thing i've been able to do to fix the issue is to remove the password protection on the network.

     

    Honestly, when there is no password the wireless works flawlessly but as soon as I put the password back on the connection is awful.

     

    Try it guys and get back to me!

     

    James

  • AlekseyK Level 1 (0 points)

    Will try, however I do not like the idea somebody may connect to my network or Internet (very many people here).

Previous 1 65 66 67 68 69 Next