13 Replies Latest reply: Mar 6, 2008 3:52 PM by Hawk550
rustic39 Level 1 Level 1 (0 points)
Anyone else seeing a 'Password Incorrect' message upon startup (and randomly) with the iPhone? It's only happened since the recent firmware update. If I enter my voicemail password, it's fine, but the message may come back again (and again). How do I persuade it not to ask all the time?

PowerBook G4, PowerMac G5, Mac OS X (10.5.1), 2G RAM
  • Allan Sampson Level 10 Level 10 (123,370 points)
    Try a Reset and if no change, a Restore and if no change after both, call AppleCare or make an appointment at an Apple Store if there is one nearby.
  • RonAnnArbor Level 4 Level 4 (2,695 points)
    Actually, that Password Incorrect has been a problem since 1.1.2 and there is really nothing you can do about it. It is pretty random on some phones, and doesn't occur on others at all.

    Allan -- FYI -- there is nothing Apple can do about it.

    This message pops up if you have both your home (or laptop) computer on and are checking e-mail automatically on both the iPhone and your home computer every 5 or 15 minutes or so.

    If you happen to check your eMail on your desktop, you will get a message that "maildrop is already locked" indicating your iPhone has already recieved the message. It takes a few minutes for the desktop to then check your eMail again.

    If your desktop has just picked up the eMail within the last minute or so, you will get a "Password Incorrect" message on your iPhone - and then that is just instantly dismissed on the iPhone.

    This seems to occur more for people using Macs than PC's - but it happens with both,

    THere is nothing wrong with your phone. A reset will not change anything, nor will a restore.

    Pretty much just ignore the message. If you don't want to see it at all, then don't check your eMail from both your computer and your iPhone at the same time. That will go away.
  • Allan Sampson Level 10 Level 10 (123,370 points)
    I frequent here on a regular basis and I don't recall seeing the same posted here often - rare is more like it and what you provided applies to a POP account only. Since this is server related only in this scenario, where are you getting this seems to occur more for people using Macs than PCs? This makes no difference whatsoever with a server lockout when accessing the incoming mail server for a POP account with more than one email client at a time.
  • rustic39 Level 1 Level 1 (0 points)
    Some of the answers so far assume the problem is with email; it isn't. The message I'm getting indicates that the problem is with the voicemail password; at present, I don't even have an email account set up with the iPhone.
  • Scott Andrews Level 1 Level 1 (120 points)
    I just started having this problem today after having my iPhone replaced last night.

    I've managed to clear it (at least for the moment), which has allowed me to check my voicemail, etc.

    Go to the phone keypad and hold the 1 key until it dials voicemail the old fashioned way.

    Listen to the way-too-long prompt until you get to the main menu. Hit the option for resetting the password and enter something you can remember. When you're done with that call, go back to the voicemail on the iPhone and it should ask you for a the new password. It may still gripe about the old one being incorrect, but mine has let me in to the voicemail at least.

    Good luck!
  • iphone and iphone Level 1 Level 1 (20 points)
    Press and hold one to go to your classic voicemail. listen to it all the way. Then hang up. Go back to the voicemail section and type in your password. Thats how i fixed mine.
  • Andrew T. Level 4 Level 4 (3,210 points)
    There are a couple ways you can resolve this


    This usually occurs when password changed or was typed wrong. This can be resolved in a couple ways.


    1. Use the full 10 Digits of your cell as password. See if it returns

    2. Use the the cell number without the area code as password. See if it returns

    3. Use the last 4 digits of your cell number. See if issue returns.


    4. Contact AT&T to reset password and issue yourself a new password and write it down. Please ensure you use another phone when contacting AT&T and or Apple as troubleshooting the iPhone is best done without being on it
  • rustic39 Level 1 Level 1 (0 points)
    All fixed - Apple support gave me what I needed.
  • qurapcamp Level 1 Level 1 (0 points)
    what did apple have you do? I just spent 45 minutes at the ATT store and no one there had any clue as to how to fix this problem.
  • Allan Sampson Level 10 Level 10 (123,370 points)
    Have you tried the steps that Andrew T. provided?

    If you get to #4, best to call AT&T customer service or technical support which will have to wait until tomorrow morning.
  • mh5445 Level 1 Level 1 (5 points)
    I had this problem until now...I had it ever since i got it replaced. What I did was call my phone and leave a voicemail. Wait for the ringing to stop, and then actually leave a voicemail...When New Voicemail pops up on the screen, unlock it and BOOM problem solved. I guess all u had to do is actually receive a voicemail. Have yall received voicemail since?
  • qurapcamp Level 1 Level 1 (0 points)
    I did try the steps Andrew T. provided. No luck. I have now been to 2 ATT stores, been online with iphone help 4 times, and restarted my iphone 4 times. The last ditch solution for ATT was to put a new sim chip in my phone. After all this I was STILL getting the voicemail password incorrect message. I tried calling and leaving myself a message no luck.
    What finally (so far) seemed to work was to call my voicemail, change my voicemail password, then go to my iphone and enter that password. So far I have not seen the message again.
    Thank you mh5445, leaving a voicemail didn't exactly work but gave me the idea to try and enter a new password.
    Crazy that iphone support and ATT stores know nothing about this
  • Hawk550 Level 1 Level 1 (0 points)
    Same problem, "Password Incorrect" I dialed "1", changed my password "1234" then hungup. Screen said "Enter Password" I entered "1234" and it worked fine. Made a couple of calls to my iphone from home phone, left messages, Lo and Behold NO more "Password Incorrect" Thanks to whoever suggested this above, it worked for me.