2 Replies Latest reply: Jan 29, 2008 4:34 AM by Nick Harman1
Periodic Level 1 (0 points)
I recently upgraded to Office 2008, and I can;t get the auto-spellcheck to work, In 2004, misspelled words showed up with the red lines under them, now I get nothing like that. I have gone to preferences, and everything appears to be set up correctly. I am writing my graduate thesis right now, and am about to pull my hair out!
Thank you!

MacBook Core 2 Duo 2Ghz/2Gb, Mac OS X (10.4.11)