Skip navigation
This discussion is archived

The alias <server> could not be opened  (connect to USB drive on Airport)

8448 Views 1 Reply Latest reply: Jan 26, 2008 8:42 AM by Jon Tucker RSS
Jon Tucker Calculating status...
Currently Being Moderated
Jan 24, 2008 8:18 PM
I lose my connection to the USB drive that I have connected to my Airport Extreme. And when I try to reconnect by going through Finder, I get the dialog:
*The alias "<server>" could not be opened, because the original item cannot be found.*
There are then options to *Delete Alias*, *Fix Alias*, or OK
I notice that under /Volumes, a new directory gets created with the server name showing up. There isn't anything in it. I even delete the directory, and then do the steps again and the directory shows up again. If I don't delete it and then try to connect, I then get a second directory added with a "-01" appended to the second directory.
And when I try to *Fix Alias*, I'm given the option to specify a file, but that isn't what I need to do. I also can't delete the alias because I get a permission denied since it tries to delete the name of the Airport Extreme. Ugh.
So, the real problem is that I lose connection, but ignoring that, how do I fix this alias issue so I can reconnect to the server on the Airport Extreme.
NOTE: I've tried recycling both the Mac and the Apple Extreme, but that does nothing.
MAC Mini / Airport Extreme, Mac OS X (10.4.11), USB Drive

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.