4 Replies Latest reply: Jan 29, 2008 5:22 AM by juanialbert
MirMar Level 1 Level 1 (0 points)
Hi,

I read a post below where someone was trying to open QT files they had created, and the error message read "This file is not a movie file." Well, I keep receiving the same message but I'm trying to open documents created by reliable sources. For example, this morning I am trying desperately to open the Quicken Update "Quicken2007_R2Updater.dmg.sit". I don't know what type of files movie files are, but I don't know why this SHOULD be a movie file. However when I look at the available applications for opening the file with, Quicktime appears to the be the only viable option. Why does my QuickTime try to open files from the Internet, and what application can I be using instead?

Thanks!

P.S. I already read another post about being able to open movie files from the Internet in QuickTime, and followed the suggestions (installed RealPlayer, installed Perian, un and re-installed Adobe Flash...)

Mac OS X (10.4.11)
  • Klaus1 Level 8 Level 8 (45,390 points)
    I am trying desperately to open the Quicken Update "Quicken2007_R2Updater.dmg.sit"

    Unusual.

    a dmg file is a disk image. A .sit file requires Stuffit Expander.

    Try deleting one of the suffixes at a time to open it.
  • MirMar Level 1 Level 1 (0 points)
    I tried deleting the ".sit" and then opening, but it "failed to mount" because it was "not recognized." I tried to delete the ".dmg" and it kept adding the ".sit" back into the file name...
  • Klaus1 Level 8 Level 8 (45,390 points)
  • juanialbert Level 1 Level 1 (5 points)
    I had the same problem when I was installing Quicken and trying to update the software. I called Quicken and they walked me through the fix. Basically you need to download stuffit and then open the update from Quicken. They told me there is no way around it. If you call them they can help. If you want to try it yourself go to the Quicken site discussion board and search for the problem. The discussion will give you some pointers. I was able to install the update.

    Also, I am unable to register my version of Quicken. I was told that the problem is a "known" problem and they have been working for months to fix the "problem".