1 2 3 4 5 Previous Next 65 Replies Latest reply: Jul 27, 2008 10:26 AM by joymac Go to original post
  • 30. Cant connect to server...
    Wan Chai Man Level 2 Level 2 (395 points)
    Many of the "Free wifi hotspots" that you see on your Touch are just wifi enabled internal business networks...

    Most do not have an internet connection and are simply wireless networks for point of sale devices such as restaurants and shops...

    Luckily HK is developing a territory wide free wifi system.... until then every convenience store, coffee shop and pay phone has paid (but cheap & unlimited) wifi access.
  • 32. Re: Ipod Touch wifi cannot find server? ?
    pandaTian Level 1 Level 1 (0 points)
    I had exactly the same problem, here is a series of interesting events:

    * perfect wifi connection before jan update
    * wifi stopped after jan update, and itune goes into a loop when i try to do anything with the touch.
    * tried everything to get wifi back, being in the IT industry and having some mild interest in technology makes me above average in terms of skills in debugging network problems. But no luck.
    * finally decided to fork out $AUD25 to upgrade the ipod touch with the apps that should have been included to start with (apple must really hate early adopters)

    GUESS WHAT?? wifi problem went away, same as itune problem needless to say...
    I love apple products, I own couple of ipods, used macs on and off at work. Hats off to them for bringing the first multi-touch device to market in such an elegant package. But the ways this update is handled and lack of information reminds me of old microsoft (only worse). It is definitely not conducive for me to want more apple products.
  • 33. Re: Ipod Touch wifi cannot find server? ?
    Anoop123 Level 1 Level 1 (0 points)
    Hi Guys,
    I had the similar problem, WiFi is detected but it says cannot find server from YouTube,Safari etc.
    The IP address starts with 169.... and DNS, Router are blank.

    Solution that worked for me:

    1) Replaced all characters(A,B,C, symbols etc) in SSID to numbers in router
    2) Replaced all characters in network key /password for WEP to numbers in router
    3) Restarted Ipod touch and selected the SSID set in step1 (in WiFi settings)
    4) Now the DNS & IP was got correctly
    5) I tried Youtube, Safari, ITunes and everything worked.

    This worked for my friend too.

    So please try this out.
  • 34. Re: Ipod Touch wifi cannot find server? ?
    mmrudy Level 1 Level 1 (0 points)
    This worked for me. Reset the router. I did this by unplugging it from the electricity. Wait 30 seconds or so, then plug back in. I'm using an Actiontec Gateway/router.

    This was the easiest of a large number of solutions found on this list.
  • 35. Re: Ipod Touch wifi cannot find server? ?
    mark10 Level 1 Level 1 (0 points)
    what is an SSID?i also have no idea how to get my router number? Im a little computer illiterate so please go through every step i you could.

    Message was edited by: mark10
  • 36. Re: Ipod Touch wifi cannot find server? ?
    Anoop123 Level 1 Level 1 (0 points)
    Hi

    Im giving a little more detailed description for my earlier post.

    1)For maintenance of Router there will be a web page which you can access. It will be something like "http://webapp.html/" . For the exact address you need check the router manual.

    2) Now once you access the router webpage. There will be an option related to Wifi settings.(please refer to routers manual).

    3)In Wifi Settings , you will have an SSID given.SSID is an acronym for Service Set Identifier.The SSID is a sequence of up to 32 letters or numbers that is the ID, or name, of a wireless local area network.The SSID is a 32-character identifier which is used in wireless networking to separate different networks. All devices within the same network must have the same SSID.Now change the SSID name to numbers ie usually SSID will be something like "WARP-DEW3" etc , change that to "11133444334" (any number you wish).Please make sure that number of characters are same.

    4)Now Wifi security setting might be using WEP, WPA etc... WEP ->Wired Equivalency Privacy and it is a security protocol for Wi-Fi networks. Now set your security to WEP.
    For WEP setting there will be network key or a password key. Now replace the characters (A,B,C, or symbols) to number (1234 etc).

    5) Save the settings.Restart Router -> there will be restart button sometimes. If not unplug it and then plug . Wait for sometime for router to start.

    6) Now start your ipod touch , go to wifi settings and check for the name that you had given in SSID, select it. A tick mark will come on its side. Now click on the blue arrow verify if IP address has a value , DNS and Router has some value.

    7)Now go and try using you tube , some sites in safari . It should work
  • 37. Re: Ipod Touch wifi cannot find server? ?
    mark10 Level 1 Level 1 (0 points)
    thank you, i was lost but i think ive got it now, thanks again
  • 38. Re: Ipod Touch wifi cannot find server? ?
    mark10 Level 1 Level 1 (0 points)
    hi, sorry to bother you again, i changed the ssid and it changed on the itouch, then when i shut off the WEP it worked but as soon as i turned it back on it said it couldnt find the server again. Any ideas why? it lets me join so im pretty sure i have the right password, but i dont want to have to shut off the WEP everytime i want to use my itouch
  • 39. Re: Ipod Touch wifi cannot find server? ?
    LD1021 Level 1 Level 1 (0 points)
    Hey guys,

    I had the same problem and none of the solutions have worked except for this one! I have a Linksys router (if that makes a difference) I highly recommend the site below

    It is explained in full detail here for us who aren't router literate!

    http://www.severnsolutions.co.uk/twblog/archive/2007/10/10/ipod-touch-cannot-fin d-server
  • 40. Re: Ipod Touch wifi cannot find server? ?
    Griacs Level 1 Level 1 (0 points)
    Reboot router worked for me with a Netgear router.
    Switch off touch wifi
    soft reboot of router

    I had tried overnight power off for both devices since they weren't being used but this didn't work - not sure why. This might indicate it won't work everytime.


    circumstance - had very stable network and internet - had used a different network and come home to find connection to network but no DNS, router and a very weird IP address asignment. Going static did not cure the problem and direct IP input in safari did not work.
    I had also been setting up a print server to the router but as that had failed and the touch was still working afterwards that probably wasn't the problem.

    This solution needs to be in the WI-FI troubleshooting page!
  • 41. Re: Ipod Touch wifi cannot find server? ?
    Griacs Level 1 Level 1 (0 points)
    I've just been doing a bit more network work. I have now managed to install the printserver and guess what the old problem came back. But a router softboot with the wifi off and the network forgotten on the touch restored again. What I suspect is the touch is not very good with updating the and obtaining new ip addresses from your router. If this is so I won't hold my breath in expecting the touch to cope with changing networks. I suspect it is likely that when I log on to a new network I will revisit this problem again. We will see.
  • 42. Re: Ipod Touch wifi cannot find server? ?
    villenuv27 Level 1 Level 1 (0 points)
    I am probably about as ****** off as I have ever been in my entire life. I have been messing around with this thing for the better part of 4 hours and I still have not been able to connect to my WiFi. I reset the router to its factory settings, completely disabled security, restored the iPod and all I ever get is the "Can't access the server" error. NOTHING I have tried works. Nothing. This thing isn't even picking up an IP or a subnet mask or anything and I can't manually type one in. The signal strength is excellent and it connects to the netowrk but after that NOTHING. ANy ideas?

    There is about a 75% chance this thing is going to be jettisoned through a wall in the next 15 minutes.
  • 43. Re: Ipod Touch wifi cannot find server? ?
    villenuv27 Level 1 Level 1 (0 points)
    FOLLOW UP: DId a firmware upgrade on the router Linksys WRT54G and that did the trick. For what it's worth a new one was released this week, so if you tried earlier and it didn't work you may want to try again:

    http://www.linksys.com/servlet/Satellite?c=LCASupportC2&childpagename=US%2FLayout&cid=1166859837401&packedargs=sku%3D1149562300349&pa gename=Linksys%2FCommon%2FVisitorWrapper&lid=3740100349B03&displaypage=download# versiondetail
  • 44. Re: Ipod Touch wifi cannot find server? ?
    tjw90 Level 1 Level 1 (0 points)
    Hey guys! I have tried EVERYTHING on this thread and am at my wits end! Does anyone have anymore suggestions!? thanks!