4 Replies Latest reply: Feb 7, 2008 6:43 PM by sweetpollypurebred
Grant Hartung Level 1 Level 1 (5 points)
so my mac mini will not start up. it gets to the grey apple and spinning wheel and won't go past there. ive tried to boot from the cd, open firmware, and safe boot and it wont do anything. My Mac is out of warranty now so apple wont help me. thank you.

Mac Mini Power PC, Mac OS X (10.3.x)
  • littleshoulders Level 6 Level 6 (9,525 points)
    Hi Grant,

    The steps that Apple outlines in their Knowledge Base for troubleshooting startup to grey screen are:



    You see a blank, gray screen:


    Make sure the latest firmware for your computer is installed. Check Apple Downloads for the latest versions.

    Disconnect all peripheral devices, except for the Apple keyboard and mouse. This includes ADB, serial, USB, FireWire, SCSI, and PCMCIA devices. If this resolves the issue, connect one device at a time, restarting after each one, until you've determined which device is causing the issue.

    Remove third-party hardware upgrades such as memory (RAM), microprocessor upgrade cards, and PCI cards. If this resolves the issue, add back one item at a time, restarting after each one, to isolate the issue. Note: Apple does not provide technical support for Mac OS X when used with third-party microprocessor upgrade cards.

    Start up from your Mac OS X installation disc and check the hard disk with Disk Utility or, if necessary, fsck.

    If you are comfortable doing so, reset your computer's Power Management Unit. Specific directions are available elsewhere in the Knowledge Base.

    Additional tips may be available in this document.


    hope that helps some,

    littleshoulders
  • Grant Hartung Level 1 Level 1 (5 points)
    i've tried every key command i can find. i can get it into single-user mode, but i cant do anything in there. holding down c for the cd boot does nothing. the key command for open firmware does nothing. i have nothing plugged in and haven't installed any third party components and still nothing. if there are any other commands or any ideas, i would really appriciate the help. thank you.
  • ali brown Level 7 Level 7 (26,465 points)
    Hi Grant!

    Unfortunately, your Hard Drive my have failed.

    Do you still have your iMac G5?
    If so, you could try using Firewire Target Disk Mode, to see if the drive is accessible, attempt to retrieve data, or run diagnostics.

    ali b
  • sweetpollypurebred Level 2 Level 2 (370 points)
    Hi Grant,

    Do you have any external FireWire or UDB devices connected aside from the KB or mouse?
    Did this happen in conjunction with the QuickTime 7.4.1 update?

    Sweet Polly