Previous 1 2 3 Next 41 Replies Latest reply: Feb 13, 2008 9:17 AM by becca jnr
becca jnr Level 1 Level 1 (55 points)
I was just going through the installion process for a demo of ' AudioHijackPro ' which went ok .

I was about to test the app...but needed to install an extra piece of software (which came with it ) to enable an ' instant hijack' .

software installed , my mac informed me I needed to shut down( kernal panic , I think) then after trying to restart I see the grey apple screen then the ' booting to macOSX' screen, then , a blue screen with nothing...except occasionally, a cog wheel which is visable for a few seconds ...a slight change in the blue color on the screen and then ...a blue screen .

Occasionally I see what looks like a darwin screen ( black with white writing ?!) but this is only visable for 1 second and then the blue screen reapprears.

I tried resetting PRAM and unplugging for 2 mins and then plugging in and turning on at the same time etc ...to no avail .

Also repaired permissions and disc too.


anyone ?

kindest,becca

iMac 350 -9.2.x iMac 400 DV - 10.4.11, Mac OS X (10.4.11), HP c4180 photosmart, HPw20 monitor, Nano 4Gb, hp pentium3 server
  • Jeff Kelleher Level 4 Level 4 (3,015 points)
    If you boot in verbose mode (hold down CMD-V at startup) you may be able to get some clues as to what it's trying to do when it 'hangs'.

    It's possible that you have a corrupted or dying HD. If it's just corrrupted, you may be able to save it with DiskWarrior (or a similar utility).

    It's possible that you have some other hardware going bad (memory is pretty common).

    Just curious - when you repair the disk, what procedure did you use and what were the results?

    Jeff
  • becca jnr Level 1 Level 1 (55 points)
    Hi jeff...thanks for the quick reply ...
    I'll try the verbose mode , Though definately possible ..I think the HD should be ok ...its not that old and it did test ok recently with TechTool Pro , memory checked out too but obviously these thing can happen so I'll go check via verbose mode..........

    To repair the disk I just used disk utility on the install cd , the results of disk utility showed all seemed fine with theexception of permissions which needed to correct a few items but did state that it did so ok .

    kindest,becca
  • becca jnr Level 1 Level 1 (55 points)
    tried verbose mode ...nothing, unfortunately ...just the same 'issue'

    hmmmm

    kindest,becca
  • becca jnr Level 1 Level 1 (55 points)
    UPDATE>....realised I had used my Panther install disc for the disk utility first time round ....I have now verified the HD and was informed that....

    " Mac HD need's repair"
    "Error:the underlying task reported failure on exit"

    I have duly repaired the disk successfully , restarted and .... same issue present ...my mac just hang's on blue screen.

    any help appreciated

    kindest ,becca
  • Jeff Kelleher Level 4 Level 4 (3,015 points)
    If verbose mode just gets you to the blue screen after all the startup info goes by, then you're not seeing what's happening when it hangs - right?

    If DU repaorts that it can't repair the HD, then the next step would be to use TechTool (which you did) or DiskWarrior. DW can sometimes fix things TT can't, but obviously there's no guarantee.

    So - if you have a damaged HD (per DU) that can't be repaired, my next step would be to erase and install. You may be able to get away with an archive and install, but you'd have to do an erase and install anyway if the archive didn't help. If you erase the HD and reinstall everything, and it's still not working, then chances are the HD is bad.

    good luck,

    Jeff
  • BDAqua Level 10 Level 10 (119,365 points)
    Now that you've repaired the HD, you most likely need to do an Archive and Install ...

    http://docs.info.apple.com/article.html?artnum=107120
  • please oh please oh please Level 1 Level 1 (40 points)
    You don't say how long you waited after receiving the "blue screen." I've noticed that on occasion after receiving a kernal panic the restart is extremely slow... way beyond what it seems like it should take to start up again. It's been a while since this has happened so I don't remember how long the restart took, but I seem to remember it was between 5-10 minutes, then eventually everything came up and went back to normal.
  • becca jnr Level 1 Level 1 (55 points)
    well, I tried to tried to start with Verbose mode but ....nothing appeared to happen ...just the blue screen ( maybe I didnt do it right ?)

    Disk Utility did say that it had repaired the disk succesfully ?!
    I will leave the machine starting up for longer ....I have in all fairness only left the mac showing the blue screen for a minute or two ....so, I will give it 15 mins and post back with the results


    one thing I didnt metion was that there is 4.9Gb of available space on the 80Gb HD so I presume doing a Archive and install wouldnt be an option( because of the 'previous system 'file size that would be created would be bigger than the available space ), or would it ?

    thaks for your input

    kindest ,becca

    Message was edited by: becca jnr
  • becca jnr Level 1 Level 1 (55 points)
    UPDATE> ...left the mac on ....hanging ...since my last post ...no change unfortunately
  • Jeff Kelleher Level 4 Level 4 (3,015 points)
    Yes, archive and install is not an option.
    Also, 4.9 GB of free space is really not enough for OS X.
    Your HD is for all intents, full. That may or may not be related to your problem (I'd guess not, but it could make your Mac a bit slow).
    Since DU reports that it has repaired the HD, but it still won't boot, it could be still be a failing HD. DU can fix what went bad, but it goes bad as soon as you boot it again.
    It makes it more difficult to be sure what to do next since your HD is a bit full.
    If you have your important data backed up, I think an erase and install would be in order here. It will help get you closer to figuring out the problem even if it doesn't work.

    Jeff
  • becca jnr Level 1 Level 1 (55 points)
    Hiya Jeff...Now normaly , I am the one who backs everything up all the time ...BUT, you guessed it ...this time I havent ...you see, this mac was given to me and before I backed it up I needed to get either an external HD or RW ~I keep looking on ebay etc but tbh finding stuff I like which runs on a mac appears difficult (to me at least )

    So, suffice to say I have not backed this mac's data up ...hangs head in shame ...
    ...suppose I will have to just reinstall , lose my data and see if she will boot up after that

    any other way ?? *hope's

    kindest,becca

    Message was edited by: becca jnr
  • BDAqua Level 10 Level 10 (119,365 points)
    Perhaps...

    How to use FireWire target disk mode...
    http://docs.info.apple.com/article.html?artnum=58583

    Also, DiskWarrior from Alsoft...

    http://www.alsoft.com/DiskWarrior/

    Data Rescue II...

    http://www.prosofteng.com/products/data_rescue.php
  • becca jnr Level 1 Level 1 (55 points)
    Thanks BDAuqa, I appreciate the link's .

    I think I will have to just let that 'hanging mac' sit for a while till I get me another mac with firewire , which will be if and when the mini gets an update ...guess I'll just have to wait a while .

    Not sure what else to do really

    kindest ,becca
  • becca jnr Level 1 Level 1 (55 points)
    UPDATE > -every minute or so ( I haven't timed it ) the screen displays some white writing on a black bacground

    two different variants of this have appeared in the first the time/date computer name and :/dev / console operation not supported by device text appeared on the screen in white over a black background.... I entered my admin password , clicked enter ...nothing happened .

    Then the black screen returned to blue for a while.

    A black screen appeared a second time and said " welcome to Darwin "

    then returned to a blue screen

    Is there any commands any one might know of that I could input when the text appears that could help find a solution or fix this 'issue '

    I would really appreciate it

    kindest , becca

    Message was edited by: becca jnr
Previous 1 2 3 Next