Previous 1 2 Next 15 Replies Latest reply: Feb 15, 2008 11:59 AM by davidw
davidw Level 1 Level 1 (5 points)
On Wednesday, I finally upgraded from FCD 3 to FCS 4.0 due to the capturing issue from QT 7.3. (incidently, in makeing the upgrade purchase ath e local Apple STore, no one in the store was familiar with the FCS 3/QT 7.4 issue) . So I now am running FCS 4 and Quicktime 7.4.

However, I have begun a project in FCS 4, after working on for several hours, I saved and quit FCS 4. Later, when I returned to the project, I attempt to open it, but instead of opening, I get the following error message "This project is unreadable or may be too new for this version of Final Cut."

I decided to recreate the project, hoping this was just a fluke. The project begins with 30 seconds of supers, animated using key frames, over a music bed. As I went along, I was able to save, quit, and reopen with no problem. Then I added a graphic, a PSD file and a JPG. I saved and quit after adding these elements, but when I went to reopen the project, I got the error message again- "This project is unreadable or may be too new for this version of Final Cut."

Does this make sense to anyone?

iMac, Mac OS X (10.4.3)
  • Alchroma Level 6 Level 6 (17,880 points)
    I'm not aware of FCE 4, I assume it's a typo and should read FCExpress 4??

    The message you are getting can relate to a Project being created on FCE version 4 and trying to open in version 3 etc.

    Try finding your Project File in your User>Documents folder and right click it. Select OPEN WITH, which Default application opens it. Is it the version that should open it?

    Al
  • davidw Level 1 Level 1 (5 points)
    I meant to use the designation FCE 4 in my post above and not FCS. Sorry for any confusion.
  • davidw Level 1 Level 1 (5 points)
    You are right. FCS is the Final Cut Studio designation. I meant FCE 4. Sorry for the confusion. But you are right , I indeed have FC Express 4.

    I did what you suggested and still got the same result. when I open FCE first and check the version. It says FCE 4.0. I then try to open the project file and I get the same error. I don't think FCE 3 is even on my machine any longer as I have upgraded.
  • Tom Wolsky Level 10 Level 10 (113,240 points)
    This is a problem that's come up before. Did you use the Migration Assistant on your computer when you were installing the OS? This seems to be one cause of the problem. If you can switch to another user and perhaps remove the user created by Migration Assistant. Then trash and reinstall FCE with the original admin user.
  • davidw Level 1 Level 1 (5 points)
    I have never installed an OS. It was pre-installed when I made the purchase.
  • Tom Wolsky Level 10 Level 10 (113,240 points)
    So you never used the Migration Assistant? This was like your first Mac? Try making another admin user and seeing if that user can make and save and open FCE projects.
  • davidw Level 1 Level 1 (5 points)
    Correct this was my first Mac.

    In recreating my project, I have been saving closing and re-opening the project as I add elements to see if I can isolate where the issue is. It seems that when I add layered Photo Shop Documents (created in Photoshop Elements) to the timeline and then using the PSD file like Sequences, manipulate the layers with Key Frames and effects, after saving, closing, and attempting to re-open I get the error message.

    I can use PSD files as long as I don't use key frames and effects within the PSD sequence.

    Any ideas?

    dw
  • Tom Wolsky Level 10 Level 10 (113,240 points)
    Where are you? You're not working in PAL by any chance?

    Try making a new user and seeing if it happens there as well.
  • John Campbell13 Level 1 Level 1 (5 points)
    Hi David,

    I had the exact same problem. It is caused by an imported PSD file. The user manual says that you can import PSD files, but that is not correct (for PAL format, at least). Unfortunately, you will have to go back (via Autosave Vault) to an older version before you imported the PSD file. I tried every other option without success.
    It is a fault that Apple hasn't addressed and seems to ignore. There are absolutely no warnings in either the user manual, updates or on the website that tell you about this problem. I believe it may be particular to PAL only, but not entirely sure. If the problem existed with NTSC, I'm sure it would have been fixed by now :))

    regards,
    John
  • davidw Level 1 Level 1 (5 points)
    Thanks for your helpful reply John. Glad to know I am not going crazy.

    Actually, I am working in NTSC. It only seems to happen when I attempt to use the layers in a PSD in more sophisticated ways, such as using key frames etc. If I just use a PSD as a graphic, I am ok. But once I get any more savvy than that, the project will not open again.

    I guess I will have to live with it for now.

    David
  • davidw Level 1 Level 1 (5 points)
    I am in TN working in NTSC.
  • Tom Wolsky Level 10 Level 10 (113,240 points)
    Are these multilayer PSD files? Where these documents made on a PC by any chance?

    I'm asking all these questions, because I'm trying to narrow down why it's happening to you because I can't produce the problems you're having.
  • davidw Level 1 Level 1 (5 points)
    Thanks Tom for helpful.

    The particular document causing an issue is a multilayered (two layers) document creating on my iMac G5 in Photoshop Elements.
  • Tom Wolsky Level 10 Level 10 (113,240 points)
    Could you send me the PSD file? Click on my name for my eddress.

    I can't see why this file would be causing the problems you're having.
Previous 1 2 Next